<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>70-year-old suspect in custody after fatal stabbing in South Salt Lake | Gephardt Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="70-year-old suspect in custody after fatal stabbing in South Salt Lake | Gephardt Daily" />
	<meta property="og:description" content="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. " />
	<meta property="og:url" content="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/" />
	<meta property="og:site_name" content="Gephardt Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
	<meta property="article:published_time" content="2020-09-02T15:57:50+00:00" />
	<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@GephardtDaily" />
	<meta name="twitter:site" content="@GephardtDaily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gephardtdaily.com/#organization","name":"Gephardt Daily","url":"https://gephardtdaily.com/","sameAs":["https://www.facebook.com/GephardtDaily","https://myspace.com/gephardtdaily","https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q","https://www.pinterest.com/gephardtapproved/","https://twitter.com/GephardtDaily"],"logo":{"@type":"ImageObject","@id":"https://gephardtdaily.com/#logo","inLanguage":"en-US","url":"https://gephardtdaily.com/wp-content/uploads/2016/06/GephardtDaily_logo.png","width":5277,"height":540,"caption":"Gephardt Daily"},"image":{"@id":"https://gephardtdaily.com/#logo"}},{"@type":"WebSite","@id":"https://gephardtdaily.com/#website","url":"https://gephardtdaily.com/","name":"Gephardt Daily","description":"STORIES WORTH SHARING","publisher":{"@id":"https://gephardtdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://gephardtdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#primaryimage","inLanguage":"en-US","url":"https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5.jpg","width":700,"height":400,"caption":"A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake.\u00a0Photo: Gephardt Daily"},{"@type":"WebPage","@id":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#webpage","url":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/","name":"70-year-old suspect in custody after fatal stabbing in South Salt Lake | Gephardt Daily","isPartOf":{"@id":"https://gephardtdaily.com/#website"},"primaryImageOfPage":{"@id":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#primaryimage"},"datePublished":"2020-09-02T15:57:50+00:00","dateModified":"2020-09-02T15:57:50+00:00","description":"A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#article","isPartOf":{"@id":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#webpage"},"author":{"@id":"https://gephardtdaily.com/#/schema/person/d61edac2b42b023bb9384bac544af6c1"},"headline":"70-year-old suspect in custody after fatal stabbing in South Salt Lake","datePublished":"2020-09-02T15:57:50+00:00","dateModified":"2020-09-02T15:57:50+00:00","mainEntityOfPage":{"@id":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#webpage"},"commentCount":0,"publisher":{"@id":"https://gephardtdaily.com/#organization"},"image":{"@id":"https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#primaryimage"},"keywords":"Fatal stabbing,South Salt Lake,South Salt Lake Police Department,Stabbing","articleSection":"Local,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://gephardtdaily.com/#organization"}},{"@type":"Person","@id":"https://gephardtdaily.com/#/schema/person/d61edac2b42b023bb9384bac544af6c1","name":"Daisy Blake"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//console.cloud.google.com' />
<link rel='dns-prefetch' href='//g.adspeed.net' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; 70-year-old suspect in custody after fatal stabbing in South Salt Lake Comments Feed" href="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css'  href='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://gephardtdaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.7' id='pj-news-ticker-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/614402" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=614402' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2F70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2F70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=75A949ABDCE096B4C26811477FAAD4D6');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0d8dc4e406","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"0d8dc4e406","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/?fbclid=IwAR0bvmsb0mJP3CQNNz-Leq3ZFVRzQjcOoFj2mfd7Bn3ZYB10kCtcqYMhOqU&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://gephardtdaily.com/wp-content/cache/busting/google-tracking/ga-46d5133aa597565448fb056c07bff769.js','ga');

  ga('create', 'UA-57270683-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/local/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/",
                    "name": "70-year-old suspect in custody after fatal stabbing in South Salt Lake"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-614402 single-format-standard td-standard-pack 70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake global-block-template-1 wpb-js-composer js-comp-ver-6.3.0 vc_non_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#4729223034072022372f2635233323262e2b3e6924282a" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">59.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, September 2, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-539402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-539402"><a href="https://gephardtdaily.com/advertise-with-us/">ADVERTISE WITH US</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#c8a6adbfbb88afadb8a0a9baacbcaca9a1a4b1e6aba7a5" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://gephardtdaily.com/category/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">70-year-old suspect in custody after fatal stabbing in South Salt Lake</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-614402" class="post-614402 post type-post status-publish format-standard has-post-thumbnail category-local category-top-stories tag-fatal-stabbing tag-south-salt-lake tag-south-salt-lake-police-department tag-stabbing" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/local/">Local</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/top-stories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">70-year-old suspect in custody after fatal stabbing in South Salt Lake</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/dblake/">Daisy Blake</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T09:57:50-06:00" >September 2, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2F70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=70-year-old+suspect+in+custody+after+fatal+stabbing+in+South+Salt+Lake&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2F70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake%2F&via=GephardtDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5.jpg&description=70-year-old+suspect+in+custody+after+fatal+stabbing+in+South+Salt+Lake">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=70-year-old+suspect+in+custody+after+fatal+stabbing+in+South+Salt+Lake %0A%0A https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5.jpg" data-caption="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily"><img width="696" height="398" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5-696x398.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5-696x398.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5-300x171.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5-100x57.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="SSL5"/></a><figcaption class="wp-caption-text">A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily</figcaption></figure></div>
            <!-- content --><p>SOUTH SALT LAKE, Utah, Sept. 2, 2020 (Gephardt Daily) &#8212; A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake.</p>
<p>Police were called to the area of 2880 S. 200 East at approximately 6:15 a.m., South Salt Lake Police Department public information officer Danielle Croyle told Gephardt Daily.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_d5d td_block_template_1">
<style>
/* custom css */
.tdi_2_d5d.td-a-rec{
					text-align: center;
				}.tdi_2_d5d .td-element-style{
					z-index: -1;
				}.tdi_2_d5d.td-a-rec-img{
				    text-align: left;
				}.tdi_2_d5d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_d5d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>Police spoke with the suspect and subsequently took him into custody but he has not been booked into jail or charged as yet.</p>
<p>Croyle said it is unknown at this time what precipitated the stabbing, but the suspect did request a welfare check at approximately 8 p.m. Tuesday because he was concerned about his own well-being. The support person, who is thought to be a friend of the suspect, is believed to be the victim but that person&#8217;s identity has not been confirmed.</p>
<p>The suspect, who has also not been identified, allegedly made a comment to another person early Wednesday morning that caused that individual to be concerned enough that they called police.</p>
<p>Gephardt Daily will have more on this developing story as information is made available.</p>

                <style type="text/css">
                    
                    #tdi_1_de3  .td-doubleSlider-2 .td-item1 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/09/SSL1-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_de3  .td-doubleSlider-2 .td-item2 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/09/SSL2-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_de3  .td-doubleSlider-2 .td-item3 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/09/SSL3-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_de3  .td-doubleSlider-2 .td-item4 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/09/SSL4-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_de3  .td-doubleSlider-2 .td-item5 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/09/SSL-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_1_de3" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 5</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL1.jpg" title="SSL1"  data-caption="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL1.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL1.jpg 700w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL1-300x171.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL1-100x57.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL1-696x398.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL2.jpg" title="SSL2"  data-caption="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL2.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL2.jpg 700w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL2-300x171.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL2-100x57.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL2-696x398.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL3.jpg" title="SSL3"  data-caption="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL3.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL3.jpg 700w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL3-300x171.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL3-100x57.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL3-696x398.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL4.jpg" title="SSL4"  data-caption="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL4.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL4.jpg 700w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL4-300x171.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL4-100x57.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL4-696x398.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL.jpg" title="SSL"  data-caption="A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL.jpg 700w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL-300x171.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL-100x57.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL-696x398.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A 70-year-old suspect is in custody after a fatal stabbing in South Salt Lake. Photo: Gephardt Daily</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/fatal-stabbing/">Fatal stabbing</a></li><li><a href="https://gephardtdaily.com/tag/south-salt-lake/">South Salt Lake</a></li><li><a href="https://gephardtdaily.com/tag/south-salt-lake-police-department/">South Salt Lake Police Department</a></li><li><a href="https://gephardtdaily.com/tag/stabbing/">Stabbing</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2F70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=70-year-old+suspect+in+custody+after+fatal+stabbing+in+South+Salt+Lake&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2F70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake%2F&via=GephardtDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5.jpg&description=70-year-old+suspect+in+custody+after+fatal+stabbing+in+South+Salt+Lake">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=70-year-old+suspect+in+custody+after+fatal+stabbing+in+South+Salt+Lake %0A%0A https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/national-international/ice-arrests-2k-migrants-in-nationwide-operation/">ICE arrests 2K migrants in nationwide operation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gephardtdaily.com/national-international/two-escaped-tennessee-inmates-captured-third-remains-at-large/">Two escaped Tennessee inmates captured; third remains at large</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/dblake/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/dblake/">Daisy Blake</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daisy Blake"></span><meta itemprop="datePublished" content="2020-09-02T09:57:50-06:00"><meta itemprop="dateModified" content="2020-09-02T09:57:50-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="70-year-old suspect in custody after fatal stabbing in South Salt Lake"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL5.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_71f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_71f" ><script>var block_tdi_3_71f = new tdBlock();
block_tdi_3_71f.id = "tdi_3_71f";
block_tdi_3_71f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_71f","td_column_number":3,"live_filter_cur_post_id":614402,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_71f","tdc_css_class_style":"tdi_3_71f_rand_style"}';
block_tdi_3_71f.td_column_number = "3";
block_tdi_3_71f.block_type = "td_block_related_posts";
block_tdi_3_71f.post_count = "3";
block_tdi_3_71f.found_posts = "414";
block_tdi_3_71f.header_color = "";
block_tdi_3_71f.ajax_pagination_infinite_stop = "";
block_tdi_3_71f.max_num_pages = "138";
tdBlocksArray.push(block_tdi_3_71f);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_5fd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_71f" href="#">RELATED ARTICLES</a><a id="tdi_5_f4e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_71f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_71f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/south-salt-lake-woman-beats-man-with-flagpole-during-alleged-home-invasion/" rel="bookmark" class="td-image-wrap " title="South Salt Lake woman beats man with flagpole during alleged home invasion" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL8-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2020/09/SSL8-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2020/09/SSL8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Salt Lake woman beats man with flagpole during alleged home invasion" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/south-salt-lake-woman-beats-man-with-flagpole-during-alleged-home-invasion/" rel="bookmark" title="South Salt Lake woman beats man with flagpole during alleged home invasion">South Salt Lake woman beats man with flagpole during alleged home invasion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/logan-man-booked-into-jail-without-bail-after-stabbing-in-cache-county/" rel="bookmark" class="td-image-wrap " title="Logan man booked into jail without bail after stabbing in Cache County" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2020/08/Ronald-Nalepa-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2020/08/Ronald-Nalepa-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2020/08/Ronald-Nalepa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Logan man booked into jail without bail after stabbing in Cache County" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/logan-man-booked-into-jail-without-bail-after-stabbing-in-cache-county/" rel="bookmark" title="Logan man booked into jail without bail after stabbing in Cache County">Logan man booked into jail without bail after stabbing in Cache County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/man-stabbed-suspect-in-custody-after-pursuit-in-cache-county/" rel="bookmark" class="td-image-wrap " title="Man stabbed; suspect in custody after pursuit in Cache County" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2019/11/Utah-Highway-Patrol-lights-UHP--218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2019/11/Utah-Highway-Patrol-lights-UHP--218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2019/11/Utah-Highway-Patrol-lights-UHP--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Man stabbed; suspect in custody after pursuit in Cache County" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/man-stabbed-suspect-in-custody-after-pursuit-in-cache-county/" rel="bookmark" title="Man stabbed; suspect in custody after pursuit in Cache County">Man stabbed; suspect in custody after pursuit in Cache County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_71f" data-td_block_id="tdi_3_71f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_71f" data-td_block_id="tdi_3_71f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/?fbclid=IwAR0bvmsb0mJP3CQNNz-Leq3ZFVRzQjcOoFj2mfd7Bn3ZYB10kCtcqYMhOqU#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='614402' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30ceef45d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-30" class="td_block_template_1 widget adspeed-ad-server-30 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78660 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1599069048"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-31" class="td_block_template_1 widget adspeed-ad-server-31 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78661 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1599069048"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/south-salt-lake-woman-beats-man-with-flagpole-during-alleged-home-invasion/">South Salt Lake woman beats man with flagpole during alleged home invasion</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/two-escaped-tennessee-inmates-captured-third-remains-at-large/">Two escaped Tennessee inmates captured; third remains at large</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/" aria-current="page">70-year-old suspect in custody after fatal stabbing in South Salt Lake</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/ice-arrests-2k-migrants-in-nationwide-operation/">ICE arrests 2K migrants in nationwide operation</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/uncategorized/volunteer-firefighter-from-texas-dies-battling-california-wildfires/">Volunteer firefighter from Texas dies battling California wildfires</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/cdc-orders-moratorium-on-evictions-through-end-of-december/">CDC orders moratorium on evictions through end of December</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/politics/mnuchin-congress-must-approve-substantial-funds-to-aid-recovery/">Mnuchin: Congress must approve &#8216;substantial funds&#8217; to aid recovery</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/man-on-bicycle-transported-to-hospital-after-being-struck-by-car-in-murray/">Man on bicycle transported to hospital after being struck by car in Murray</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-32" class="td_block_template_1 widget adspeed-ad-server-32 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77442 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77442&wd=-1&ht=-1&target=_blank&cb=1599069048"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/south-salt-lake-woman-beats-man-with-flagpole-during-alleged-home-invasion/">South Salt Lake woman beats man with flagpole during alleged home invasion</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/two-escaped-tennessee-inmates-captured-third-remains-at-large/">Two escaped Tennessee inmates captured; third remains at large</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/70-year-old-suspect-in-custody-after-fatal-stabbing-in-south-salt-lake/" aria-current="page">70-year-old suspect in custody after fatal stabbing in South Salt Lake</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/ice-arrests-2k-migrants-in-nationwide-operation/">ICE arrests 2K migrants in nationwide operation</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/uncategorized/volunteer-firefighter-from-texas-dies-battling-california-wildfires/">Volunteer firefighter from Texas dies battling California wildfires</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/cdc-orders-moratorium-on-evictions-through-end-of-december/">CDC orders moratorium on evictions through end of December</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/politics/mnuchin-congress-must-approve-substantial-funds-to-aid-recovery/">Mnuchin: Congress must approve &#8216;substantial funds&#8217; to aid recovery</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/man-on-bicycle-transported-to-hospital-after-being-struck-by-car-in-murray/">Man on bicycle transported to hospital after being struck by car in Murray</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/business/labor-dept-projects-slower-job-growth-over-next-decade/">Labor Dept. projects slower job growth over next decade</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/entertainment/niecy-nash-marries-singer-jessica-betts-love-wins/">Niecy Nash marries singer Jessica Betts: &#8216;Love wins&#8217;</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6d03081a1e2d0a081d050c1f0919090c040114430e0200"><span class="__cf_email__" data-cfemail="335d564440735456435b5241574757525a5f4a1d505c5e">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#1b757e6c685b7c7e6b737a697f6f7f7a72776235787476" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-362586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-362586"><a href="https://gephardtdaily.com/category/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-362587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-362587"><a href="https://gephardtdaily.com/category/local/">Local</a></li>
<li id="menu-item-430142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430142"><a href="https://gephardtdaily.com/advertise-with-us/">To Place Advertising</a></li>
<li id="menu-item-362590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362590"><a href="https://gephardtdaily.com/sitemap/">User Sitemap</a></li>
<li id="menu-item-362591" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-362591"><a href="http://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
<li id="menu-item-490072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-490072"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-490073" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490073"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_7_f5f" class="tdc-row"><div id="stick row" class="vc_row tdi_8_544  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_8_544{
                    min-height: 0;
                }.tdi_8_544,
				.tdi_8_544 .tdc-columns{
				    display: block;
				}.tdi_8_544 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_10_dbe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_dbe{
                    vertical-align: baseline;
                }.tdi_10_dbe .wpb_wrapper,
				.tdi_10_dbe .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10_dbe .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_10_dbe .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
							<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix ">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://56cutz.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/super-dark-brown-sm.png" title="56cutz.com" alt="56 Cutz" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.allutahplumbing.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/All-Utah-Plumbing.png" title="All Utah Plumbing" alt="All Utah Plumbing" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://1wirefiber.com/unified-communications/?utm_source=gephardtdaily&#038;utm_medium=logo&#038;utm_campaign=gephard_sticky_footer&#038;utm_content=space_not_place" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/1wire-logo.png" title="1wire-logo" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://dreamdentalimplants.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/05/Dream-Dental-Logo.png" title="Dream-Dental-Logo" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.yardcouture.com/?utm_source=Gephardt%20Daily&#038;utm_medium=Sticky%20Footers&#038;utm_campaign=Footer" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/06/Yard-Logo-Whits.png" title="Yard Couture" alt="Yard Couture" />
			</a>
			</div>
	</div>			</div>
			<div class="wpls-logo-showacse-slider-conf" data-conf="{&quot;slides_column&quot;:&quot;6&quot;,&quot;slides_scroll&quot;:&quot;1&quot;,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:&quot;2000&quot;,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;1000&quot;,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div>
		</div>
			
		

		</div>
	</div>
</div></div></div></div>            </div>
        </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

            <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-263637-L');

          </script>
    <!-- GoSquared End -->
  

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f4fdb7d5b799
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
 /* background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2015/10/Wasatch_front_edit3.jpg);*/
    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 118px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}
}
</style>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gephardtdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.5.1' id='simple-sticky-footer-js'></script>
<script async="async" type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.3.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=2.6' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"1","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=2.6' id='wpls-public-js-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599069053 -->