<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.2.2 -->
		<title>Logan firefighters battle structure fire; heat damages nearby homes | Gephardt Daily</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style><link rel="preload" as="font" href="https://gephardtdaily.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?10" crossorigin/>
		<meta name="description" content="The Logan City Fire Department responded to a wind-whipped blaze Sunday, and posted photos on social media." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="logan,logan city fire" />
		<link rel="canonical" href="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Logan firefighters battle structure fire; heat damages nearby homes | Gephardt Daily" />
		<meta property="og:description" content="The Logan City Fire Department responded to a wind-whipped blaze Sunday, and posted photos on social media." />
		<meta property="og:url" content="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg" />
		<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg" />
		<meta property="og:image:width" content="1308" />
		<meta property="og:image:height" content="726" />
		<meta property="article:tag" content="logan" />
		<meta property="article:tag" content="logan city fire" />
		<meta property="article:tag" content="local utah news" />
		<meta property="article:tag" content="top news stories" />
		<meta property="article:published_time" content="2022-07-03T23:42:43+00:00" />
		<meta property="article:modified_time" content="2022-07-03T23:42:43+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Logan firefighters battle structure fire; heat damages nearby homes | Gephardt Daily" />
		<meta name="twitter:description" content="The Logan City Fire Department responded to a wind-whipped blaze Sunday, and posted photos on social media." />
		<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/dist/Pro/assets/autotrack.ca946afc.js?ver=4.2.2"></script>
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Logan firefighters battle structure fire; heat damages nearby homes Comments Feed" href="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gephardtdaily.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/691786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=691786' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Flogan-firefighters-battle-structure-fire-heat-damages-nearby-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Flogan-firefighters-battle-structure-fire-heat-damages-nearby-homes%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=4F73CDA63FB206494EC94B9F9CD5AD86');
</script><script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/gosquared.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-263637-L');</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6bf46410b3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"6bf46410b3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"6bf46410b3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":691786};
    </script>
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57270683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57270683-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/local/",
                    "name": "Local Utah News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/",
                    "name": "Logan firefighters battle structure fire; heat damages nearby homes"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style><link rel="dns-prefetch" href="//cdn.jwplayer.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//vid.gephardtdaily.com" data-set-by="SiteGround Optimizer"/></head>

<body class="post-template-default single single-post postid-691786 single-format-standard td-standard-pack logan-firefighters-battle-structure-fire-heat-damages-nearby-homes global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#d7b9b2a0a497b0b2a7bfb6a5b3a3b3b6bebbaef9b4b8ba" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">94.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, July 3, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-670182" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-670182"><a href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#6c02091b1f2c0b091c040d1e0818080d050015420f0301" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Utah News" class="entry-crumb" href="https://gephardtdaily.com/category/local/">Local Utah News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Logan firefighters battle structure fire; heat damages nearby homes</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-691786" class="post-691786 post type-post status-publish format-standard has-post-thumbnail category-local category-top-stories tag-logan tag-logan-city-fire" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/local/">Local Utah News</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/top-stories/">Top News Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Logan firefighters battle structure fire; heat damages nearby homes</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-03T17:42:43-06:00" >July 3, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Flogan-firefighters-battle-structure-fire-heat-damages-nearby-homes%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Logan+firefighters+battle+structure+fire%3B+heat+damages+nearby+homes&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Flogan-firefighters-battle-structure-fire-heat-damages-nearby-homes%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg&description=Logan+firefighters+battle+structure+fire%3B+heat+damages+nearby+homes" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Logan+firefighters+battle+structure+fire%3B+heat+damages+nearby+homes %0A%0A https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg" data-caption="Photos: Logan City Fire Department"><img width="696" height="386" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-696x386.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-696x385.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-1024x568.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-768x426.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-100x56.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-1068x593.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-757x420.jpg 757w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8-560x311.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg 1308w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Logan fire 8"/></a><figcaption class="wp-caption-text">Photos: Logan City Fire Department</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- AdSpeed.com Tag 8.0.2 for [Zone] Blog_Leader [Any Dimension] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=72935&oid=18069&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->
</div></div><p>LOGAN, Utah, July 2, 2022 (Gephardt Daily) &#8212; The <a href="https://gephardtdaily.com/tag/logan-city-fire/?amp">Logan City Fire</a> Department responded to a wind-whipped blaze Sunday, and posted photos on social media.</p>
<p>&#8220;Crews responded to a working structure fire today in southwest Logan,&#8221; the <a href="https://www.facebook.com/LoganCityFireDepartment">statement</a> says. &#8220;The fire spread quickly due to windy conditions.&#8221;</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>All occupants escaped safely and without injury, the statement says.</p>
<figure id="attachment_691788" aria-describedby="caption-attachment-691788" style="width: 1309px" class="wp-caption aligncenter"><img title="Logan fire | Gephardt Daily" class="size-full wp-image-691788" src="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire.jpg" alt="" width="1309" height="735" srcset="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire.jpg 1309w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-300x168.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1024x575.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-768x431.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-100x56.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-696x391.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1068x600.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-748x420.jpg 748w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-560x314.jpg 560w" sizes="(max-width: 1309px) 100vw, 1309px" /><figcaption id="caption-attachment-691788" class="wp-caption-text">Photos: Logan City Fire Department</figcaption></figure>
<p>&#8220;Neighboring homes sustained some exterior heat damage but were able to be saved. The cause of the fire is still under investigation.&#8221;</p>

                <style type="text/css">
                    
                    #tdi_1  .td-doubleSlider-2 .td-item1 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item2 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item3 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item4 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_1" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 4</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4.jpg" title="Logan fire 4"  data-caption="Photos: Logan City Fire Department"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-754x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-754x420.jpg 754w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-1024x571.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-768x428.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-100x56.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-696x388.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-1068x595.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4-560x312.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-4.jpg 1310w" sizes="(max-width: 754px) 100vw, 754px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photos: Logan City Fire Department</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6.jpg" title="Logan fire 6"  data-caption="Photos: Logan City Fire Department"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-754x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-754x420.jpg 754w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-1024x570.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-768x428.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-100x56.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-696x388.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-1068x595.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6-560x312.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-6.jpg 1309w" sizes="(max-width: 754px) 100vw, 754px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photos: Logan City Fire Department</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire.jpg" title="Logan fire"  data-caption="Photos: Logan City Fire Department"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-748x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-748x420.jpg 748w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-300x168.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1024x575.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-768x431.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-100x56.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-696x391.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1068x600.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-560x314.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire.jpg 1309w" sizes="(max-width: 748px) 100vw, 748px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photos: Logan City Fire Department</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1.jpg" title="Logan fire 1"  data-caption="Photos: Logan City Fire Department"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-759x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-759x420.jpg 759w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-300x166.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-1024x566.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-768x425.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-100x55.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-696x385.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-1068x591.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1-560x310.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-1.jpg 1309w" sizes="(max-width: 759px) 100vw, 759px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photos: Logan City Fire Department</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/logan/">Logan</a></li><li><a href="https://gephardtdaily.com/tag/logan-city-fire/">Logan City Fire</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Flogan-firefighters-battle-structure-fire-heat-damages-nearby-homes%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Logan+firefighters+battle+structure+fire%3B+heat+damages+nearby+homes&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Flogan-firefighters-battle-structure-fire-heat-damages-nearby-homes%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg&description=Logan+firefighters+battle+structure+fire%3B+heat+damages+nearby+homes" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Logan+firefighters+battle+structure+fire%3B+heat+damages+nearby+homes %0A%0A https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/national-international/liz-cheney-jan-6-committee-may-make-criminal-referrals-of-trump-others/">Liz Cheney: Jan. 6 committee may make criminal referrals of Trump, others</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gephardtdaily.com/national-international/patriot-front-white-supremacist-group-marches-in-boston/">Patriot Front white supremacist group marches in Boston</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/ima/" aria-label="author-photo"><img data-del="avatar" src='https://gephardtdaily.com/wp-content/uploads/2021/03/GepDaily-Icon-1024b-100x100.png' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a></span></div><div class="td-author-url"><a href="https://gephardtdaily.com/">https://gephardtdaily.com/</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/GephardtDaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gephardt Daily Staff"><meta itemprop="url" content="https://gephardtdaily.com/author/ima/"></span><meta itemprop="datePublished" content="2022-07-03T17:42:43-06:00"><meta itemprop="dateModified" content="2022-07-03T17:42:43-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Logan firefighters battle structure fire; heat damages nearby homes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2022/07/Logan-fire-8.jpg"><meta itemprop="width" content="1308"><meta itemprop="height" content="726"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":691786,"live_filter_cur_post_author":"17","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "248";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "83";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/youth-soccer-coach-arrested-following-sexually-explicit-chats-with-undercover-officer-police-say/" rel="nofollow bookmark" class="td-image-wrap " title="Youth soccer coach arrested following sexually explicit chats with undercover officer, police say" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2021/11/lights-Logan-City-PD-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2021/11/lights-Logan-City-PD-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2021/11/lights-Logan-City-PD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Youth soccer coach arrested following sexually explicit chats with undercover officer, police say" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/youth-soccer-coach-arrested-following-sexually-explicit-chats-with-undercover-officer-police-say/" rel="bookmark" title="Youth soccer coach arrested following sexually explicit chats with undercover officer, police say">Youth soccer coach arrested following sexually explicit chats with undercover officer, police say</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/family-shares-photo-update-on-logan-brothers-critically-injured-when-car-collided-with-water-truck/" rel="nofollow bookmark" class="td-image-wrap " title="Family shares photo, update on Logan brothers critically injured when car collided with water truck" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/03/Kirubel-and-Surafel-Mesfin-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/03/Kirubel-and-Surafel-Mesfin-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/03/Kirubel-and-Surafel-Mesfin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Family shares photo, update on Logan brothers critically injured when car collided with water truck" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/family-shares-photo-update-on-logan-brothers-critically-injured-when-car-collided-with-water-truck/" rel="bookmark" title="Family shares photo, update on Logan brothers critically injured when car collided with water truck">Family shares photo, update on Logan brothers critically injured when car collided with water truck</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/logan-police-suspect-sought-after-woman-assaulted-in-possible-kidnapping-attempt/" rel="nofollow bookmark" class="td-image-wrap " title="Logan police: Suspect sought after woman assaulted in possible kidnapping attempt" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/03/Logan-3-1-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/03/Logan-3-1-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/03/Logan-3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Logan police: Suspect sought after woman assaulted in possible kidnapping attempt" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/logan-police-suspect-sought-after-woman-assaulted-in-possible-kidnapping-attempt/" rel="bookmark" title="Logan police: Suspect sought after woman assaulted in possible kidnapping attempt">Logan police: Suspect sought after woman assaulted in possible kidnapping attempt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='691786' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a187b73bde" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="132"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-30" class="td_block_template_1 widget adspeed-ad-server-30 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78660 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1656892992"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-31" class="td_block_template_1 widget adspeed-ad-server-31 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78661 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1656892992"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/patriot-front-white-supremacist-group-marches-in-boston/">Patriot Front white supremacist group marches in Boston</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/" aria-current="page">Logan firefighters battle structure fire; heat damages nearby homes</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/liz-cheney-jan-6-committee-may-make-criminal-referrals-of-trump-others/">Liz Cheney: Jan. 6 committee may make criminal referrals of Trump, others</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/semi-carrying-chocolate-rolls-on-eb-i-80-in-summit-county-closes-roadway/">Semi carrying chocolate rolls on EB I-80 in Summit County, closes roadway</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/salt-lake-police-department-investigating-early-morning-shooting-in-citys-ballpark-neighborhood/">Salt Lake Police Department investigating early morning shooting in city&#8217;s Ballpark neighborhood</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-32" class="td_block_template_1 widget adspeed-ad-server-32 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77442 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77442&wd=-1&ht=-1&target=_blank&cb=1656892992"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/patriot-front-white-supremacist-group-marches-in-boston/">Patriot Front white supremacist group marches in Boston</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/logan-firefighters-battle-structure-fire-heat-damages-nearby-homes/" aria-current="page">Logan firefighters battle structure fire; heat damages nearby homes</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/liz-cheney-jan-6-committee-may-make-criminal-referrals-of-trump-others/">Liz Cheney: Jan. 6 committee may make criminal referrals of Trump, others</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/semi-carrying-chocolate-rolls-on-eb-i-80-in-summit-county-closes-roadway/">Semi carrying chocolate rolls on EB I-80 in Summit County, closes roadway</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/salt-lake-police-department-investigating-early-morning-shooting-in-citys-ballpark-neighborhood/">Salt Lake Police Department investigating early morning shooting in city&#8217;s Ballpark neighborhood</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/akron-police-release-new-details-on-shooting-of-jayland-walker/">Akron police release new details on shooting of Jayland Walker</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/jet-truck-driver-killed-at-michigan-air-show-had-just-performed-in-warriors-of-the-wasatch-at-hill-afb/">Jet truck driver killed at Michigan air show had just performed in Warriors Over the Wasatch at Hill AFB</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/south-salt-lake-police-seek-tips-on-possible-adult-abduction-involving-motorhome/">South Salt Lake police seek tips on possible adult abduction involving motorhome</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/uta-police-investigate-fatal-shooting-at-salt-lake-city-trax-platform/">UTA police investigate fatal shooting at Salt Lake City TRAX platform</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/firefighters-move-quickly-to-knock-down-brush-fire-in-densely-populated-slc-neighborhood/">Firefighters move quickly to knock down brush fire in densely populated SLC neighborhood</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news"  /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b9d7dccecaf9dedcc9d1d8cbddcdddd8d0d5c097dad6d4"><span class="__cf_email__" data-cfemail="f8969d8f8bb89f9d8890998a9c8c9c99919481d69b9795">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#c4aaa1b3b784a3a1b4aca5b6a0b0a0a5ada8bdeaa7aba9" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer1-container"><ul id="menu-footer1" class="td-subfooter-menu"><li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-643605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-668981" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-668981"><a href="https://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_8" class="tdc-row"><div id="stick row" class="vc_row tdi_9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9,
                .tdi_9 .tdc-columns{
                    min-height: 0;
                }.tdi_9,
				.tdi_9 .tdc-columns{
				    display: block;
				}.tdi_9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_11{
                    vertical-align: baseline;
                }.tdi_11 > .wpb_wrapper,
				.tdi_11 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_11 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_11 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_12  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12" ><div class="td-block-title-wrap"></div><div class="td-fix-index">				<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:&quot;6&quot;,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.allutahplumbing.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/All-Utah-Plumbing-Logo-Web-Transparent-02-2.png" title="All Utah Plumbing Logo Web Transparent-02 (2)" alt="All Utah Plumbing Logo Web Transparent-02 (2)" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://legacyroofingutah.com/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=legacy" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" title="Legacy Roofing" alt="Legacy Roofing" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://reamsfoods.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2021/11/reams.png" title="reams" alt="Reams Food Stores" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.staufferstowing.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2021/11/qHqXxXgk-1-e1638299991826.png" title="Stauffer&#8217;s Towing" alt="Stauffer&#039;s Towing" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.jonescarcares.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/01/Jones-logo-PointS-250x250-1-e1642985920581.png" title="Jones Complete Care Care" alt="Jones Complete Care Care" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://braddebry.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/06/250-250-logo-blue-e1654267246772.png" title="Brad Debry" alt="Brad Debry" />
			</a>
			</div>
	</div>			</div>
		</div>
			
		
</div></div></div></div></div></div>            </div>
        </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 62c22e402cd1f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
   /*  background-image:url(https://gephardtdaily.com/wp-content/uploads/2021/04/Day-Header2.jpg);*/
 background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    /*display:block !important;*/
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}

.td_module_mob_2 .td-module-thumb {
    height: 207px !important;
}

amp-ad {
    margin: 9px 9% 7px 9%;
}

.td-fix-index 
    {
        height:75px;
    }
    
.wpls-logo-showcase {
    visibility: inherit !important;
    display: contents;
}
}
</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/gephardtdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"351fd7e493","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js' id='simple-sticky-footer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js' id='wpls-public-js-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>