<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition | Gephardt Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="West Valley City Police officials have revealed the name of a woman who died after a traffic accident Thursday night, and whose fetus, 8 months along, was delivered alive after her mother&#039;s death." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition | Gephardt Daily" />
	<meta property="og:description" content="West Valley City Police officials have revealed the name of a woman who died after a traffic accident Thursday night, and whose fetus, 8 months along, was delivered alive after her mother&#039;s death." />
	<meta property="og:url" content="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/" />
	<meta property="og:site_name" content="Gephardt Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
	<meta property="article:published_time" content="2020-10-16T21:11:57+00:00" />
	<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg" />
	<meta property="og:image:width" content="686" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@GephardtDaily" />
	<meta name="twitter:site" content="@GephardtDaily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gephardtdaily.com/#organization","name":"Gephardt Daily","url":"https://gephardtdaily.com/","sameAs":["https://www.facebook.com/GephardtDaily","https://myspace.com/gephardtdaily","https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q","https://www.pinterest.com/gephardtapproved/","https://twitter.com/GephardtDaily"],"logo":{"@type":"ImageObject","@id":"https://gephardtdaily.com/#logo","inLanguage":"en-US","url":"https://gephardtdaily.com/wp-content/uploads/2016/06/GephardtDaily_logo.png","width":5277,"height":540,"caption":"Gephardt Daily"},"image":{"@id":"https://gephardtdaily.com/#logo"}},{"@type":"WebSite","@id":"https://gephardtdaily.com/#website","url":"https://gephardtdaily.com/","name":"Gephardt Daily","description":"STORIES WORTH SHARING","publisher":{"@id":"https://gephardtdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://gephardtdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#primaryimage","inLanguage":"en-US","url":"https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg","width":686,"height":381,"caption":"Shelby Boyce Short. Photo via GoFundMe"},{"@type":"WebPage","@id":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#webpage","url":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/","name":"Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition | Gephardt Daily","isPartOf":{"@id":"https://gephardtdaily.com/#website"},"primaryImageOfPage":{"@id":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#primaryimage"},"datePublished":"2020-10-16T21:11:57+00:00","dateModified":"2020-10-16T21:11:57+00:00","description":"West Valley City Police officials have revealed the name of a woman who died after a traffic accident Thursday night, and whose fetus, 8 months along, was delivered alive after her mother's death.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#article","isPartOf":{"@id":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#webpage"},"author":{"@id":"https://gephardtdaily.com/#/schema/person/cc8772a8d6af78b84fcfc53de3d0954c"},"headline":"Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition","datePublished":"2020-10-16T21:11:57+00:00","dateModified":"2020-10-16T21:11:57+00:00","mainEntityOfPage":{"@id":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#webpage"},"commentCount":0,"publisher":{"@id":"https://gephardtdaily.com/#organization"},"image":{"@id":"https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#primaryimage"},"keywords":"Fatal,Pregnant,Shelby Boyce,West Valley City","articleSection":"Local,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://gephardtdaily.com/#organization"}},{"@type":"Person","@id":"https://gephardtdaily.com/#/schema/person/cc8772a8d6af78b84fcfc53de3d0954c","name":"Gephardt Daily Staff"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//console.cloud.google.com' />
<link rel='dns-prefetch' href='//g.adspeed.net' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition Comments Feed" href="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css'  href='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.8' id='pj-news-ticker-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/621024" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=621024' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fpolice-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fpolice-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=411049999EBABADC215BFCBA0F480D9C');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fcd4fd66f3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"fcd4fd66f3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://gephardtdaily.com/wp-content/cache/busting/google-tracking/ga-1e3ad19b0836d257e66df0e4106af582.js','ga');

  ga('create', 'UA-57270683-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-263637-L');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/local/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/",
                    "name": "Police ID 8-months pregnant woman killed in West Valley City accident; baby..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-621024 single-format-standard td-standard-pack police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#96f8f3e1e5d6f1f3e6fef7e4f2e2f2f7fffaefb8f5f9fb" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">62</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, October 16, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-539402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-539402"><a href="https://gephardtdaily.com/advertise-with-us/">ADVERTISE WITH US</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#1a747f6d695a7d7f6a727b687e6e7e7b73766334797577" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://gephardtdaily.com/category/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Police ID 8-months pregnant woman killed in West Valley City accident; baby...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-621024" class="post-621024 post type-post status-publish format-standard has-post-thumbnail category-local category-top-stories tag-fatal tag-pregnant tag-shelby-boyce tag-west-valley-city" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/local/">Local</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/top-stories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T15:11:57-06:00" >October 16, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fpolice-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+ID+8-months+pregnant+woman+killed+in+West+Valley+City+accident%3B+baby+girl+reported+in+critical+condition&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fpolice-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition%2F&via=GephardtDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg&description=Police+ID+8-months+pregnant+woman+killed+in+West+Valley+City+accident%3B+baby+girl+reported+in+critical+condition">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Police+ID+8-months+pregnant+woman+killed+in+West+Valley+City+accident%3B+baby+girl+reported+in+critical+condition %0A%0A https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg" data-caption="Shelby Boyce Short. Photo via GoFundMe
"><img width="686" height="381" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg 686w, https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce-100x56.jpg 100w" sizes="(max-width: 686px) 100vw, 686px" alt="" title="Shelby Boyce"/></a><figcaption class="wp-caption-text">Shelby Boyce Short. Photo via GoFundMe
</figcaption></figure></div>
            <!-- content --><p>WEST VALLEY CITY, Utah, Oct. 16, 2020 (Gephardt Daily) — West Valley City Police officials have revealed the name of a woman who died after a traffic accident Thursday night, and whose fetus, 8 months along, was delivered alive after her mother&#8217;s death.</p>
<p>The victim was 29-year-old Shelby Boyce, of West Valley City, the WVCPD statement says. The baby was delivered by Caesarean section, and was transported in critical condition to Primary Children&#8217;s Hospital.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_93d td_block_template_1">
<style>
/* custom css */
.tdi_2_93d.td-a-rec{
					text-align: center;
				}.tdi_2_93d .td-element-style{
					z-index: -1;
				}.tdi_2_93d.td-a-rec-img{
				    text-align: left;
				}.tdi_2_93d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_93d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>The accident happened at about 7:05 p.m. Thursday at 3500 South Bangerter Highway, the statement says.</p>
<p>Boyce and her 28-year-old husband were westbound on 3500 South in their 2005 Mitsubishi Lancer, and &#8220;proceeded through the intersection on a green light.</p>
<p>&#8220;A 2016 Subaru Forester driven by an 18-year-old male was traveling southbound on Bangerter Highway and rad a red light, striking the passenger side of the Mitsubishi Lancer. The passenger in the Mitsubishi, 29-year-old Shelby Boyce of West Valley City, was 8 months pregnant. The majority of the impact struck the side of the vehicle which she was occupying.&#8221;</p>
<p>Boyce was trapped inside the wreckage, and was extracated by the West Valley City Fire Department.</p>
<p>&#8220;She was a transported to the hospital in extremely critical condition. Despite numerous life-saving measures, Ms. Boyce was pronounced deceased at the hospital,&#8221; the police statement says.</p>
<p>&#8220;Ms. Boyce&#8217;s baby girl was delivered via Cesarean section. The baby was stabilized enough to be transported to a hospital where she could receive more specialized care. We do not have an update on her condition at this time.&#8221;</p>
<p>The drivers of both vehicles were transported to hospitals for treatment of  minor injuries.</p>
<p>&#8220;At this time, impairment is not suspected as a cause of this accident, however a through investigation is underway, which includes laboratory testing,&#8221; the WVCPD statement says, adding that it can take months to get test results back.</p>
<p>&#8220;Any charges in this case are pending the outcome of further investigation.&#8221;</p>
<p>A GoFundMe account that says it was set up to help Boyce&#8217;s family with expenses has been set up, and can be viewed <a href="https://www.gofundme.com/f/shelby-boyce-short-auto-accident">here</a>. The account says the baby&#8217;s condition has been upgraded to serious, and lists the victim&#8217;s name as Shelby Boyce Short.</p>
<p>Gephardt Daily cannot guarantee the veracity of this or any GoFundMe account, so user discretion is advised. Gephardt Daily will have more on this developing story as information is made available.</p>
<div id="tdi_1_a58" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top"></div>
</div>
</div>

                <style type="text/css">
                    
                    #tdi_1_86a  .td-doubleSlider-2 .td-item1 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item2 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item3 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item4 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item5 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item6 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item7 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item8 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item9 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item10 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item11 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1_86a  .td-doubleSlider-2 .td-item12 {
                        background: url(https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_1_86a" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 12</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n.jpg" title="121336090_1564079577133580_7538046992942724187_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121336090_1564079577133580_7538046992942724187_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n.jpg" title="121457143_1220344348337649_4872724396070228867_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121457143_1220344348337649_4872724396070228867_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n.jpg" title="121485660_259366825479026_1637227131792629711_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121485660_259366825479026_1637227131792629711_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n.jpg" title="121487376_639538680068558_7503296008073968121_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121487376_639538680068558_7503296008073968121_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n.jpg" title="121491832_352044362680024_654408709148699285_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121491832_352044362680024_654408709148699285_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n.jpg" title="121533354_346728886607911_2897000348708465295_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121533354_346728886607911_2897000348708465295_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n.jpg" title="121566143_359469821960118_4079952557107284732_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121566143_359469821960118_4079952557107284732_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n.jpg" title="121576558_1465396670336180_246886734179427013_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121576558_1465396670336180_246886734179427013_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n.jpg" title="121598380_802256947276269_6375857482973041795_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121598380_802256947276269_6375857482973041795_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n.jpg" title="121673727_362815054775042_9091709526225052176_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121673727_362815054775042_9091709526225052176_n.jpg 1440w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n.jpg" title="121686089_1272352946436558_7162552048916734647_n"  data-caption="Photo: Gephardt Daily/Monico Garza/SLC Scanner"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-560x420.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-560x420.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-300x225.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-1024x768.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-768x576.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-1536x1152.jpg 1536w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-100x75.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-696x522.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-1068x801.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-80x60.jpg 80w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n-265x198.jpg 265w, https://gephardtdaily.com/wp-content/uploads/2020/10/121686089_1272352946436558_7162552048916734647_n.jpg 1600w" sizes="(max-width: 560px) 100vw, 560px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Gephardt Daily/Monico Garza/SLC Scanner</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg" title="Shelby Boyce"  data-caption="Shelby Boyce Short. Photo via GoFundMe
"  data-description="">
                                <img src="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg 686w, https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce-100x56.jpg 100w" sizes="(max-width: 686px) 100vw, 686px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Shelby Boyce Short. Photo via GoFundMe
</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/fatal/">Fatal</a></li><li><a href="https://gephardtdaily.com/tag/pregnant/">Pregnant</a></li><li><a href="https://gephardtdaily.com/tag/shelby-boyce/">Shelby Boyce</a></li><li><a href="https://gephardtdaily.com/tag/west-valley-city/">West Valley City</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fpolice-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+ID+8-months+pregnant+woman+killed+in+West+Valley+City+accident%3B+baby+girl+reported+in+critical+condition&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fpolice-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition%2F&via=GephardtDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg&description=Police+ID+8-months+pregnant+woman+killed+in+West+Valley+City+accident%3B+baby+girl+reported+in+critical+condition">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Police+ID+8-months+pregnant+woman+killed+in+West+Valley+City+accident%3B+baby+girl+reported+in+critical+condition %0A%0A https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/woman-dead-after-utv-accident-in-kane-county/">Woman fatally injured in Kane County UTV accident</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gephardtdaily.com/top-stories/utah-covid-19-update-8-more-deaths-1496-new-cases-record-290-hospitalized-in-past-24-hours/">Utah COVID-19 update: 8 more deaths, 1,496 new cases, record 290 hospitalized in past 24 hours</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/ima/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gephardt Daily Staff"></span><meta itemprop="datePublished" content="2020-10-16T15:11:57-06:00"><meta itemprop="dateModified" content="2020-10-16T15:11:57-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2020/10/Shelby-Boyce.jpg"><meta itemprop="width" content="686"><meta itemprop="height" content="381"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_f5d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_f5d" ><script>var block_tdi_3_f5d = new tdBlock();
block_tdi_3_f5d.id = "tdi_3_f5d";
block_tdi_3_f5d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_f5d","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":621024,"live_filter_cur_post_author":"17","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_f5d","tdc_css_class_style":"tdi_3_f5d_rand_style"}';
block_tdi_3_f5d.td_column_number = "3";
block_tdi_3_f5d.block_type = "td_block_related_posts";
block_tdi_3_f5d.post_count = "3";
block_tdi_3_f5d.found_posts = "985";
block_tdi_3_f5d.header_color = "";
block_tdi_3_f5d.ajax_pagination_infinite_stop = "";
block_tdi_3_f5d.max_num_pages = "329";
tdBlocksArray.push(block_tdi_3_f5d);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_da5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_f5d" href="#">RELATED ARTICLES</a><a id="tdi_5_8f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_f5d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_f5d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/woman-dead-after-utv-accident-in-kane-county/" rel="bookmark" class="td-image-wrap " title="Woman fatally injured in Kane County UTV accident" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2020/10/map-8-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/map-8-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2020/10/map-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Woman fatally injured in Kane County UTV accident" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/woman-dead-after-utv-accident-in-kane-county/" rel="bookmark" title="Woman fatally injured in Kane County UTV accident">Woman fatally injured in Kane County UTV accident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/pregnant-woman-dies-in-west-valley-city-crash-delivered-baby-in-critical-condition/" rel="bookmark" class="td-image-wrap " title="Pregnant woman dies in West Valley City crash; delivered baby in critical condition" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2020/10/121702982_995840897568732_4232843887948486918_n-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2020/10/121702982_995840897568732_4232843887948486918_n-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2020/10/121702982_995840897568732_4232843887948486918_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pregnant woman dies in West Valley City crash; delivered baby in critical condition" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/pregnant-woman-dies-in-west-valley-city-crash-delivered-baby-in-critical-condition/" rel="bookmark" title="Pregnant woman dies in West Valley City crash; delivered baby in critical condition">Pregnant woman dies in West Valley City crash; delivered baby in critical condition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/crews-battling-blaze-at-west-valley-city-charter-school/" rel="bookmark" class="td-image-wrap " title="Crews battling blaze at West Valley City charter school" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2018/03/firetruck-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2018/03/firetruck-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2018/03/firetruck-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Crews battling blaze at West Valley City charter school" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/crews-battling-blaze-at-west-valley-city-charter-school/" rel="bookmark" title="Crews battling blaze at West Valley City charter school">Crews battling blaze at West Valley City charter school</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f5d" data-td_block_id="tdi_3_f5d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_f5d" data-td_block_id="tdi_3_f5d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='621024' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bcb269a7d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-30" class="td_block_template_1 widget adspeed-ad-server-30 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78660 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1602883931"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-31" class="td_block_template_1 widget adspeed-ad-server-31 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78661 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1602883931"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/top-stories/utah-covid-19-update-8-more-deaths-1496-new-cases-record-290-hospitalized-in-past-24-hours/">Utah COVID-19 update: 8 more deaths, 1,496 new cases, record 290 hospitalized in past 24 hours</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/" aria-current="page">Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/woman-dead-after-utv-accident-in-kane-county/">Woman fatally injured in Kane County UTV accident</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/breaking/da-sim-gill-clears-police-in-murray-officer-involved-shooting/">DA Sim Gill clears police in Murray officer-involved shooting</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/pentagon-awards-197m-to-microsoft-intel-others-for-microelectronics/">Pentagon awards $197M to Microsoft, Intel, others for microelectronics</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/texas-judge-lifts-gov-abbotts-ballot-drop-off-location-directive/">Texas judge lifts Gov. Abbott&#8217;s ballot drop-off location directive</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/uss-ronald-reagan-carrier-strike-group-returns-to-south-china-sea/">USS Ronald Reagan carrier strike group returns to South China Sea</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/miami-town-hall-trump-doesnt-remember-if-he-was-tested-before-first-debate/">Miami town hall: Trump doesn&#8217;t remember if he was tested before first debate</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-32" class="td_block_template_1 widget adspeed-ad-server-32 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77442 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77442&wd=-1&ht=-1&target=_blank&cb=1602883931"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/top-stories/utah-covid-19-update-8-more-deaths-1496-new-cases-record-290-hospitalized-in-past-24-hours/">Utah COVID-19 update: 8 more deaths, 1,496 new cases, record 290 hospitalized in past 24 hours</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-id-8-months-pregnant-woman-killed-in-west-valley-city-accident-baby-girl-reported-in-critical-condition/" aria-current="page">Police ID 8-months pregnant woman killed in West Valley City accident; baby girl reported in critical condition</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/woman-dead-after-utv-accident-in-kane-county/">Woman fatally injured in Kane County UTV accident</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/breaking/da-sim-gill-clears-police-in-murray-officer-involved-shooting/">DA Sim Gill clears police in Murray officer-involved shooting</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/pentagon-awards-197m-to-microsoft-intel-others-for-microelectronics/">Pentagon awards $197M to Microsoft, Intel, others for microelectronics</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/texas-judge-lifts-gov-abbotts-ballot-drop-off-location-directive/">Texas judge lifts Gov. Abbott&#8217;s ballot drop-off location directive</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/uss-ronald-reagan-carrier-strike-group-returns-to-south-china-sea/">USS Ronald Reagan carrier strike group returns to South China Sea</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/miami-town-hall-trump-doesnt-remember-if-he-was-tested-before-first-debate/">Miami town hall: Trump doesn&#8217;t remember if he was tested before first debate</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/biden-urges-state-local-leaders-to-mandate-covid-19-vaccine/">Biden urges state, local leaders to mandate COVID-19 vaccine</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/top-stories/mother-of-murdered-u-student-shares-feelings-about-das-decision-not-to-charge-officer-who-allegedly-shared-nude-photo-of-daughter/">Mother of murdered U student Lauren McCluskey blasts DA&#8217;s decision not to charge cop who shared daughter&#8217;s photo</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#deb0bba9ad9eb9bbaeb6bfacbaaababfb7b2a7f0bdb1b3"><span class="__cf_email__" data-cfemail="99f7fceeead9fefce9f1f8ebfdedfdf8f0f5e0b7faf6f4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#dab4bfada99abdbfaab2bba8beaebebbb3b6a3f4b9b5b7" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-362586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-362586"><a href="https://gephardtdaily.com/category/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-362587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-362587"><a href="https://gephardtdaily.com/category/local/">Local</a></li>
<li id="menu-item-430142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430142"><a href="https://gephardtdaily.com/advertise-with-us/">To Place Advertising</a></li>
<li id="menu-item-362590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362590"><a href="https://gephardtdaily.com/sitemap/">User Sitemap</a></li>
<li id="menu-item-362591" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-362591"><a href="http://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
<li id="menu-item-490072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-490072"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-490073" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490073"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_7_a85" class="tdc-row"><div id="stick row" class="vc_row tdi_8_354  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_8_354{
                    min-height: 0;
                }.tdi_8_354,
				.tdi_8_354 .tdc-columns{
				    display: block;
				}.tdi_8_354 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_10_133  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_133{
                    vertical-align: baseline;
                }.tdi_10_133 .wpb_wrapper,
				.tdi_10_133 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10_133 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_10_133 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11_3fa  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_3fa" ><div class="td-block-title-wrap"></div><div class="td-fix-index">				<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix ">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://56cutz.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/super-dark-brown-sm.png" title="56cutz.com" alt="56 Cutz" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.allutahplumbing.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/All-Utah-Plumbing.png" title="All Utah Plumbing" alt="All Utah Plumbing" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://1wirefiber.com/unified-communications/?utm_source=gephardtdaily&#038;utm_medium=logo&#038;utm_campaign=gephard_sticky_footer&#038;utm_content=space_not_place" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/1wire-logo.png" title="1wire-logo" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://robertdebry.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.yardcouture.com/?utm_source=Gephardt%20Daily&#038;utm_medium=Sticky%20Footers&#038;utm_campaign=Footer" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/06/Yard-Logo-Whits.png" title="Yard Couture" alt="Yard Couture" />
			</a>
			</div>
	</div>			</div>
			<div class="wpls-logo-showacse-slider-conf" data-conf="{&quot;slides_column&quot;:&quot;6&quot;,&quot;slides_scroll&quot;:&quot;1&quot;,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:&quot;2000&quot;,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;1000&quot;,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div>
		</div>
			
		
</div></div></div></div></div></div>            </div>
        </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f8a115c58d89
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
 /* background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2015/10/Wasatch_front_edit3.jpg);*/
    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 118px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}
}
</style>

<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gephardtdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.5.1' id='simple-sticky-footer-js'></script>
<script async="async" type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=2.6' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=2.6' id='wpls-public-js-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602883932 -->