<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.1.0.1 -->
		<title>Utah COVID-19 update: 463 new cases in past day, 2 more deaths | Gephardt Daily</title>
		<meta name="description" content="UTAH, April 16, 2021 (Gephardt Daily) -- The Utah Department of Health on Friday reported 463 new cases of COVID-19 documented in the past 24 hours, and two more deaths. That brings known coronavirus cases in the state to 392,096; documented deaths from the virus are at 2,164. Those that died were: A female, between […]"/>
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="coronavirus,coronavirus utah,covid-19,utah" />
		<link rel="canonical" href="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Utah COVID-19 update: 463 new cases in past day, 2 more deaths | Gephardt Daily" />
		<meta property="og:description" content="UTAH, April 16, 2021 (Gephardt Daily) -- The Utah Department of Health on Friday reported 463 new cases of COVID-19 documented in the past 24 hours, and two more deaths. That brings known coronavirus cases in the state to 392,096; documented deaths from the virus are at 2,164. Those that died were: A female, between […]" />
		<meta property="og:url" content="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg" />
		<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg" />
		<meta property="og:image:width" content="686" />
		<meta property="og:image:height" content="379" />
		<meta property="article:published_time" content="2021-04-16T19:21:02Z" />
		<meta property="article:modified_time" content="2021-04-16T19:21:02Z" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="gephardtdaily.com" />
		<meta name="twitter:title" content="Utah COVID-19 update: 463 new cases in past day, 2 more deaths | Gephardt Daily" />
		<meta name="twitter:description" content="UTAH, April 16, 2021 (Gephardt Daily) -- The Utah Department of Health on Friday reported 463 new cases of COVID-19 documented in the past 24 hours, and two more deaths. That brings known coronavirus cases in the state to 392,096; documented deaths from the virus are at 2,164. Those that died were: A female, between […]" />
		<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://gephardtdaily.com/wp-content/cache/busting/google-tracking/ga-0a4e309b5f2d7439b4f8876b19f37fc7.js"></script>
		<script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.1.0.1"></script>
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Utah COVID-19 update: 463 new cases in past day, 2 more deaths Comments Feed" href="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css'  href='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.9.3' id='pj-news-ticker-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/637031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gephardtdaily.com/?p=637031' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Futah-covid-19-update-463-new-cases-in-past-day-2-more-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Futah-covid-19-update-463-new-cases-in-past-day-2-more-deaths%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7d75bfb9d7","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"7d75bfb9d7","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"7d75bfb9d7","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":637031};
    </script>
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-5.7-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://gephardtdaily.com/wp-content/cache/busting/google-tracking/ga-0a4e309b5f2d7439b4f8876b19f37fc7.js','ga');

  ga('create', 'UA-57270683-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-263637-L');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/local/",
                    "name": "Local Utah News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/",
                    "name": "Utah COVID-19 update: 463 new cases in past day, 2 more deaths"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-637031 single-format-standard td-standard-pack utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">40.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, April 16, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-378729" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378729"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-410652" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-410652"><a href="https://gephardtdaily.com/category/home-repair/">HOME IMPROVEMENT</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Utah News" class="entry-crumb" href="https://gephardtdaily.com/category/local/">Local Utah News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Utah COVID-19 update: 463 new cases in past day, 2 more deaths</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-637031" class="post-637031 post type-post status-publish format-standard has-post-thumbnail category-local category-top-stories tag-coronavirus tag-coronavirus-utah tag-covid-19 tag-utah" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/local/">Local Utah News</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/top-stories/">Top News Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Utah COVID-19 update: 463 new cases in past day, 2 more deaths</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T13:21:02-06:00" >April 16, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Futah-covid-19-update-463-new-cases-in-past-day-2-more-deaths%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Utah+COVID-19+update%3A+463+new+cases+in+past+day%2C+2+more+deaths&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Futah-covid-19-update-463-new-cases-in-past-day-2-more-deaths%2F&via=GephardtDaily" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg&description=Utah+COVID-19+update%3A+463+new+cases+in+past+day%2C+2+more+deaths" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Utah+COVID-19+update%3A+463+new+cases+in+past+day%2C+2+more+deaths %0A%0A https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg" data-caption="COVID-19 virus illustration. Image: Pixabay/BlenderTimer"><img width="686" height="379" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg 686w, https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach-300x166.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach-100x55.jpg 100w" sizes="(max-width: 686px) 100vw, 686px" alt="" title="COVID peach"/></a><figcaption class="wp-caption-text">COVID-19 virus illustration. Image: Pixabay/BlenderTimer</figcaption></figure></div>
            <!-- content --><p>UTAH, April 16, 2021 (Gephardt Daily) &#8212; The Utah Department of Health on Friday reported 463 new cases of COVID-19 documented in the past 24 hours, and two more deaths.</p>
<p>That brings known coronavirus cases in the state to 392,096; documented deaths from the virus are at 2,164.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>Those that died were:</p>
<ul>
<li>A female, between 65-84, Salt Lake County resident, not hospitalized</li>
<li>A male, between 45-64, Weber County resident, hospitalized at time of death</li>
</ul>
<p>A total of 1,852,460 vaccines have been administered, which is 43,636 more than yesterday.</p>
<div class="chart-title"><b>Vaccine administrations by all providers, sorted by patient residence</b></div>
<div class="chart-stage">
<div id="htmlwidget-99e89a5cc9ad5d2fc26c" class="datatables html-widget html-widget-static-bound">
<div id="DataTables_Table_0_wrapper" class="dataTables_wrapper no-footer">
<table id="DataTables_Table_0" class="display fill-container dataTable no-footer" role="grid">
<thead>
<tr role="row">
<th colspan="2" rowspan="1"></th>
<th colspan="3" rowspan="1">Administration</th>
</tr>
<tr role="row">
<th class="sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="Jurisdiction: activate to sort column ascending">Jurisdiction</th>
<th class="dt-center sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="Doses Delivered: activate to sort column ascending">Doses Delivered</th>
<th class="dt-center sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="People Received at Least One Dose: activate to sort column ascending">People Received at Least One Dose</th>
<th class="dt-center sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="People Fully Vaccinated: activate to sort column ascending">People Fully Vaccinated</th>
<th class="dt-center sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="Total Doses Administered: activate to sort column ascending">Total Doses Administered</th>
</tr>
</thead>
<tbody>
<tr class="odd" role="row">
<td>Bear River</td>
<td class=" dt-center">106,343</td>
<td class=" dt-center">62,987</td>
<td class=" dt-center">41,166</td>
<td class=" dt-center">100,058</td>
</tr>
<tr class="even" role="row">
<td>Central Utah</td>
<td class=" dt-center">45,120</td>
<td class=" dt-center">22,132</td>
<td class=" dt-center">16,319</td>
<td class=" dt-center">37,075</td>
</tr>
<tr class="odd" role="row">
<td>Davis County</td>
<td class=" dt-center">202,619</td>
<td class=" dt-center">123,966</td>
<td class=" dt-center">81,699</td>
<td class=" dt-center">200,528</td>
</tr>
<tr class="even" role="row">
<td>San Juan</td>
<td class=" dt-center">12,560</td>
<td class=" dt-center">5,288</td>
<td class=" dt-center">4,796</td>
<td class=" dt-center">9,989</td>
</tr>
<tr class="odd" role="row">
<td>Salt Lake County</td>
<td class=" dt-center">895,877</td>
<td class=" dt-center">460,976</td>
<td class=" dt-center">297,294</td>
<td class=" dt-center">723,698</td>
</tr>
<tr class="even" role="row">
<td>Southeast Utah</td>
<td class=" dt-center">25,700</td>
<td class=" dt-center">14,555</td>
<td class=" dt-center">9,439</td>
<td class=" dt-center">22,889</td>
</tr>
<tr class="odd" role="row">
<td>Southwest Utah</td>
<td class=" dt-center">175,051</td>
<td class=" dt-center">80,275</td>
<td class=" dt-center">61,931</td>
<td class=" dt-center">130,135</td>
</tr>
<tr class="even" role="row">
<td>Summit County</td>
<td class=" dt-center">33,320</td>
<td class=" dt-center">25,010</td>
<td class=" dt-center">15,638</td>
<td class=" dt-center">38,578</td>
</tr>
<tr class="odd" role="row">
<td>Tooele County</td>
<td class=" dt-center">31,400</td>
<td class=" dt-center">21,631</td>
<td class=" dt-center">13,658</td>
<td class=" dt-center">33,952</td>
</tr>
<tr class="even" role="row">
<td>TriCounty</td>
<td class=" dt-center">26,600</td>
<td class=" dt-center">13,174</td>
<td class=" dt-center">10,082</td>
<td class=" dt-center">22,452</td>
</tr>
<tr class="odd" role="row">
<td>Utah County</td>
<td class=" dt-center">372,070</td>
<td class=" dt-center">188,749</td>
<td class=" dt-center">116,069</td>
<td class=" dt-center">292,075</td>
</tr>
<tr class="even" role="row">
<td>Wasatch County</td>
<td class=" dt-center">19,580</td>
<td class=" dt-center">12,291</td>
<td class=" dt-center">8,361</td>
<td class=" dt-center">19,736</td>
</tr>
<tr class="odd" role="row">
<td>Weber-Morgan</td>
<td class=" dt-center">153,145</td>
<td class=" dt-center">92,609</td>
<td class=" dt-center">62,429</td>
<td class=" dt-center">150,121</td>
</tr>
<tr class="even" role="row">
<td>Out of State/Unknown</td>
<td class=" dt-center">0</td>
<td class=" dt-center">44,721</td>
<td class=" dt-center">29,710</td>
<td class=" dt-center">71,174</td>
</tr>
<tr class="odd" role="row">
<td>Delivered, address pending*</td>
<td class=" dt-center">21,875</td>
<td class=" dt-center">0</td>
<td class=" dt-center">0</td>
<td class=" dt-center">0</td>
</tr>
<tr class="even" role="row">
<td>Total</td>
<td class=" dt-center">2,122,260</td>
<td class=" dt-center">1,168,364</td>
<td class=" dt-center">768,591</td>
<td class=" dt-center">1,852,460</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<p>&nbsp;</p>
<p>Lab tests have been given to 2,478,707 people, which is an increase of 7,879 since yesterday. Total tests administered number 4,451,510, an increase of 17,826 tests since yesterday.</p>
<p>The rolling seven-day average for positive tests is 393 per day. The rolling seven-day average for percent positivity of &#8220;people over people&#8221; is 7.6%. The rolling seven-day average for percent positivity of &#8220;tests over tests&#8221; is 3.8%.</p>
<p>There are 159 people currently hospitalized with COVID-19. Total hospitalizations from the beginning of the outbreak are 15,879.</p>
<p>The chart below shows COVID-19 numbers by area of the state.</p>
<div class="chart-title"><b>Total Number of Lab-Confirmed COVID-19 Cases Living in Utah</b></div>
<div class="chart-stage">
<div id="htmlwidget-df5a23479c7e32229fb7" class="datatables html-widget html-widget-static-bound">
<div id="DataTables_Table_0_wrapper" class="dataTables_wrapper no-footer">
<table id="DataTables_Table_0" class="display fill-container dataTable no-footer" role="grid">
<thead>
<tr role="row">
<th class="sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="Jurisdiction: activate to sort column ascending">Jurisdiction</th>
<th class="dt-right sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="Cases: activate to sort column ascending">Cases</th>
<th class="dt-right sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="Hospitalizations: activate to sort column ascending">Hospitalizations</th>
<th class="dt-right sorting" tabindex="0" colspan="1" rowspan="1" aria-controls="DataTables_Table_0" aria-label="Deaths: activate to sort column ascending">Deaths</th>
</tr>
</thead>
<tbody>
<tr class="odd" role="row">
<td>Bear River</td>
<td class=" dt-right">21148</td>
<td class=" dt-right">856</td>
<td class=" dt-right">95</td>
</tr>
<tr class="even" role="row">
<td>Central Utah</td>
<td class=" dt-right">8784</td>
<td class=" dt-right">352</td>
<td class=" dt-right">63</td>
</tr>
<tr class="odd" role="row">
<td>Davis County</td>
<td class=" dt-right">37052</td>
<td class=" dt-right">1287</td>
<td class=" dt-right">162</td>
</tr>
<tr class="even" role="row">
<td>San Juan</td>
<td class=" dt-right">1867</td>
<td class=" dt-right">172</td>
<td class=" dt-right">37</td>
</tr>
<tr class="odd" role="row">
<td>Salt Lake County</td>
<td class=" dt-right">145950</td>
<td class=" dt-right">7016</td>
<td class=" dt-right">838</td>
</tr>
<tr class="even" role="row">
<td>Southeast Utah</td>
<td class=" dt-right">3334</td>
<td class=" dt-right">99</td>
<td class=" dt-right">25</td>
</tr>
<tr class="odd" role="row">
<td>Southwest Utah</td>
<td class=" dt-right">28332</td>
<td class=" dt-right">1434</td>
<td class=" dt-right">263</td>
</tr>
<tr class="even" role="row">
<td>Summit County</td>
<td class=" dt-right">5440</td>
<td class=" dt-right">162</td>
<td class=" dt-right">11</td>
</tr>
<tr class="odd" role="row">
<td>Tooele County</td>
<td class=" dt-right">7061</td>
<td class=" dt-right">217</td>
<td class=" dt-right">41</td>
</tr>
<tr class="even" role="row">
<td>TriCounty</td>
<td class=" dt-right">3932</td>
<td class=" dt-right">273</td>
<td class=" dt-right">33</td>
</tr>
<tr class="odd" role="row">
<td>Utah County</td>
<td class=" dt-right">94153</td>
<td class=" dt-right">2560</td>
<td class=" dt-right">372</td>
</tr>
<tr class="even" role="row">
<td>Wasatch County</td>
<td class=" dt-right">4559</td>
<td class=" dt-right">101</td>
<td class=" dt-right">21</td>
</tr>
<tr class="odd" role="row">
<td>Weber-Morgan</td>
<td class=" dt-right">29602</td>
<td class=" dt-right">1330</td>
<td class=" dt-right">203</td>
</tr>
<tr class="even" role="row">
<td>Under Investigation</td>
<td class=" dt-right">882</td>
<td class=" dt-right">20</td>
<td class=" dt-right">0</td>
</tr>
<tr class="odd" role="row">
<td>State Total</td>
<td class=" dt-right">392096</td>
<td class=" dt-right">15879</td>
<td class=" dt-right">2164</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div class="chart-title"></div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://gephardtdaily.com/tag/coronavirus-utah/">Coronavirus Utah</a></li><li><a href="https://gephardtdaily.com/tag/covid-19/">COVID-19</a></li><li><a href="https://gephardtdaily.com/tag/utah/">Utah</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Futah-covid-19-update-463-new-cases-in-past-day-2-more-deaths%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Utah+COVID-19+update%3A+463+new+cases+in+past+day%2C+2+more+deaths&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Futah-covid-19-update-463-new-cases-in-past-day-2-more-deaths%2F&via=GephardtDaily" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg&description=Utah+COVID-19+update%3A+463+new+cases+in+past+day%2C+2+more+deaths" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Utah+COVID-19+update%3A+463+new+cases+in+past+day%2C+2+more+deaths %0A%0A https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/f-35a-maintainers-at-hill-training-for-more-combat-flexibility/">F-35A maintainers at Hill training for more combat flexibility</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gephardtdaily.com/local/update-more-details-released-after-arrest-of-cache-county-middle-school-teacher/">Update: More details released after arrest of Cache County middle school teacher</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/ima/"><img src="https://gephardtdaily.com/wp-content/uploads/2021/03/GepDaily-Icon-1024b-100x100.png" width="96" height="96" alt="Gephardt Daily Staff" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a></span></div><div class="td-author-url"><a href="https://gephardtdaily.com/">https://gephardtdaily.com/</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/GephardtDaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gephardt Daily Staff"></span><meta itemprop="datePublished" content="2021-04-16T13:21:02-06:00"><meta itemprop="dateModified" content="2021-04-16T13:21:02-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Utah COVID-19 update: 463 new cases in past day, 2 more deaths"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach.jpg"><meta itemprop="width" content="686"><meta itemprop="height" content="379"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":637031,"live_filter_cur_post_author":"17","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "2082";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "694";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/rep-jordan-fauci-have-heated-exchange-over-covid-19-restrictions/" rel="bookmark" class="td-image-wrap " title="Rep. Jordan, Fauci have heated exchange over COVID-19 restrictions" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2020/06/Fauci-No-requests-to-slow-down-COVID-19-testing-vaccine-timeline-unchanged-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2020/06/Fauci-No-requests-to-slow-down-COVID-19-testing-vaccine-timeline-unchanged-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2020/06/Fauci-No-requests-to-slow-down-COVID-19-testing-vaccine-timeline-unchanged-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rep. Jordan, Fauci have heated exchange over COVID-19 restrictions" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/rep-jordan-fauci-have-heated-exchange-over-covid-19-restrictions/" rel="bookmark" title="Rep. Jordan, Fauci have heated exchange over COVID-19 restrictions">Rep. Jordan, Fauci have heated exchange over COVID-19 restrictions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/utah-covid-19-update-456-new-cases-in-past-day-1-more-death/" rel="bookmark" class="td-image-wrap " title="Utah COVID-19 update: 456 new cases in past day, 1 more death" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2020/08/COVID-1-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2020/08/COVID-1-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2020/08/COVID-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Utah COVID-19 update: 456 new cases in past day, 1 more death" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/utah-covid-19-update-456-new-cases-in-past-day-1-more-death/" rel="bookmark" title="Utah COVID-19 update: 456 new cases in past day, 1 more death">Utah COVID-19 update: 456 new cases in past day, 1 more death</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/cdc-empty-middle-seats-on-planes-can-reduce-covid-19-exposure-by-up-to-57/" rel="bookmark" class="td-image-wrap " title="CDC: Empty middle seats on planes can reduce COVID-19 exposure by up to 57%" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2021/04/CDC-Empty-middle-seats-on-planes-can-reduce-COVID-19-exposure-by-up-to-57-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2021/04/CDC-Empty-middle-seats-on-planes-can-reduce-COVID-19-exposure-by-up-to-57-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2021/04/CDC-Empty-middle-seats-on-planes-can-reduce-COVID-19-exposure-by-up-to-57-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CDC: Empty middle seats on planes can reduce COVID-19 exposure by up to 57%" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/cdc-empty-middle-seats-on-planes-can-reduce-covid-19-exposure-by-up-to-57/" rel="bookmark" title="CDC: Empty middle seats on planes can reduce COVID-19 exposure by up to 57%">CDC: Empty middle seats on planes can reduce COVID-19 exposure by up to 57%</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php?wpe-comment-post=gephardtdaily" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='637031' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6622f40170" /></p><input type="hidden" id="ak_js" name="ak_js" value="182"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-36" class="td_block_template_1 widget adspeed-ad-server-36 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1618603122"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-37" class="td_block_template_1 widget adspeed-ad-server-37 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1618603122"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/update-more-details-released-after-arrest-of-cache-county-middle-school-teacher/">Update: More details released after arrest of Cache County middle school teacher</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/" aria-current="page">Utah COVID-19 update: 463 new cases in past day, 2 more deaths</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/f-35a-maintainers-at-hill-training-for-more-combat-flexibility/">F-35A maintainers at Hill training for more combat flexibility</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/nba-legend-dwyane-wade-joins-utah-jazz-ownership-group/">NBA legend Dwyane Wade joins Utah Jazz ownership group</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/slc-police-searching-for-missing-endangered-18-year-old-man/">SLC police searching for missing, endangered 18-year-old man</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-38" class="td_block_template_1 widget adspeed-ad-server-38 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #72934 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=72934&wd=-1&ht=-1&target=_blank&cb=1618603122"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/update-more-details-released-after-arrest-of-cache-county-middle-school-teacher/">Update: More details released after arrest of Cache County middle school teacher</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-covid-19-update-463-new-cases-in-past-day-2-more-deaths/" aria-current="page">Utah COVID-19 update: 463 new cases in past day, 2 more deaths</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/f-35a-maintainers-at-hill-training-for-more-combat-flexibility/">F-35A maintainers at Hill training for more combat flexibility</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/nba-legend-dwyane-wade-joins-utah-jazz-ownership-group/">NBA legend Dwyane Wade joins Utah Jazz ownership group</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/slc-police-searching-for-missing-endangered-18-year-old-man/">SLC police searching for missing, endangered 18-year-old man</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/retail-sales-in-u-s-surge-by-10-in-march-jobless-claims-way-down/">Retail sales in U.S. surge by 10% in March; jobless claims way down</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/5-people-hospitalized-after-head-on-crash-in-stansbury-park/">5 people hospitalized after head-on crash in Stansbury Park</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/update-roy-homicide-suspect-allegedly-admitted-to-killing-victim/">Update: Roy homicide suspect allegedly admitted to killing victim</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/entertainment/the-falcon-and-the-winter-soldier-draws-495-million-minutes-to-top-disney-debut/">&#8216;The Falcon and the Winter Soldier&#8217; draws 495 million minutes to top Disney+ debut</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/chicago-police-release-footage-of-fatal-shooting-of-13-year-old-adam-toledo/">Chicago police release footage of fatal shooting of 13-year-old Adam Toledo</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-634658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="mailto:news@gephardtdaily.com">news@gephardtdaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer1-container"><ul id="menu-footer1-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_6" class="tdc-row"><div id="stick row" class="vc_row tdi_7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_7,
                .tdi_7 .tdc-columns{
                    min-height: 0;
                }.tdi_7,
				.tdi_7 .tdc-columns{
				    display: block;
				}.tdi_7 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_10  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" ><div class="td-block-title-wrap"></div><div class="td-fix-index">				<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:5,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.stevesautomotivespecialists.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Square-Logo-8_20_11-am-trans.png" title="Steve&#8217;s Auto" alt="Steve&#039;s Auto" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.allutahplumbing.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/All-Utah-Plumbing-Logo-Web-Transparent-02-2.png" title="All Utah Plumbing Logo Web Transparent-02 (2)" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://1wirefiber.com/cloud-phone-system/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=cloud-phone-system" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/1wire-logo.png" title="1wire-logo" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://robertdebry.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" />
			</a>
			</div>
	</div>			</div>
		</div>
			
		
</div></div></div></div></div></div>            </div>
        </div>

<script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 6079ec7310d02
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
    background-image:url(https://gephardtdaily.com/wp-content/uploads/2018/08/Day-Header.png);
 /* background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2015/10/Wasatch_front_edit3.jpg);*/
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 118px;
}

#simple-sticky-footer-container {
    max-height:100px;
    /*display:block !important;*/
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/2018/08/Day-Header.png);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}
}
</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://gephardtdaily.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7d75bfb9d7" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://gephardtdaily.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.12.1' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.12.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.12.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.12.1' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.12.1' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.12.1' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.7' id='simple-sticky-footer-js'></script>
<script async="async" type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=2.8' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=2.8' id='wpls-public-js-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[4.8,40.7],"today_humidity":81,"today_wind_speed":[3.6,2.2],"today_min":[2.8,37],"today_max":[6.1,43],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1618606800,"day_name":"Fri","day_temp":[10,49],"owm_day_index":0},{"timestamp":1618617600,"day_name":"Sat","day_temp":[13,56],"owm_day_index":1},{"timestamp":1618704000,"day_name":"Sun","day_temp":[15,60],"owm_day_index":9},{"timestamp":1618790400,"day_name":"Mon","day_temp":[14,58],"owm_day_index":17},{"timestamp":1618876800,"day_name":"Tue","day_temp":[16,61],"owm_day_index":25},{"timestamp":1618963200,"day_name":"Wed","day_temp":[16,60],"owm_day_index":33}]});
				});
			
			
</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->