<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.2.7.1 - aioseo.com -->
		<title>Elon Musk warns Twitter will do ‘lots of dumb things in coming months’ | Gephardt Daily</title>
		<meta name="description" content="Elon Musk warned Twitter users on Wednesday that the social media platform &quot;will do lots of dumb things in coming months.&quot;" />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="elon musk,twitter" />
		<link rel="canonical" href="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Elon Musk warns Twitter will do ‘lots of dumb things in coming months’ | Gephardt Daily" />
		<meta property="og:description" content="Elon Musk warned Twitter users on Wednesday that the social media platform &quot;will do lots of dumb things in coming months.&quot;" />
		<meta property="og:url" content="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG" />
		<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG" />
		<meta property="og:image:width" content="956" />
		<meta property="og:image:height" content="533" />
		<meta property="article:tag" content="elon musk" />
		<meta property="article:tag" content="twitter" />
		<meta property="article:tag" content="business news" />
		<meta property="article:tag" content="us/world news" />
		<meta property="article:published_time" content="2022-11-10T01:00:41+00:00" />
		<meta property="article:modified_time" content="2022-11-10T00:06:47+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Elon Musk warns Twitter will do ‘lots of dumb things in coming months’ | Gephardt Daily" />
		<meta name="twitter:description" content="Elon Musk warned Twitter users on Wednesday that the social media platform &quot;will do lots of dumb things in coming months.&quot;" />
		<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/e5fvaioa/7w25.js' type="text/javascript"></script>
<!-- <script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/dist/Pro/assets/autotrack.ca946afc.js?ver=4.2.7.1"></script> -->
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-e1657444201516.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-1-e1657444331217.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-3-e1657444386422.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-5-e1657444433570.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-2-e1657444361578.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-4-e1657444408307.png"/><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Elon Musk warns Twitter will do &#8216;lots of dumb things in coming months&#8217; Comments Feed" href="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gephardtdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css' href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpls-public-style-css' href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/wpls-public.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.23.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.23.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/djjd7wzg/7w25.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.1' id='ppress-flatpickr-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.1' id='ppress-select2-js'></script> -->
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Gephardt Daily","checkoutBtnTitle":"Donate","publishable_key":"pk_live_51DYcuXJ9U3urk0B0MTyn4xlRqRIczwiCoSFu4kFR74yjarKDu6ByhiHC8kRKdLnXG3gyeHRBGc8k8skIRTkeDBzF00tHSBRBTv","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.23.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.23.1' id='give-stripe-js-js'></script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/113ywony/7w25.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.23.1' id='give-stripe-onpage-js-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","checkout_nonce":"e3b4628695","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.23.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","ajaxNonce":"db57b8f79c","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"74a4b3df5142c619d3d532f3a116572b","session_nonce_cookie_name":"wp-give_session_reset_nonce_74a4b3df5142c619d3d532f3a116572b","session_cookie_name":"wp-give_session_74a4b3df5142c619d3d532f3a116572b","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/gephardtdaily.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/1rp0zgec/7w25.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/js/give.js?ver=66dd85b7d7527a57' id='give-js'></script> -->
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/711268" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=711268' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Felon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Felon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=A4DE7A568857AEA3AEEF17565F31ADE5');
</script><meta name="generator" content="Give v2.23.1" />
<script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/gosquared.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-263637-L');</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"99abceb96e","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":"true"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"99abceb96e","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"99abceb96e","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":711268};
    </script>
    
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-6.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57270683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57270683-1');
</script>

<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-ReBwtU8jf9AzX",
uid:"brandon@gephardtdaily.com"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/business/",
                    "name": "Business News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/",
                    "name": "Elon Musk warns Twitter will do &#8216;lots of dumb things in coming..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-711268 single-format-standard td-standard-pack elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#adc3c8dadeedcac8ddc5ccdfc9d9c9ccc4c1d483cec2c0" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-709501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-709501"><a href="#">YOUR NEIGHBORHOOD NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-709502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709502"><a href="https://gephardtdaily.com/category/area-news/weber-davis/">OGDEN</a></li>
	<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
</ul>
</li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">41.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, November 9, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-670182" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-670182"><a href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#e8868d9f9ba88f8d9880899a8c9c8c89818491c68b8785" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-709501"><a href="#">YOUR NEIGHBORHOOD NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-709502"><a href="https://gephardtdaily.com/category/area-news/weber-davis/">OGDEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business News" class="entry-crumb" href="https://gephardtdaily.com/category/business/">Business News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Elon Musk warns Twitter will do &#8216;lots of dumb things in coming...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-711268" class="post-711268 post type-post status-publish format-standard has-post-thumbnail category-business category-national-international tag-elon-musk tag-twitter" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/business/">Business News</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/national-international/">US/World News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Elon Musk warns Twitter will do &#8216;lots of dumb things in coming months&#8217;</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-09T18:00:41-07:00" >November 9, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Felon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Elon+Musk+warns+Twitter+will+do+%E2%80%98lots+of+dumb+things+in+coming+months%E2%80%99&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Felon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG&description=Elon+Musk+warns+Twitter+will+do+%E2%80%98lots+of+dumb+things+in+coming+months%E2%80%99" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Elon+Musk+warns+Twitter+will+do+%E2%80%98lots+of+dumb+things+in+coming+months%E2%80%99 %0A%0A https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG" data-caption="File photo by Terry Schmitt/UPI "><img width="696" height="388" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-696x388.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-696x388.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-768x428.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-753x420.jpg 753w, https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG 956w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Twitter"/></a><figcaption class="wp-caption-text">File photo by Terry Schmitt/UPI </figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- AdSpeed.com Tag 8.0.2 for [Zone] Blog_Leader [Any Dimension] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=72935&oid=18069&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->
</div></div><p><span class="story_dl">Nov. 9 (UPI) &#8212;</span> <a href="https://gephardtdaily.com/tag/elon-musk/">Elon Musk</a> warned Twitter users on Wednesday that the social media platform &#8220;will do lots of dumb things in coming months.&#8221;</p>
<p>&#8220;We will keep what works &amp; change what doesn&#8217;t,&#8221;<a href="https://twitter.com/elonmusk/status/1590384919829962752" target="_blank" rel="noopener"> he wrote in the same tweet.</a></p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>Musk also said Wednesday that he axed the idea of a second, gray verification checkmark, which appeared briefly on some accounts on Wednesday, before vanishing just as quickly.</p>
<p>&#8220;I just killed it.&#8221; <a href="https://twitter.com/elonmusk/status/1590383366213611522" target="_blank" rel="noopener">Musk tweeted, responding</a> to producer Marques Brownlee who was questioning how the short-lived double verification system worked.</p>
<p>Later in the day, Twitter&#8217;s head of early stage products, Esther Crawford tweeted that the platform&#8217;s &#8220;official&#8221; label will still be rolled out.</p>
<div class="embed-block embed-object" contenteditable="false">
<div class="twitter-tweet twitter-tweet-rendered"><iframe id="twitter-widget-0" class="" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfdGltZWxpbmVfbGlzdCI6eyJidWNrZXQiOlsibGlua3RyLmVlIiwidHIuZWUiLCJ0ZXJyYS5jb20uYnIiLCJ3d3cubGlua3RyLmVlIiwid3d3LnRyLmVlIiwid3d3LnRlcnJhLmNvbS5iciJdLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdGltZWxpbmVfMTIwMzQiOnsiYnVja2V0IjoidHJlYXRtZW50IiwidmVyc2lvbiI6bnVsbH0sInRmd190d2VldF9lZGl0X2JhY2tlbmQiOnsiYnVja2V0Ijoib24iLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3JlZnNyY19zZXNzaW9uIjp7ImJ1Y2tldCI6Im9uIiwidmVyc2lvbiI6bnVsbH0sInRmd19jaGluX3BpbGxzXzE0NzQxIjp7ImJ1Y2tldCI6ImNvbG9yX2ljb25zIiwidmVyc2lvbiI6bnVsbH0sInRmd190d2VldF9yZXN1bHRfbWlncmF0aW9uXzEzOTc5Ijp7ImJ1Y2tldCI6InR3ZWV0X3Jlc3VsdCIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2Vuc2l0aXZlX21lZGlhX2ludGVyc3RpdGlhbF8xMzk2MyI6eyJidWNrZXQiOiJpbnRlcnN0aXRpYWwiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2V4cGVyaW1lbnRzX2Nvb2tpZV9leHBpcmF0aW9uIjp7ImJ1Y2tldCI6MTIwOTYwMCwidmVyc2lvbiI6bnVsbH0sInRmd19kdXBsaWNhdGVfc2NyaWJlc190b19zZXR0aW5ncyI6eyJidWNrZXQiOiJvbiIsInZlcnNpb24iOm51bGx9LCJ0ZndfdmlkZW9faGxzX2R5bmFtaWNfbWFuaWZlc3RzXzE1MDgyIjp7ImJ1Y2tldCI6InRydWVfYml0cmF0ZSIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2hvd19ibHVlX3ZlcmlmaWVkX2JhZGdlIjp7ImJ1Y2tldCI6Im9uIiwidmVyc2lvbiI6bnVsbH0sInRmd190d2VldF9lZGl0X2Zyb250ZW5kIjp7ImJ1Y2tldCI6Im9uIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1590384919829962752&amp;lang=en&amp;origin=https%3A%2F%2Fwww.upi.com%2FTop_News%2FUS%2F2022%2F11%2F09%2Felon-musk-warns-users-twitter-payment-verficiation-check-mark%2F6571668029315%2F&amp;sessionId=410beb9a7a6a2eeaa83afbcd54c8b2a6f17e40ea&amp;siteScreenName=UPI&amp;theme=light&amp;widgetsVersion=a3525f077c700%3A1667415560940&amp;width=550px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1590384919829962752" data-mce-fragment="1"></iframe></div>
</div>
<p>&nbsp;</p>
<p>&#8220;The official label is still going out as part of the<a href="https://twitter.com/TwitterBlue" target="_blank" rel="noopener"> @TwitterBlue</a> launch &#8212; we are just focusing on government and commercial entities to begin with. What you saw him mention was the fact that we&#8217;re not focusing on giving individuals the &#8216;Official&#8217; label right now,&#8221; <a href="https://twitter.com/esthercrawford/status/1590388608359628800?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1590388608359628800%7Ctwgr%5E65d13a74079e906a552fd304a5e7e94d0df3b256%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.theguardian.com%2Ftechnology%2F2022%2Fnov%2F09%2Ftwitter-elon-musk-blue-check-verification" target="_blank" rel="noopener">Crawford tweeted</a>, clarifying Musk&#8217;s comment.</p>
<p>&#8220;There are no sacred cows in product at Twitter anymore. Elon is willing to try lots of things &#8212; many will fail, some will succeed. The goal is to find the right mix of successful changes to ensure the long-term health and growth of the business,&#8221;<a href="https://twitter.com/esthercrawford/status/1590386711179464705?cxt=HHwWgsDU9bOSmJIsAAAA" target="_blank" rel="noopener"> she wrote later.</a></p>
<p>Musk <a href="https://www.upi.com/Top_News/World-News/2022/11/06/world-elon-musk-twitter-blue-verification-apple-app-store/9861667758774/" target="_blank" rel="noopener">recently announced his plan to charge</a> nearly $8 monthly for a blue verification check mark on Twitter profiles is taking shape with the Apple App Store confirming the change to Twitter Blue.</p>
<p>The once highly sought after <a href="https://apps.apple.com/us/app/twitter/id333903271" target="_blank" rel="noopener">blue checkmark</a> will cost $7.99 per month and will soon be available to users in the United States, Canada, Britain, Australia and New Zealand. More countries will eventually be included.</p>
<p>Musk is continuing to make big changes to the social media platform, which he bought for <a href="https://www.nytimes.com/2022/10/27/technology/elon-musk-twitter-deal-complete.html" target="_blank" rel="noopener">$44 billion at the end of October.</a></p>
<p>&#8220;The issue is that creating a fake account is extremely cheap, it maybe is a tenth of a penny,&#8221; Musk said during a public discussion on Wednesday, aimed at calming potential <a href="https://www.washingtonpost.com/technology/2022/11/09/elon-musk-twitter-advertisers/" target="_blank" rel="noopener">advertisers and users</a>.</p>
<p>&#8220;By charging $8 a month, it raises the cost of a bot or troll by somewhere between 1,000 and 10,000. Wouldn&#8217;t a state actor have $8 million a day to create a million fake accounts? Well, yes, they&#8217;ve got the budget. But here&#8217;s the problem. They don&#8217;t have a million credit cards, and they don&#8217;t have a million phones. That&#8217;s the actual kicker. There&#8217;s no way to overcome that. And we will be vigorously pursuing any impersonation.&#8221;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/elon-musk/">Elon Musk</a></li><li><a href="https://gephardtdaily.com/tag/twitter/">Twitter</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Felon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Elon+Musk+warns+Twitter+will+do+%E2%80%98lots+of+dumb+things+in+coming+months%E2%80%99&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Felon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG&description=Elon+Musk+warns+Twitter+will+do+%E2%80%98lots+of+dumb+things+in+coming+months%E2%80%99" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Elon+Musk+warns+Twitter+will+do+%E2%80%98lots+of+dumb+things+in+coming+months%E2%80%99 %0A%0A https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/payson-police-seek-owner-of-weird-dog/">Payson police seek owner of &#8216;weird dog&#8217;</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/upinone-com/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a></span></div><div class="td-author-url"><a href="https://www.upi.com/">https://www.upi.com/</a></div><div class="td-author-description">UPI delivers the latest headlines from around the world: Top News, Entertainment, Health, Business, Science and Sports News - United Press International.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="United Press International"><meta itemprop="url" content="https://gephardtdaily.com/author/upinone-com/"></span><meta itemprop="datePublished" content="2022-11-09T18:00:41-07:00"><meta itemprop="dateModified" content="2022-11-09T17:06:47-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Elon Musk warns Twitter will do &#039;lots of dumb things in coming months&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter.JPG"><meta itemprop="width" content="956"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":711268,"live_filter_cur_post_author":"22","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "144";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "48";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/uncategorized/twitter-advertises-new-8-monthly-verification-charge-in-apple-app-store/" rel="bookmark" class="td-image-wrap " title="Twitter advertises new $8 monthly verification charge in Apple App Store" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/11/Elon-Musk-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/11/Elon-Musk-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/11/Elon-Musk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Twitter advertises new $8 monthly verification charge in Apple App Store" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/uncategorized/twitter-advertises-new-8-monthly-verification-charge-in-apple-app-store/" rel="bookmark" title="Twitter advertises new $8 monthly verification charge in Apple App Store">Twitter advertises new $8 monthly verification charge in Apple App Store</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/twitter-founder-jack-dorsey-apologizes-after-elon-musks-layoffs/" rel="bookmark" class="td-image-wrap " title="Twitter founder Jack Dorsey apologizes after Elon Musk&#8217;s layoffs" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-founder-Jack-Dorsey-apologizes-after-Elon-Musks-layoffs-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-founder-Jack-Dorsey-apologizes-after-Elon-Musks-layoffs-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/11/Twitter-founder-Jack-Dorsey-apologizes-after-Elon-Musks-layoffs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Twitter founder Jack Dorsey apologizes after Elon Musk&#8217;s layoffs" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/twitter-founder-jack-dorsey-apologizes-after-elon-musks-layoffs/" rel="bookmark" title="Twitter founder Jack Dorsey apologizes after Elon Musk&#8217;s layoffs">Twitter founder Jack Dorsey apologizes after Elon Musk&#8217;s layoffs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/twitter-stock-bounces-back-after-company-sues-elon-musk-over-44-billion-buyout/" rel="bookmark" class="td-image-wrap " title="Twitter stock bounces back after company sues Elon Musk over $44 billion buyout" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/07/Twitter-stock-bounces-back-after-company-sues-Elon-Musk-over-44-billion-buyout-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/07/Twitter-stock-bounces-back-after-company-sues-Elon-Musk-over-44-billion-buyout-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/07/Twitter-stock-bounces-back-after-company-sues-Elon-Musk-over-44-billion-buyout-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Twitter stock bounces back after company sues Elon Musk over $44 billion buyout" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/twitter-stock-bounces-back-after-company-sues-elon-musk-over-44-billion-buyout/" rel="bookmark" title="Twitter stock bounces back after company sues Elon Musk over $44 billion buyout">Twitter stock bounces back after company sues Elon Musk over $44 billion buyout</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='711268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0039a0bf45" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="151"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-8" class="widget_text td_block_template_1 widget custom_html-8 widget_custom_html"><h4 class="block-title"><span>NEWS IN YOUR NEIGHBORHOOD</span></h4><div class="textwidget custom-html-widget">`<a href="https://gephardtdaily.com/category/area-news/weber-davis/"><img src="/wp-content/uploads/2022/10/Ogden-Button-1.png" alt="Ogden Button" /></a>
<a href="https://gephardtdaily.com/st-george/"><img src="/wp-content/uploads/2022/10/Souther-UtahButton.png" alt="Southern Utah Button" /></a></div></aside><aside id="adspeed-ad-server-30" class="td_block_template_1 widget adspeed-ad-server-30 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78660 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1668042083"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-31" class="td_block_template_1 widget adspeed-ad-server-31 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78661 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1668042083"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/" aria-current="page">Elon Musk warns Twitter will do &#8216;lots of dumb things in coming months&#8217;</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/payson-police-seek-owner-of-weird-dog/">Payson police seek owner of &#8216;weird dog&#8217;</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/solo-skier-triggers-summit-county-avalanche-escapes-unhurt/">Solo skier triggers Summit County avalanche, escapes unhurt</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/navajo-nation-woman-sentenced-to-prison-for-child-abuse/">Navajo Nation woman sentenced to prison for child abuse</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/teenage-girl-struck-critically-injured-by-car-in-centerville/">Teenage girl critically injured after being struck by car in Centerville</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-32" class="td_block_template_1 widget adspeed-ad-server-32 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77442 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77442&wd=-1&ht=-1&target=_blank&cb=1668042083"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/elon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months/" aria-current="page">Elon Musk warns Twitter will do &#8216;lots of dumb things in coming months&#8217;</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/payson-police-seek-owner-of-weird-dog/">Payson police seek owner of &#8216;weird dog&#8217;</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/solo-skier-triggers-summit-county-avalanche-escapes-unhurt/">Solo skier triggers Summit County avalanche, escapes unhurt</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/navajo-nation-woman-sentenced-to-prison-for-child-abuse/">Navajo Nation woman sentenced to prison for child abuse</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/teenage-girl-struck-critically-injured-by-car-in-centerville/">Teenage girl critically injured after being struck by car in Centerville</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/entertainment/jennifer-aniston-shares-fertility-struggles-the-ship-has-sailed/">Jennifer Aniston shares fertility struggles: &#8216;The ship has sailed&#8217;</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/three-americans-dead-from-carbon-monoxide-poisoning-at-mexico-city-airbnb/">Three Americans dead from carbon monoxide poisoning at Mexico City Airbnb</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/iron-county-sheriff-search-rescue-volunteers-help-man-stranded-by-snow/">Iron County Sheriff Search &#038; Rescue volunteers help man stranded by snow</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/wisconsin-re-elects-sen-ron-johnson-georgia-senate-race-heads-to-runoff/">Wisconsin re-elects Sen. Ron Johnson; Georgia Senate race heads to runoff</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-teens-in-blackface-prisoner-costumes-at-cedar-city-walmart-committed-no-crimes/">Police: Teens in blackface, prisoner costumes at Cedar City Walmart committed no crimes</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-709620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-709620"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-643605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-668981" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-668981"><a href="https://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_give_forms_widget"><h4 class="block-title"><span>Contribute Now</span></h4><p>Help our organization by donating today! All donations go directly to making a difference for our cause.</p><div class="js-give-embed-form-modal-launcher-wrap">
				<button
				type="button"
				class="js-give-embed-form-modal-opener"
				data-form-id="give-636c4d63f132c" style="background-color: #28C77B">Continue</button>
			</div><div class="give-embed-form-wrapper is-hide" id="give-636c4d63f132c"><div class="modal-inner-wrap">
					<div class="modal-content">
		    			<a href="#" class="close-btn js-give-embed-form-modal-closer" aria-label="give-636c4d63f132c" data-form-id="give-636c4d63f132c" rel="nofollow">Close<span>&times;</span></a>
						<iframe
				name="give-embed-form"
				data-src="https://gephardtdaily.com/give/donation-form?giveDonationFormInIframe=1&q=national-international%2Felon-musk-warns-twitter-will-do-lots-of-dumb-things-in-coming-months%2F"
				class="in-modal"
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%2328C77B;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div>
					</div>
				</div></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news"  /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4e202b393d0e292b3e262f3c2a3a2a2f272237602d2123"><span class="__cf_email__" data-cfemail="82ece7f5f1c2e5e7f2eae3f0e6f6e6e3ebeefbace1edef">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#cba5aebcb88bacaebba3aab9afbfafaaa2a7b2e5a8a4a6" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-footer1-container"><ul id="menu-footer1-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-709620"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-668981"><a href="https://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2022 Gephardt Companies            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_7" class="tdc-zone"><div class="tdc_zone tdi_8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_8{
                    min-height: 0;
                }
</style><div id="tdi_9" class="tdc-row"><div id="stick row" class="vc_row tdi_10  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_13  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13" ><div class="td-block-title-wrap"></div><div class="td-fix-index">		<style>
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-wrap wpls-logo-showcase-slider-wrp wpls-logo-clearfix wpls-design-1 " data-conf="{&quot;slides_column&quot;:5,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:800,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://essolar.com/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" alt="" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://legacyroofingutah.com/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=legacy" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" alt="Legacy Roofing" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://www.staufferstowing.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2021/11/qHqXxXgk-1-e1638299991826.png" alt="Stauffer&#039;s Towing" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://www.jonescarcares.com/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/01/Jones-logo-PointS-250x250-1-e1642985920581.png" alt="Jones Complete Care Care" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://braddebry.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/06/250-250-logo-blue-e1654267246772.png" alt="Brad Debry" />
		</a>
			</div>
	</div>			</div>
		</div>

		
</div></div></div></div></div></div></div></div>            </div>
        </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1 (rara)
        Deploy mode: deploy
        
        uid: 636c4d6409437
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
   /*  background-image:url(https://gephardtdaily.com/wp-content/uploads/2021/04/Day-Header2.jpg);*/
 background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    display:block !important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

#simple-sticky-footer-container {
    display: block !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}

#simple-sticky-footer-container {
    display: block !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}

.td_module_mob_2 .td-module-thumb {
    height: 207px !important;
}

amp-ad {
    margin: 9px 9% 7px 9%;
}

.td-fix-index 
    {
        height:75px;
    }
    
.wpls-logo-showcase {
    visibility: inherit !important;
    display: contents;
}

#simple-sticky-footer-container {
    display: block !important;
}
}
</style>

    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='simple-sticky-footer-css' href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=6.1' type='text/css' media='all' />
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/dhd7vjhh/7w27.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script> -->
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/gephardtdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/lc47ucon/7w27.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script> -->
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"37f3aefa40","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/8ljihprt/7w26.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.1' id='ppress-frontend-script-js'></script> -->
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/g1lc3aeh/7w27.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.23.1' id='give-donation-summary-script-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.13.2' id='jquery-effects-blind-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.13.2' id='jquery-effects-bounce-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.13.2' id='jquery-effects-clip-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.13.2' id='jquery-effects-drop-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.13.2' id='jquery-effects-explode-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.2' id='jquery-effects-fade-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.13.2' id='jquery-effects-fold-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.13.2' id='jquery-effects-highlight-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.13.2' id='jquery-effects-pulsate-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.13.2' id='jquery-effects-size-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.13.2' id='jquery-effects-scale-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.2' id='jquery-effects-shake-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.13.2' id='jquery-effects-slide-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.13.2' id='jquery-effects-transfer-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=6.1' id='simple-sticky-footer-js'></script> -->
<!-- <script defer type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664426754' id='akismet-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.2.1' id='wpos-slick-jquery-js'></script> -->
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"elementor_preview":"0","is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/m8ffc2ug/7w26.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=3.2.1' id='wpls-public-js-js'></script> -->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[5.2,41.3],"today_humidity":51,"today_wind_speed":[4.1,2.6],"today_min":[2.6,36.7],"today_max":[6.9,44.4],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1668038400,"day_name":"Thu","day_temp":[5,41],"owm_day_index":0},{"timestamp":1668124800,"day_name":"Fri","day_temp":[3,37],"owm_day_index":8},{"timestamp":1668211200,"day_name":"Sat","day_temp":[5,41],"owm_day_index":16},{"timestamp":1668297600,"day_name":"Sun","day_temp":[4,39],"owm_day_index":24},{"timestamp":1668384000,"day_name":"Mon","day_temp":[1,33],"owm_day_index":32}]});
				});
			
			
</script>


</body>
</html><!-- WP Fastest Cache file was created in 0.4959499835968 seconds, on 09-11-22 18:01:24 --><!-- via php -->