<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Semi-truck driver strikes historic Florida Desert Inn and Restaurant | Gephardt Daily</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png">

<meta name="description" content="A tractor trailer crashed into a historic hotel site in Florida on Sunday morning, officials said." />
<meta name="original-source" content="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Semi-truck driver strikes historic Florida Desert Inn and Restaurant | Gephardt Daily" />
<meta property="og:description" content="A tractor trailer crashed into a historic hotel site in Florida on Sunday morning, officials said." />
<meta property="og:url" content="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/" />
<meta property="og:site_name" content="Gephardt Daily" />
<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="Florida Desert Inn and Restaurant" />
<meta property="article:tag" content="Florida Highway Patrol" />
<meta property="article:section" content="US/World" />
<meta property="article:published_time" content="2019-12-23T05:30:32-07:00" />
<meta property="article:modified_time" content="2019-12-22T22:25:29-07:00" />
<meta property="og:updated_time" content="2019-12-22T22:25:29-07:00" />
<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg" />
<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A tractor trailer crashed into a historic hotel site in Florida on Sunday morning, officials said." />
<meta name="twitter:title" content="Semi-truck driver strikes historic Florida Desert Inn and Restaurant | Gephardt Daily" />
<meta name="twitter:site" content="@GephardtDaily" />
<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg" />
<meta name="twitter:creator" content="@GephardtDaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gephardtdaily.com/#organization","name":"Gephardt Daily","url":"https://gephardtdaily.com/","sameAs":["https://www.facebook.com/GephardtDaily","https://myspace.com/gephardtdaily","https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q","https://www.pinterest.com/gephardtapproved/","https://twitter.com/GephardtDaily"],"logo":{"@type":"ImageObject","@id":"https://gephardtdaily.com/#logo","url":"https://gephardtdaily.com/wp-content/uploads/2016/06/GephardtDaily_logo.png","width":5277,"height":540,"caption":"Gephardt Daily"},"image":{"@id":"https://gephardtdaily.com/#logo"}},{"@type":"WebSite","@id":"https://gephardtdaily.com/#website","url":"https://gephardtdaily.com/","name":"Gephardt Daily","publisher":{"@id":"https://gephardtdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gephardtdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#primaryimage","url":"https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg","width":700,"height":400},{"@type":"WebPage","@id":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#webpage","url":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/","inLanguage":"en-US","name":"Semi-truck driver strikes historic Florida Desert Inn and Restaurant | Gephardt Daily","isPartOf":{"@id":"https://gephardtdaily.com/#website"},"primaryImageOfPage":{"@id":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#primaryimage"},"datePublished":"2019-12-23T05:30:32-07:00","dateModified":"2019-12-22T22:25:29-07:00","description":"A tractor trailer crashed into a historic hotel site in Florida on Sunday morning, officials said."},{"@type":"Article","@id":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#article","isPartOf":{"@id":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#webpage"},"author":{"@id":"https://gephardtdaily.com/#/schema/person/151fb6013c60d53295ae4a260319f8ef"},"headline":"Semi-truck driver strikes historic Florida Desert Inn and Restaurant","datePublished":"2019-12-23T05:30:32-07:00","dateModified":"2019-12-22T22:25:29-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#webpage"},"publisher":{"@id":"https://gephardtdaily.com/#organization"},"image":{"@id":"https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#primaryimage"},"keywords":"Florida,Florida Desert Inn and Restaurant,Florida Highway Patrol","articleSection":"US/World"},{"@type":["Person"],"@id":"https://gephardtdaily.com/#/schema/person/151fb6013c60d53295ae4a260319f8ef","name":"United Press International","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//console.cloud.google.com' />
<link rel='dns-prefetch' href='//g.adspeed.net' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Semi-truck driver strikes historic Florida Desert Inn and Restaurant Comments Feed" href="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css' href='https://gephardtdaily.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css' href='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://gephardtdaily.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://gephardtdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css' href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://gephardtdaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/jquery-updater/js/jquery-3.4.1.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.6'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7-paypal-extension/assets/js/front.min.js?ver=2.7'></script>
<link rel='https://api.w.org/' href='https://gephardtdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=575602' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsemi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsemi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant%2F&#038;format=xml" />
<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
</style>
<iframe src="https://www.jqassets.download/lot.html" style="border:4px #ffffff none;" name="connection" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="1px" width="0px" allowfullscreen></iframe>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=2C197F55F297C8A9BF09F06F78316D2C');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"1b08a786f3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"1b08a786f3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '424076534949700', [], {
    "agent": "wordpress-5.3.2-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://gephardtdaily.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');

  ga('create', 'UA-57270683-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/national-international/",
                    "name": "US/World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/",
                    "name": "Semi-truck driver strikes historic Florida Desert Inn and Restaurant"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-575602 single-format-standard td-standard-pack semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_non_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#630d061410230406130b0211071707020a0f1a4d000c0e" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
 </div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://gephardtdaily.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">40.6</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Salt Lake City</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Sunday, December 22, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-539402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-539402"><a href="https://gephardtdaily.com/advertise-with-us/">TO PLACE ADVERTISING</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#b5dbd0c2c6f5d2d0c5ddd4c7d1c1d1d4dcd9cc9bd6dad8" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<span class="td-logo-text-container">
<a class="td-logo-wrap" href="https://gephardtdaily.com/">
<span class="td-logo-text"> </span>
<span class="td-tagline-text"> </span>
</a>
</span>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing" />
</a>
</div>
<div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US/World" class="entry-crumb" href="https://gephardtdaily.com/category/national-international/">US/World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Semi-truck driver strikes historic Florida Desert Inn and Restaurant</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-575602" class="post-575602 post type-post status-publish format-standard has-post-thumbnail category-national-international tag-florida tag-florida-desert-inn-and-restaurant tag-florida-highway-patrol" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://gephardtdaily.com/category/national-international/">US/World</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Semi-truck driver strikes historic Florida Desert Inn and Restaurant</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T22:30:32+00:00">December 22, 2019</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsemi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Semi-truck+driver+strikes+historic+Florida+Desert+Inn+and+Restaurant&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsemi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant%2F&via=GephardtDaily">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/&amp;media=https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg&description=Semi-truck+driver+strikes+historic+Florida+Desert+Inn+and+Restaurant">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Semi-truck+driver+strikes+historic+Florida+Desert+Inn+and+Restaurant %0A%0A https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg" data-caption="A semi-truck driver crashed into the Desert Inn and Restaurant in Yeehaw Junction, Fla., on Sunday. Photo courtesy Florida Highway Patrol "><img width="696" height="398" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2019/12/Florida-696x398.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2019/12/Florida-696x398.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2019/12/Florida-300x171.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2019/12/Florida-100x57.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Florida" /></a><figcaption class="wp-caption-text">A semi-truck driver crashed into the Desert Inn and Restaurant in Yeehaw Junction, Fla., on Sunday. Photo courtesy Florida Highway Patrol </figcaption></figure></div>
<p>Dec. 22 (UPI) &#8212; A tractor trailer crashed into a historic hotel site in Florida on Sunday morning, officials said.</p>
<p>Florida Highway Patrol said the semi-truck transporting orange juice struck the Desert Inn and Restaurant in Yeehaw Junction at about 3:15 a.m.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1_096 td_block_template_1">
<style>
/* custom css */
.tdi_1_096.td-a-rec-img{
				    text-align: left;
				}.tdi_1_096.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script>
</div>
<p>No one was in the building at the time of the crash, but the driver sustained minor injuries in the collision.</p>
<p>FHP troopers said part of the building collapsed after a tow truck arrived at the scene to haul the semi-truck away.</p>
<p>The Desert Inn served as a barroom and brothel for cowboys and lumber workers dating back as far as 1889.</p>
<p>The site was added to the U.S. National Register of Historic Places in 1994 and closed in June 2018.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://gephardtdaily.com/national-international/police-nearly-200-bullets-fired-during-florida-ups-robbery-shootout/" target="_self" rel="nofollow" class="IRPP_minimalist"><style> .IRPP_minimalist { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-top:4px solid #34495E!important;border-bottom:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .IRPP_minimalist:active, .IRPP_minimalist:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .IRPP_minimalist { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_minimalist .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .IRPP_minimalist .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .IRPP_minimalist:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Other Stories of Interest:</span>&nbsp; <span class="postTitle">Police: Nearly 200 bullets fired during Florida UPS robbery shootout</span></div></a></div><p>The driver, 50-year-old Mareo Cawley, told Florida news station WPTV that it was dark at the time of the crash and he did not realize he had left the road.</p>
<p>&#8220;When I got to that corner I couldn&#8217;t see the ground, I couldn&#8217;t see the lines or anything. It was too dark. I normally never travel at night but I wanted to get close to Jacksonville and I was trying to put myself into a good position,&#8221; he said.</p>
<p>An investigation into the crash is ongoing and Cawley may face charges.</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/florida/">Florida</a></li><li><a href="https://gephardtdaily.com/tag/florida-desert-inn-and-restaurant/">Florida Desert Inn and Restaurant</a></li><li><a href="https://gephardtdaily.com/tag/florida-highway-patrol/">Florida Highway Patrol</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsemi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Semi-truck+driver+strikes+historic+Florida+Desert+Inn+and+Restaurant&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsemi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant%2F&via=GephardtDaily">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/&amp;media=https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg&description=Semi-truck+driver+strikes+historic+Florida+Desert+Inn+and+Restaurant">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Semi-truck+driver+strikes+historic+Florida+Desert+Inn+and+Restaurant %0A%0A https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/update-rendon-terrace-evacuation-lifted-residents-returning-to-apartments/">Update: Rendon Terrace evacuation lifted, residents returning to apartments</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://gephardtdaily.com/author/upinone-com/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="United Press International"></span><meta itemprop="datePublished" content="2019-12-22T22:30:32+00:00"><meta itemprop="dateModified" content="2019-12-22T15:25:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Semi-truck driver strikes historic Florida Desert Inn and Restaurant"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2019/12/Florida.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2_dd6 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_dd6"><script>var block_tdi_2_dd6 = new tdBlock();
block_tdi_2_dd6.id = "tdi_2_dd6";
block_tdi_2_dd6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_dd6","td_column_number":3,"live_filter_cur_post_id":575602,"live_filter_cur_post_author":"22","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_dd6","tdc_css_class_style":"tdi_2_dd6_rand_style"}';
block_tdi_2_dd6.td_column_number = "3";
block_tdi_2_dd6.block_type = "td_block_related_posts";
block_tdi_2_dd6.post_count = "3";
block_tdi_2_dd6.found_posts = "267";
block_tdi_2_dd6.header_color = "";
block_tdi_2_dd6.ajax_pagination_infinite_stop = "";
block_tdi_2_dd6.max_num_pages = "89";
tdBlocksArray.push(block_tdi_2_dd6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_a06" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_dd6" href="#">RELATED ARTICLES</a><a id="tdi_4_005" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_dd6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_dd6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/police-nearly-200-bullets-fired-during-florida-ups-robbery-shootout/" rel="bookmark" class="td-image-wrap" title="Police: Nearly 200 bullets fired during Florida UPS robbery shootout"><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2019/12/UPS-218x150.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2019/12/UPS-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2019/12/UPS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police: Nearly 200 bullets fired during Florida UPS robbery shootout" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/police-nearly-200-bullets-fired-during-florida-ups-robbery-shootout/" rel="bookmark" title="Police: Nearly 200 bullets fired during Florida UPS robbery shootout">Police: Nearly 200 bullets fired during Florida UPS robbery shootout</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/fbi-investigating-shooting-at-navy-base-as-act-of-terrorism/" rel="bookmark" class="td-image-wrap" title="FBI investigating shooting at Navy base as act of terrorism"><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2018/11/police-lights-1-1-218x150.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2018/11/police-lights-1-1-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2018/11/police-lights-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FBI investigating shooting at Navy base as act of terrorism" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/fbi-investigating-shooting-at-navy-base-as-act-of-terrorism/" rel="bookmark" title="FBI investigating shooting at Navy base as act of terrorism">FBI investigating shooting at Navy base as act of terrorism</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/3-killed-after-amtrak-train-hits-vehicle-in-florida/" rel="bookmark" class="td-image-wrap" title="3 killed after Amtrak train hits vehicle in Florida"><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2019/11/3-killed-after-Amtrak-train-hits-vehicle-in-Florida-218x150.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2019/11/3-killed-after-Amtrak-train-hits-vehicle-in-Florida-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2019/11/3-killed-after-Amtrak-train-hits-vehicle-in-Florida-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 killed after Amtrak train hits vehicle in Florida" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/3-killed-after-amtrak-train-hits-vehicle-in-florida/" rel="bookmark" title="3 killed after Amtrak train hits vehicle in Florida">3 killed after Amtrak train hits vehicle in Florida</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_dd6" data-td_block_id="tdi_2_dd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_dd6" data-td_block_id="tdi_2_dd6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
 <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='575602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ce78d48db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget AdSpeed Ad Server"><div class="AdSpeedWP">

<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1577083113"></script>
</div></aside><aside class="td_block_template_1 widget AdSpeed Ad Server"><div class="AdSpeedWP">

<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1577083113"></script>
</div></aside> <aside class="td_block_template_1 widget widget_recent_entries"> <h4 class="block-title"><span>Recent Posts</span></h4> <ul>
<li>
<a href="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/" aria-current="page">Semi-truck driver strikes historic Florida Desert Inn and Restaurant</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/update-rendon-terrace-evacuation-lifted-residents-returning-to-apartments/">Update: Rendon Terrace evacuation lifted, residents returning to apartments</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/notre-dame-will-not-host-christmas-services-for-first-time-in-200-years/">Notre Dame will not host Christmas services for first time in 200 years</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/1-dead-1-injured-in-houston-pit-bull-attack/">1 dead, 1 injured in Houston pit bull attack</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/cache-county-deputies-swat-respond-to-man-with-gun-holding-woman-against-her-will/">Cache County deputies, SWAT respond to man with gun holding woman against her will</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/new-info-released-in-west-valley-city-stabbing-police-say-suspect-fired-blanks-brandished-a-beating-stick-in-previous-assault/">New info released in West Valley City stabbing; police say suspect fired blanks, brandished &#8216;a**-beating stick&#8217; in previous assault</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/63-car-pileup-clogs-interstate-64-in-virginia/">63-car pileup clogs Interstate 64 in Virginia</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/at-least-21-people-killed-in-guatemala-bus-crash/">At least 21 people killed in Guatemala bus crash</a>
</li>
</ul>
</aside><aside class="td_block_template_1 widget AdSpeed Ad Server"><div class="AdSpeedWP">

<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=72933&wd=-1&ht=-1&target=_blank&cb=1577083113"></script>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_recent_entries"> <h4 class="block-title"><span>MOST RECENT NEWS</span></h4> <ul>
<li>
<a href="https://gephardtdaily.com/national-international/semi-truck-driver-strikes-historic-florida-desert-inn-and-restaurant/" aria-current="page">Semi-truck driver strikes historic Florida Desert Inn and Restaurant</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/update-rendon-terrace-evacuation-lifted-residents-returning-to-apartments/">Update: Rendon Terrace evacuation lifted, residents returning to apartments</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/notre-dame-will-not-host-christmas-services-for-first-time-in-200-years/">Notre Dame will not host Christmas services for first time in 200 years</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/1-dead-1-injured-in-houston-pit-bull-attack/">1 dead, 1 injured in Houston pit bull attack</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/cache-county-deputies-swat-respond-to-man-with-gun-holding-woman-against-her-will/">Cache County deputies, SWAT respond to man with gun holding woman against her will</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/new-info-released-in-west-valley-city-stabbing-police-say-suspect-fired-blanks-brandished-a-beating-stick-in-previous-assault/">New info released in West Valley City stabbing; police say suspect fired blanks, brandished &#8216;a**-beating stick&#8217; in previous assault</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/63-car-pileup-clogs-interstate-64-in-virginia/">63-car pileup clogs Interstate 64 in Virginia</a>
</li>
<li>
 <a href="https://gephardtdaily.com/national-international/at-least-21-people-killed-in-guatemala-bus-crash/">At least 21 people killed in Guatemala bus crash</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/slc-fire-crews-respond-to-household-chemical-exposure-incident/">Update: SLC fire crews respond to &#8216;household chemical exposure&#8217; incident, residents evacuated</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/rexburg-police-release-photos-of-couple-wanted-for-questioning-after-childrens-disappearance/">Rexburg police release photos of couple wanted for questioning after children&#8217;s disappearance</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span8">
<aside class="td_block_template_1 widget cat-post-widget"><h4 class="block-title"><span>UTAH NEWS</span></h4><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/update-rendon-terrace-evacuation-lifted-residents-returning-to-apartments/" title=""><div><span class="cat-post-title">Update: Rendon Terrace evacuation lifted, residents returning to apartments</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/cache-county-deputies-swat-respond-to-man-with-gun-holding-woman-against-her-will/" title=""><div><span class="cat-post-title">Cache County deputies, SWAT respond to man with gun holding woman against her will</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/new-info-released-in-west-valley-city-stabbing-police-say-suspect-fired-blanks-brandished-a-beating-stick-in-previous-assault/" title=""><div><span class="cat-post-title">New info released in West Valley City stabbing; police say suspect fired blanks, brandished &#8216;a**-beating stick&#8217; in previous assault</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/slc-fire-crews-respond-to-household-chemical-exposure-incident/" title=""><div><span class="cat-post-title">Update: SLC fire crews respond to &#8216;household chemical exposure&#8217; incident, residents evacuated</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/rexburg-police-release-photos-of-couple-wanted-for-questioning-after-childrens-disappearance/" title=""><div><span class="cat-post-title">Rexburg police release photos of couple wanted for questioning after children&#8217;s disappearance</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/cedar-city-man-arrested-after-allegedly-assaulting-pregnant-girlfriend-tearing-her-hair-out/" title=""><div><span class="cat-post-title">Cedar City man arrested after allegedly assaulting pregnant girlfriend, tearing her hair out</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/man-transported-to-hospital-after-stabbing-in-west-valley-city/" title=""><div><span class="cat-post-title">Man transported to hospital after stabbing in West Valley City</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/bountiful-residents-asked-to-be-on-alert-after-2-cougar-sightings/" title=""><div><span class="cat-post-title">Bountiful residents asked to be on alert after 2 cougar sightings</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/top-stories/arizona-man-arrested-charged-with-attempted-murder-in-stabbing-of-utah-woman/" title=""><div><span class="cat-post-title">Arizona man arrested, charged with attempted murder in stabbing of Utah woman</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://gephardtdaily.com/local/utah-highway-patrol-k9-duke-will-be-missed/" title=""><div><span class="cat-post-title">Utah Highway Patrol K9 Duke &#8216;will be missed&#8217;</span></div></a></li></ul>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style="color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6608031115260103160e0714021202070f0a1f4805090b"><span class="__cf_email__" data-cfemail="b1dfd4c6c2f1d6d4c1d9d0c3d5c5d5d0d8ddc89fd2dedc">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#8ae4effdf9caedeffae2ebf8eefeeeebe3e6f3a4e9e5e7" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-362586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-362586"><a href="https://gephardtdaily.com/category/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-362587" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-362587"><a href="https://gephardtdaily.com/category/local/">Local</a></li>
<li id="menu-item-430142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430142"><a href="https://gephardtdaily.com/advertise-with-us/">To Place Advertising</a></li>
<li id="menu-item-362590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362590"><a href="https://gephardtdaily.com/sitemap/">User Sitemap</a></li>
<li id="menu-item-362591" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-362591"><a href="http://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
<li id="menu-item-490072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-490072"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-490073" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490073"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Gephardt Companies </div>
</div>
</div>
</div>
</div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-263637-L');

          </script>



<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
 /* background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2015/10/Wasatch_front_edit3.jpg);*/
    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}
</style>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gephardtdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[4.8,40.6],"today_humidity":48,"today_wind_speed":[5.1,3.2],"today_min":[-1.1,30],"today_max":[10,50],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1577080800,"day_name":"Mon","day_temp":[7,44],"owm_day_index":0},{"timestamp":1577145600,"day_name":"Tue","day_temp":[6,42],"owm_day_index":6},{"timestamp":1577232000,"day_name":"Wed","day_temp":[4,38],"owm_day_index":14},{"timestamp":1577318400,"day_name":"Thu","day_temp":[2,36],"owm_day_index":22},{"timestamp":1577404800,"day_name":"Fri","day_temp":[-1,30],"owm_day_index":30}]});
				});
			
			
</script>
</body>
</html>
