<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.2.8 - aioseo.com -->
		<title>National Weather Service: Chill settles in for holidays | Gephardt Daily</title>
		<meta name="description" content="UTAH, Dec. 21, 2022 (Gephardt Daily) — On this winter solstice, it&#039;s probably not a surprise that we find ourselves in the middle of temperatures ranging from cold to frigid. What may be Utah&#039;s coldest temperature, short term, is predicted by the National Weather Service as tonight in Logan/Cache County. Bundle up if you can," />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="cache county,logan,moab,richfield,salt lake city,st. george" />
		<link rel="canonical" href="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.8 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="National Weather Service: Chill settles in for holidays | Gephardt Daily" />
		<meta property="og:description" content="UTAH, Dec. 21, 2022 (Gephardt Daily) — On this winter solstice, it&#039;s probably not a surprise that we find ourselves in the middle of temperatures ranging from cold to frigid. What may be Utah&#039;s coldest temperature, short term, is predicted by the National Weather Service as tonight in Logan/Cache County. Bundle up if you can," />
		<meta property="og:url" content="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG" />
		<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG" />
		<meta property="og:image:width" content="960" />
		<meta property="og:image:height" content="535" />
		<meta property="article:tag" content="cache county" />
		<meta property="article:tag" content="logan" />
		<meta property="article:tag" content="moab" />
		<meta property="article:tag" content="richfield" />
		<meta property="article:tag" content="salt lake city" />
		<meta property="article:tag" content="st. george" />
		<meta property="article:tag" content="breaking" />
		<meta property="article:tag" content="breaking_home_page" />
		<meta property="article:tag" content="local utah news" />
		<meta property="article:tag" content="top news stories" />
		<meta property="article:published_time" content="2022-12-22T01:09:58+00:00" />
		<meta property="article:modified_time" content="2022-12-22T01:09:58+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="National Weather Service: Chill settles in for holidays | Gephardt Daily" />
		<meta name="twitter:description" content="UTAH, Dec. 21, 2022 (Gephardt Daily) — On this winter solstice, it&#039;s probably not a surprise that we find ourselves in the middle of temperatures ranging from cold to frigid. What may be Utah&#039;s coldest temperature, short term, is predicted by the National Weather Service as tonight in Logan/Cache County. Bundle up if you can," />
		<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/dist/Pro/assets/autotrack.ca946afc.js?ver=4.2.8"></script>
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-e1657444201516.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-1-e1657444331217.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-3-e1657444386422.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-5-e1657444433570.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-2-e1657444361578.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-4-e1657444408307.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; National Weather Service: Chill settles in for holidays Comments Feed" href="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gephardtdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpos-slick-style-css' href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpls-public-style-css' href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/wpls-public.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.5.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.5.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/718595" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=718595' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fnational-weather-service-chill-settles-in-for-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fnational-weather-service-chill-settles-in-for-holidays%2F&#038;format=xml" />
<script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/gosquared.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-263637-L');</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"50883a3105","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":"true"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"50883a3105","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"50883a3105","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":718595};
    </script>
    
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57270683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57270683-1');
</script>

<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-ReBwtU8jf9AzX",
uid:"brandon@gephardtdaily.com"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/breaking/",
                    "name": "BREAKING"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/",
                    "name": "National Weather Service: Chill settles in for holidays"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-718595 single-format-standard td-standard-pack national-weather-service-chill-settles-in-for-holidays global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#610f0416122106041109001305150500080d184f020e0c" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-709501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-709501"><a href="#">YOUR NEIGHBORHOOD NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-709502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709502"><a href="https://gephardtdaily.com/category/area-news/weber-davis/">OGDEN</a></li>
	<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
</ul>
</li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">40.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, December 21, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-670182" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-670182"><a href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#711f1406023116140119100315051510181d085f121e1c" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-709501"><a href="#">YOUR NEIGHBORHOOD NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-709502"><a href="https://gephardtdaily.com/category/area-news/weber-davis/">OGDEN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BREAKING" class="entry-crumb" href="https://gephardtdaily.com/category/breaking/">BREAKING</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">National Weather Service: Chill settles in for holidays</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-718595" class="post-718595 post type-post status-publish format-standard has-post-thumbnail category-breaking category-breaking-home category-local category-top-stories tag-cache-county tag-logan tag-moab tag-richfield tag-salt-lake-city tag-st-george" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/breaking/">BREAKING</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/breaking-home/">BREAKING_HOME_PAGE</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/local/">Local Utah News</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/top-stories/">Top News Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">National Weather Service: Chill settles in for holidays</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/nvan/">Nancy Van Valkenburg</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-21T18:09:58-07:00" >December 21, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fnational-weather-service-chill-settles-in-for-holidays%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Weather+Service%3A+Chill+settles+in+for+holidays&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fnational-weather-service-chill-settles-in-for-holidays%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG&description=National+Weather+Service%3A+Chill+settles+in+for+holidays" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=National+Weather+Service%3A+Chill+settles+in+for+holidays %0A%0A https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG" data-caption="Photo: Pixabay/brogers"><img width="696" height="388" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay-696x388.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay-696x388.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay-768x428.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay-754x420.jpg 754w, https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG 960w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="icicles Pixabay"/></a><figcaption class="wp-caption-text">Photo: Pixabay/brogers</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- AdSpeed.com Tag 8.0.2 for [Zone] Blog_Leader [Any Dimension] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=72935&oid=18069&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->
</div></div><p>UTAH, Dec. 21, 2022 (Gephardt Daily) — On this winter solstice, it&#8217;s probably not a surprise that we find ourselves in the middle of temperatures ranging from cold to frigid.</p>
<p>What may be Utah&#8217;s coldest temperature, short term, is predicted by the National Weather Service as tonight in Logan/Cache County. Bundle up if you can, as the mercury drops to -2.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>Your coziest day between now and Saturday, Cache County, is projected at 36 degrees. But if you can hold out until Tuesday, you&#8217;re expected to hit 42 degrees.</p>
<p>And Utah&#8217;s traditionally warmest metro area, St. George, hits an uncomfortable 16 degrees Thursday night. But make it until next Wednesday, and the NWS predicts you&#8217;ll hit 49.</p>
<p>And the cities in between all fall somewhere between, appropriately enough. But don&#8217;t overlook wind chill as another nasty factor. We hope everyone can find a way to stay warm and safe.</p>
<p>See the predictions for your part of the state below. All graphics are from the National Weather Service.</p>
<p><img title="big map | Gephardt Daily" decoding="async" class="size-full wp-image-718604 alignnone" src="https://gephardtdaily.com/wp-content/uploads/2022/12/big-map.JPG" alt="" width="954" height="507" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/big-map.JPG 954w, https://gephardtdaily.com/wp-content/uploads/2022/12/big-map-300x159.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/big-map-768x408.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/big-map-696x370.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/big-map-790x420.jpg 790w" sizes="(max-width: 954px) 100vw, 954px" /></p>
<p>Conditions may change, so to find an updated and interactive version the above map <a href="https://www.weather.gov/slc/">here</a>.</p>
<div class="menu-footer1-container">
<p>Below are the <a href="https://gephardtdaily.com/tag/national-weather-service-salt-lake-city/">National Weather Service</a> forecasts for various areas of the state. All graphics are from the NWS. Locations are listed north to south.</p>
<p style="text-align: center;">● ● ●</p>
<h2>Logan/Cache County</h2>
<p>Here’s the Logan/Cache County forecast. To check for updated information, <strong>click <a href="https://forecast.weather.gov/MapClick.php?lat=41.7369&amp;lon=-111.8348#.WpmraGrwbIV">here</a>.  </strong>(Note: If other desired cities don’t come up, type the location into the search box on the upper left.)</p>
</div>
<p><img title="Logan 1 | Gephardt Daily" decoding="async" loading="lazy" class="aligncenter wp-image-718596 size-full" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-1-1.JPG" alt="" width="1163" height="374" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-1-1.JPG 1163w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-1-1-300x96.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-1-1-1024x329.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-1-1-768x247.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-1-1-696x224.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-1-1-1068x343.jpg 1068w" sizes="(max-width: 1163px) 100vw, 1163px" /></p>
<p><img title="Logan 2 | Gephardt Daily" decoding="async" loading="lazy" class="aligncenter wp-image-718597 size-full" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-2-1.JPG" alt="" width="1025" height="691" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-2-1.JPG 1025w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-2-1-300x202.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-2-1-768x518.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-2-1-696x469.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Logan-2-1-623x420.jpg 623w" sizes="(max-width: 1025px) 100vw, 1025px" /></p>
<div class="menu-footer1-container">
<p style="text-align: center;">● ● ●</p>
<h2>Salt Lake City</h2>
<p>Here’s the Salt Lake City area forecast. To check for updated information, <strong>click <a href="https://forecast.weather.gov/MapClick.php?lat=40.7603&amp;lon=-111.8882#.WpmrsmrwbIV">here</a></strong>.</p>
<p><img title="SLC 1 | Gephardt Daily" decoding="async" loading="lazy" class="size-full wp-image-718598 aligncenter" src="https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-1.JPG" alt="" width="1144" height="346" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-1.JPG 1144w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-1-300x91.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-1-1024x310.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-1-768x232.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-1-696x211.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-1-1068x323.jpg 1068w" sizes="(max-width: 1144px) 100vw, 1144px" /> <img title="SLC 2 | Gephardt Daily" decoding="async" loading="lazy" class="size-full wp-image-718599 aligncenter" src="https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2.JPG" alt="" width="1017" height="700" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2.JPG 1017w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2-300x206.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2-768x529.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2-696x479.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2-610x420.jpg 610w, https://gephardtdaily.com/wp-content/uploads/2022/12/SLC-2-100x70.jpg 100w" sizes="(max-width: 1017px) 100vw, 1017px" /></p>
<p style="text-align: center;">● ● ●</p>
<h2>Central Utah/Richfield</h2>
<p>Here’s the Central Utah forecast, based on weather predicted for Richfield. For updates, <strong>click <a href="https://forecast.weather.gov/MapClick.php?lat=38.9587&amp;lon=-111.8601#.Wpmwk2rwbIU">here</a>.</strong></p>
</div>
<p><img title="Richfield | Gephardt Daily" decoding="async" loading="lazy" class="size-full wp-image-718600 aligncenter" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield.JPG" alt="" width="1511" height="321" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield.JPG 1511w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-300x64.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-1024x218.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-768x163.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-696x148.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-1068x227.jpg 1068w" sizes="(max-width: 1511px) 100vw, 1511px" /></p>
<p><img title="Richfield 2 | Gephardt Daily" decoding="async" loading="lazy" class="size-full wp-image-718601 aligncenter" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-2.JPG" alt="" width="1024" height="611" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-2.JPG 1024w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-2-300x179.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-2-768x458.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-2-696x415.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Richfield-2-704x420.jpg 704w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<div class="menu-footer1-container">
<p style="text-align: center;">● ● ●</p>
<h2>Moab</h2>
<p>Here’s the forecast for the Moab/Grand Junction, Colo., area. For updates, <strong>click <a href="https://forecast.weather.gov/MapClick.php?lat=38.5733&amp;lon=-109.5497#.WjsW91WnHIU">here</a>.</strong></p>
</div>
<p><img title="Moab 1 | Gephardt Daily" decoding="async" loading="lazy" class="size-full wp-image-718602 aligncenter" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1.JPG" alt="" width="1515" height="338" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1.JPG 1515w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-300x67.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-1024x228.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-768x171.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-696x155.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-1068x238.jpg 1068w" sizes="(max-width: 1515px) 100vw, 1515px" /></p>
<p><img title="Moab 2 | Gephardt Daily" decoding="async" loading="lazy" class="size-full wp-image-718603 aligncenter" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2.JPG" alt="" width="997" height="570" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2.JPG 997w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-300x172.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-768x439.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-696x398.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-735x420.jpg 735w" sizes="(max-width: 997px) 100vw, 997px" /></p>
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer1-container">
<p style="text-align: center;">● ● ●</p>
<h2>St. George</h2>
<p>And here’s the forecast for the St. George area. For updates, <strong>click <a href="https://forecast.weather.gov/MapClick.php?lat=37.1091&amp;lon=-113.5833#.WjsWAlWnHIU">here.</a></strong></p>
</div>
</div>
<p>&nbsp;</p>
<p><img title="Moab 1 | Gephardt Daily" decoding="async" loading="lazy" class="alignnone size-full wp-image-718602" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1.JPG" alt="" width="1515" height="338" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1.JPG 1515w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-300x67.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-1024x228.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-768x171.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-696x155.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-1-1068x238.jpg 1068w" sizes="(max-width: 1515px) 100vw, 1515px" /></p>
<p><img title="Moab 2 | Gephardt Daily" decoding="async" loading="lazy" class="size-full wp-image-718603 aligncenter" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2.JPG" alt="" width="997" height="570" srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2.JPG 997w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-300x172.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-768x439.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-696x398.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/12/Moab-2-735x420.jpg 735w" sizes="(max-width: 997px) 100vw, 997px" /></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/cache-county/">Cache County</a></li><li><a href="https://gephardtdaily.com/tag/logan/">Logan</a></li><li><a href="https://gephardtdaily.com/tag/moab/">Moab</a></li><li><a href="https://gephardtdaily.com/tag/richfield/">Richfield</a></li><li><a href="https://gephardtdaily.com/tag/salt-lake-city/">Salt Lake City</a></li><li><a href="https://gephardtdaily.com/tag/st-george/">St. George</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fnational-weather-service-chill-settles-in-for-holidays%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Weather+Service%3A+Chill+settles+in+for+holidays&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fnational-weather-service-chill-settles-in-for-holidays%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG&description=National+Weather+Service%3A+Chill+settles+in+for+holidays" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=National+Weather+Service%3A+Chill+settles+in+for+holidays %0A%0A https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/national-international/putin-blames-third-countries-for-ukraine-war-in-address/">Putin blames &#8216;third&#8217; countries for Ukraine war in address</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/nvan/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/nvan/">Nancy Van Valkenburg</a></span></div><div class="td-author-description">Managing editor Nancy Van Valkenburg is an award-winning multimedia journalist with more than 30 consecutive years in the field.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nancy Van Valkenburg"><meta itemprop="url" content="https://gephardtdaily.com/author/nvan/"></span><meta itemprop="datePublished" content="2022-12-21T18:09:58-07:00"><meta itemprop="dateModified" content="2022-12-21T18:09:58-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="National Weather Service: Chill settles in for holidays"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2022/12/icicles-Pixabay.JPG"><meta itemprop="width" content="960"><meta itemprop="height" content="535"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":718595,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "1966";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "656";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/uhp-closes-11-miles-of-u-s-89-due-to-white-out-snow-in-cache-rich-county/" rel="bookmark" class="td-image-wrap " title="UHP closes 11 miles of U.S. 89 due to white-out snow in Cache, Rich County" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/12/Utah-highway-patrol-1-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/Utah-highway-patrol-1-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/12/Utah-highway-patrol-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="UHP closes 11 miles of U.S. 89 due to white-out snow in Cache, Rich County" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/uhp-closes-11-miles-of-u-s-89-due-to-white-out-snow-in-cache-rich-county/" rel="bookmark" title="UHP closes 11 miles of U.S. 89 due to white-out snow in Cache, Rich County">UHP closes 11 miles of U.S. 89 due to white-out snow in Cache, Rich County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/5-die-from-apparent-exposure-on-salt-lake-citys-streets-mayor-announces-emergency-plan-to-expand-homeless-shelter-services/" rel="bookmark" class="td-image-wrap " title="5 die from apparent exposure on Salt Lake City&#8217;s streets, mayor announces emergency plan to expand homeless shelter services" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/12/DSC9422-218x150.jpeg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/12/DSC9422-218x150.jpeg 218w, https://gephardtdaily.com/wp-content/uploads/2022/12/DSC9422-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="5 die from apparent exposure on Salt Lake City&#8217;s streets, mayor announces emergency plan to expand homeless shelter services" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/5-die-from-apparent-exposure-on-salt-lake-citys-streets-mayor-announces-emergency-plan-to-expand-homeless-shelter-services/" rel="bookmark" title="5 die from apparent exposure on Salt Lake City&#8217;s streets, mayor announces emergency plan to expand homeless shelter services">5 die from apparent exposure on Salt Lake City&#8217;s streets, mayor announces emergency plan to expand homeless shelter services</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/three-children-recovered-2-adults-arrested-8-months-after-amber-alert-issued-in-salt-lake-city/" rel="bookmark" class="td-image-wrap " title="Three children recovered, 2 adults arrested 8 months after Amber Alert issued in Salt Lake City" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2021/08/lights-Salt-Lake-1-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2021/08/lights-Salt-Lake-1-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2021/08/lights-Salt-Lake-1-100x70.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2021/08/lights-Salt-Lake-1-534x366.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Three children recovered, 2 adults arrested 8 months after Amber Alert issued in Salt Lake City" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/three-children-recovered-2-adults-arrested-8-months-after-amber-alert-issued-in-salt-lake-city/" rel="bookmark" title="Three children recovered, 2 adults arrested 8 months after Amber Alert issued in Salt Lake City">Three children recovered, 2 adults arrested 8 months after Amber Alert issued in Salt Lake City</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/national-weather-service-chill-settles-in-for-holidays/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='718595' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad47f500d9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="184"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-8" class="widget_text td_block_template_1 widget custom_html-8 widget_custom_html"><h4 class="block-title"><span>NEWS IN YOUR NEIGHBORHOOD</span></h4><div class="textwidget custom-html-widget">`<a href="https://gephardtdaily.com/category/area-news/weber-davis/"><img src="/wp-content/uploads/2022/10/Ogden-Button-1.png" alt="Ogden Button" /></a>
<a href="https://gephardtdaily.com/st-george/"><img src="/wp-content/uploads/2022/10/Souther-UtahButton.png" alt="Southern Utah Button" /></a></div></aside><aside id="adspeed-ad-server-30" class="td_block_template_1 widget adspeed-ad-server-30 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78660 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1671671405"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-31" class="td_block_template_1 widget adspeed-ad-server-31 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78661 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1671671405"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/" aria-current="page">National Weather Service: Chill settles in for holidays</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/putin-blames-third-countries-for-ukraine-war-in-address/">Putin blames &#8216;third&#8217; countries for Ukraine war in address</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/entertainment/rumer-willis-pregnant-with-first-child-shares-baby-bump-photos/">Rumer Willis pregnant with first child; shares baby bump photos</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/uhp-closes-11-miles-of-u-s-89-due-to-white-out-snow-in-cache-rich-county/">UHP closes 11 miles of U.S. 89 due to white-out snow in Cache, Rich County</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/skier-75-collapses-dies-at-deer-valley-ski-resort/">Skier, 75, collapses, dies at Deer Valley Ski Resort</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-32" class="td_block_template_1 widget adspeed-ad-server-32 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77442 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77442&wd=-1&ht=-1&target=_blank&cb=1671671405"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/national-weather-service-chill-settles-in-for-holidays/" aria-current="page">National Weather Service: Chill settles in for holidays</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/putin-blames-third-countries-for-ukraine-war-in-address/">Putin blames &#8216;third&#8217; countries for Ukraine war in address</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/entertainment/rumer-willis-pregnant-with-first-child-shares-baby-bump-photos/">Rumer Willis pregnant with first child; shares baby bump photos</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/uhp-closes-11-miles-of-u-s-89-due-to-white-out-snow-in-cache-rich-county/">UHP closes 11 miles of U.S. 89 due to white-out snow in Cache, Rich County</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/skier-75-collapses-dies-at-deer-valley-ski-resort/">Skier, 75, collapses, dies at Deer Valley Ski Resort</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/ukraines-zelensky-arrives-at-white-house-1-85b-in-aid-announced/">Ukraine&#8217;s Zelensky arrives at White House; $1.85B in aid announced</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/power-outage-leaves-more-than-4k-customers-without-power-in-utah-county/">Power outage leaves more than 4K customers without power in Utah County</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/white-pickup-truck-sought-after-3-vehicle-hit-and-run-crash-in-morgan-county/">White pickup truck sought after 3-vehicle hit-and-run crash in Morgan County</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/fire-leaves-nordic-valley-cabin-a-total-loss/">Fire leaves Nordic Valley cabin a total loss</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/collision-in-roy-delays-morning-traffic/">Collision in Roy delays morning traffic</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-709620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-709620"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-643605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-668981" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-668981"><a href="https://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news"  /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#610f0416122106041109001305150500080d184f020e0c"><span class="__cf_email__" data-cfemail="3a545f4d497a5d5f4a525b485e4e5e5b53564314595557">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#cca2a9bbbf8caba9bca4adbea8b8a8ada5a0b5e2afa3a1" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-footer1-container"><ul id="menu-footer1-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-709620"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-668981"><a href="https://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2022 Gephardt Companies            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_7" class="tdc-zone"><div class="tdc_zone tdi_8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_8{
                    min-height: 0;
                }
</style><div id="tdi_9" class="tdc-row"><div id="stick row" class="vc_row tdi_10  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_13  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13" ><div class="td-block-title-wrap"></div><div class="td-fix-index">		<style>
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-wrap wpls-logo-showcase-slider-wrp wpls-logo-clearfix wpls-design-1 " data-conf="{&quot;slides_column&quot;:&quot;6&quot;,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:800,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://essolar.com/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" alt="" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://legacyroofingutah.com/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=legacy" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" alt="Legacy Roofing" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://www.staufferstowing.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2021/11/qHqXxXgk-1-e1638299991826.png" alt="Stauffer&#039;s Towing" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://www.jonescarcares.com/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/01/Jones-logo-PointS-250x250-1-e1642985920581.png" alt="Jones Complete Care Care" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://braddebry.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/06/250-250-logo-blue-e1654267246772.png" alt="Brad Debry" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://www.samedaydumpster.co/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/10/SAMEDAYDUMPSTER.png" alt="Sameday Dumpster" />
		</a>
			</div>
	</div>			</div>
		</div>

		
</div></div></div></div></div></div></div></div>            </div>
        </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63a3ae6d4e52d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
   /*  background-image:url(https://gephardtdaily.com/wp-content/uploads/2021/04/Day-Header2.jpg);*/
 background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    display:block !important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

#simple-sticky-footer-container {
    display: block !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}

#simple-sticky-footer-container {
    display: block !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}

.td_module_mob_2 .td-module-thumb {
    height: 207px !important;
}

amp-ad {
    margin: 9px 9% 7px 9%;
}

.td-fix-index 
    {
        height:75px;
    }
    
.wpls-logo-showcase {
    visibility: inherit !important;
    display: contents;
}

#simple-sticky-footer-container {
    display: block !important;
}
}
</style>

    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='simple-sticky-footer-css' href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"608577fe13","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.5.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.13.2' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.13.2' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.13.2' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.13.2' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.13.2' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.2' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.13.2' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.13.2' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.13.2' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.13.2' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.13.2' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.2' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.13.2' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.13.2' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=6.1.1' id='simple-sticky-footer-js'></script>
<script defer type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669957050' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.2.2' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"elementor_preview":"0","is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=3.2.2' id='wpls-public-js-js'></script>
<!-- Analytics Tracker -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://app.theadslab.io/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1257']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Analytics Tracker Code -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[4.6,40.2],"today_humidity":66,"today_wind_speed":[5.7,3.5],"today_min":[3.2,37.7],"today_max":[5.9,42.6],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1671678000,"day_name":"Thu","day_temp":[4,38],"owm_day_index":0},{"timestamp":1671753600,"day_name":"Fri","day_temp":[-0,32],"owm_day_index":7},{"timestamp":1671840000,"day_name":"Sat","day_temp":[2,36],"owm_day_index":15},{"timestamp":1671926400,"day_name":"Sun","day_temp":[3,37],"owm_day_index":23},{"timestamp":1672012800,"day_name":"Mon","day_temp":[1,34],"owm_day_index":31}]});
				});
			
			
</script>


<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77d53c24ad5b2052","token":"cdd9421097cb46c4b699a5d172b3abab","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.84180808067322 seconds, on 21-12-22 18:10:05 --><!-- via php -->