<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />

<title>Update: Missing Moab woman found safe | Gephardt Daily</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><link rel="preconnect" href="https://fonts.googleapis.com" /><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style><link rel="preload" as="font" href="https://gephardtdaily.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?10" crossorigin />
<meta name="description" content="The Grand County Sheriff&#039;s Office announced Monday evening that a Moab woman who had been reported missing earlier in the day had been found safe. " />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
<meta name="yandex-verification" content="4a80d7fc9ffed678" />
<meta name="keywords" content="missing,moab,woman" />
<link rel="canonical" href="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Gephardt Daily" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Update: Missing Moab woman found safe | Gephardt Daily" />
<meta property="og:description" content="The Grand County Sheriff&#039;s Office announced Monday evening that a Moab woman who had been reported missing earlier in the day had been found safe. " />
<meta property="og:url" content="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/" />
<meta property="fb:app_id" content="335697527588245" />
<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg" />
<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="529" />
<meta property="article:tag" content="missing" />
<meta property="article:tag" content="moab" />
<meta property="article:tag" content="woman" />
<meta property="article:tag" content="local utah news" />
<meta property="article:tag" content="southern utah" />
<meta property="article:tag" content="top news stories" />
<meta property="article:published_time" content="2022-01-11T04:26:59+00:00" />
<meta property="article:modified_time" content="2022-01-11T06:48:13+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Update: Missing Moab woman found safe | Gephardt Daily" />
<meta name="twitter:description" content="The Grand County Sheriff&#039;s Office announced Monday evening that a Moab woman who had been reported missing earlier in the day had been found safe. " />
<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.1.6.1"></script>

<link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Update: Missing Moab woman found safe Comments Feed" href="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gephardtdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css' href='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.0.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css' href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=3.0.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//gephardtdaily.com/wp-content/uploads/pum/pum-site-styles.css?generated=1628393208&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.9.5' id='pj-news-ticker-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/666939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=666939' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fgrand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fgrand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=18E8D0AA3046C72B4ADCD81669223C8D');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"9516db0a23","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style>
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"9516db0a23","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"9516db0a23","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":666939};
    </script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>

<link rel="amphtml" href="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/amp/">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57270683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57270683-1');
</script>
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-263637-L');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/local/",
                    "name": "Local Utah News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/",
                    "name": "Update: Missing Moab woman found safe"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>
<style id="tdw-css-placeholder"></style><link rel="dns-prefetch" href="//cdn.jwplayer.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//vid.gephardtdaily.com" data-set-by="SiteGround Optimizer" /></head>
<body class="post-template-default single single-post postid-666939 single-format-standard td-standard-pack grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#a4cac1d3d7e4c3c1d4ccc5d6c0d0c0c5cdc8dd8ac7cbc9" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://gephardtdaily.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">29.2</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Salt Lake City</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, January 11, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-378729" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378729"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-410652" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-410652"><a href="https://gephardtdaily.com/category/home-repair/">HOME IMPROVEMENT</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#acc2c9dbdfeccbc9dcc4cddec8d8c8cdc5c0d582cfc3c1" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>

<div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<span class="td-logo-text-container">
<a class="td-logo-wrap" href="https://gephardtdaily.com/">
<span class="td-logo-text"> </span>
<span class="td-tagline-text"> </span>
</a>
</span>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing" />
</a>
</div>
<div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Utah News" class="entry-crumb" href="https://gephardtdaily.com/category/local/">Local Utah News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Update: Missing Moab woman found safe</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-666939" class="post-666939 post type-post status-publish format-standard has-post-thumbnail category-local category-southern-utah category-top-stories tag-missing tag-moab tag-woman" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://gephardtdaily.com/category/local/">Local Utah News</a></li><li class="entry-category"><a href="https://gephardtdaily.com/category/southern-utah/">Southern Utah</a></li><li class="entry-category"><a href="https://gephardtdaily.com/category/top-stories/">Top News Stories</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Update: Missing Moab woman found safe</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/pbenedict/">Patrick Benedict</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T21:26:59-07:00">January 10, 2022</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fgrand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Update%3A+Missing+Moab+woman+found+safe&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fgrand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman%2F&via=GephardtDaily" title="Twitter">
 <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg&description=Update%3A+Missing+Moab+woman+found+safe" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Update%3A+Missing+Moab+woman+found+safe %0A%0A https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg" data-caption="Photo: Grand County Sheriff&#039;s Office"><img width="696" height="386" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419-696x386.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419-696x385.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419-300x166.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419-768x425.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419-100x55.jpg 100w, https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419-758x420.jpg 758w, https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419-560x310.jpg 560w, https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg 955w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="" /></a><figcaption class="wp-caption-text">Photo: Grand County Sheriff's Office</figcaption></figure></div>
<p>MOAB, Utah, Jan. 10, 2022 (Gephardt Daily) &#8212; The Grand County Sheriff&#8217;s Office announced Monday evening that a Moab woman who had been reported missing earlier in the day had been found safe.</p>
<p>&#8220;9:20 PM Update on the missing person: Jolene has been located safe,&#8221; a Facebook post from the department says.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script>
</div>
<p>&#8220;Thanks for everyone keeping an eye out. She was located in Northern Utah, due to an individual seeing this post and recognizing the vehicle. Thank you!&#8221;</p>
<p>Jolene Marshall had last been heard from on Friday or early Saturday, when she was reportedly at her Moab residence.</p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/missing/">Missing</a></li><li><a href="https://gephardtdaily.com/tag/moab/">Moab</a></li><li><a href="https://gephardtdaily.com/tag/woman/">Woman</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fgrand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Update%3A+Missing+Moab+woman+found+safe&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fgrand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman%2F&via=GephardtDaily" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg&description=Update%3A+Missing+Moab+woman+found+safe" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Update%3A+Missing+Moab+woman+found+safe %0A%0A https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/silver-alert-issued-for-kanab-man-who-may-be-headed-to-salt-lake-city/">Silver Alert issued for Kanab man who may be headed to Salt Lake City</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://gephardtdaily.com/author/pbenedict/" aria-label="author-photo"><img data-del="avatar" src='https://gephardtdaily.com/wp-content/uploads/2021/03/pat-150x150.png' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/pbenedict/">Patrick Benedict</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Patrick Benedict"></span><meta itemprop="datePublished" content="2022-01-10T21:26:59-07:00"><meta itemprop="dateModified" content="2022-01-10T23:48:13-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Update: Missing Moab woman found safe"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2022/01/ed88a1a0-d4bf-4097-928d-091672723419.jpg"><meta itemprop="width" content="955"><meta itemprop="height" content="529"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":666939,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "760";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "254";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gephardtdaily.com/local/moab-man-dead-after-wingsuit-flight-crash-in-grand-county/" rel="bookmark" class="td-image-wrap " title="Moab man dead after wingsuit flight crash in Grand County"><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/01/Grand-County-SAR-218x150.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/01/Grand-County-SAR-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/01/Grand-County-SAR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moab man dead after wingsuit flight crash in Grand County" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/moab-man-dead-after-wingsuit-flight-crash-in-grand-county/" rel="bookmark" title="Moab man dead after wingsuit flight crash in Grand County">Moab man dead after wingsuit flight crash in Grand County</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gephardtdaily.com/local/provo-police-searching-for-missing-man/" rel="bookmark" class="td-image-wrap " title="Provo Police searching for missing man"><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/01/Provo-218x150.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/01/Provo-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/01/Provo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Provo Police searching for missing man" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/provo-police-searching-for-missing-man/" rel="bookmark" title="Provo Police searching for missing man">Provo Police searching for missing man</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/man-reported-missing-in-marshall-fire-found-alive-2-still-unaccounted-for/" rel="bookmark" class="td-image-wrap " title="Man reported missing in Marshall Fire found alive, 2 still unaccounted for"><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/01/Man-reported-missing-in-Marshall-Fire-found-alive-two-still-unaccounted-for-218x150.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/01/Man-reported-missing-in-Marshall-Fire-found-alive-two-still-unaccounted-for-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/01/Man-reported-missing-in-Marshall-Fire-found-alive-two-still-unaccounted-for-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man reported missing in Marshall Fire found alive, 2 still unaccounted for" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/man-reported-missing-in-marshall-fire-found-alive-2-still-unaccounted-for/" rel="bookmark" title="Man reported missing in Marshall Fire found alive, 2 still unaccounted for">Man reported missing in Marshall Fire found alive, 2 still unaccounted for</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='666939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5855cf40dd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="90" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="adspeed-ad-server-36" class="td_block_template_1 widget adspeed-ad-server-36 AdSpeed Ad Server"><div class="AdSpeedWP">

<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1641888154"></script>
</div></aside><aside id="adspeed-ad-server-37" class="td_block_template_1 widget adspeed-ad-server-37 AdSpeed Ad Server"><div class="AdSpeedWP">

<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1641888154"></script>
</div></aside>
<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
<h4 class="block-title"><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/" aria-current="page">Update: Missing Moab woman found safe</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/silver-alert-issued-for-kanab-man-who-may-be-headed-to-salt-lake-city/">Silver Alert issued for Kanab man who may be headed to Salt Lake City</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/secret-service-arrests-man-over-threats-to-kidnap-kill-donald-trump/">Secret Service arrests man over threats to kidnap, kill Donald Trump</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/owner-of-roy-convenience-store-jailed-on-21-felony-charges-after-raid-on-alleged-gambling-operation/">Owner of Roy convenience store arrested on 21 felony charges after raid on alleged gambling operation</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/maryland-man-receives-first-successful-pig-to-human-heart-transplant/">Maryland man receives first successful pig-to-human heart transplant</a>
</li>
</ul>
</aside><aside id="adspeed-ad-server-38" class="td_block_template_1 widget adspeed-ad-server-38 AdSpeed Ad Server"><div class="AdSpeedWP">

<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=72934&wd=-1&ht=-1&target=_blank&cb=1641888154"></script>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_recent_entries">
<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
<ul>
<li>
<a href="https://gephardtdaily.com/local/grand-co-sheriffs-office-asks-publics-help-locating-missing-moab-woman/" aria-current="page">Update: Missing Moab woman found safe</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/silver-alert-issued-for-kanab-man-who-may-be-headed-to-salt-lake-city/">Silver Alert issued for Kanab man who may be headed to Salt Lake City</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/secret-service-arrests-man-over-threats-to-kidnap-kill-donald-trump/">Secret Service arrests man over threats to kidnap, kill Donald Trump</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/owner-of-roy-convenience-store-jailed-on-21-felony-charges-after-raid-on-alleged-gambling-operation/">Owner of Roy convenience store arrested on 21 felony charges after raid on alleged gambling operation</a>
</li>
<li>
<a href="https://gephardtdaily.com/national-international/maryland-man-receives-first-successful-pig-to-human-heart-transplant/">Maryland man receives first successful pig-to-human heart transplant</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/details-released-after-suspect-in-utah-2006-and-2008-homicide-suspect-extradited-from-mexico/">Details released after suspect in Utah 2006 and 2008 homicide suspect extradited from Mexico</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/slco-mayor-wilson-blasts-gov-cox-for-reported-plan-to-waive-mask-mandate-in-state-buildings-within-restricted-counties/">SLCo Mayor Wilson blasts Gov. Cox for plan to waive mask mandates in state facilities in Salt Lake, Summit counties</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/udoh-update-20-covid-19-deaths-include-child-victim-24147-new-cases-documented-since-friday/">UDoH update: 20 COVID-19 deaths include child victim, 24,147 new cases documented since Friday</a>
</li>
<li>
<a href="https://gephardtdaily.com/local/suspect-booked-without-bail-after-clearfield-apartment-complex-fire/">Suspect booked without bail after Clearfield apartment complex fire</a>
</li>
<li>
<a href="https://gephardtdaily.com/entertainment/hollywood-remembers-comedian-bob-sagets-huge-heart-and-abject-lunacy/">Hollywood remembers comedian Bob Saget&#8217;s &#8216;huge heart and abject lunacy&#8217;</a>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-643605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-634658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style="color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7c12190b0f3c1b190c141d0e1808181d151005521f1311"><span class="__cf_email__" data-cfemail="4c22293b3f0c2b293c242d3e2838282d252035622f2321">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#bdd3d8cacefddad8cdd5dccfd9c9d9dcd4d1c493ded2d0" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer1-container"><ul id="menu-footer1-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2022 Gephardt Companies </div>
</div>
</div>
</div>
</div>
</div>
<div id="simple-sticky-footer-container">
<div id="simple-sticky-footer" style="width: 100%; ; ;">
<div id="tdi_6" class="tdc-row"><div id="stick row" class="vc_row tdi_7  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_7,
                .tdi_7 .tdc-columns{
                    min-height: 0;
                }.tdi_7,
				.tdi_7 .tdc-columns{
				    display: block;
				}.tdi_7 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_10  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10"><div class="td-block-title-wrap"></div><div class="td-fix-index"> <style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:&quot;6&quot;,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1">
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://www.stevesautomotivespecialists.com/" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2020/04/Square-Logo-8_20_11-am-trans.png" title="Steve&#8217;s Auto" alt="Steve&#039;s Auto" />
</a>
</div>
</div>
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://essolar.com/" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" />
</a>
</div>
</div>
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://www.allutahplumbing.com/" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2020/04/All-Utah-Plumbing-Logo-Web-Transparent-02-2.png" title="All Utah Plumbing Logo Web Transparent-02 (2)" alt="All Utah Plumbing Logo Web Transparent-02 (2)" />
</a>
</div>
</div>
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://legacyroofingutah.com/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=legacy" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" title="Legacy Roofing" alt="Legacy Roofing" />
</a>
</div>
</div>
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://robertdebry.com/" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" />
</a>
</div>
</div>
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://reamsfoods.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2021/11/reams.png" title="reams" alt="Reams Food Stores" />
</a>
</div>
</div>
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://www.staufferstowing.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2021/11/qHqXxXgk-1-e1638299991826.png" title="Stauffer&#8217;s Towing" alt="Stauffer&#039;s Towing" />
</a>
</div>
</div>
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://gfbakers.com/shop-now/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
<img class="wp-post-image" src="https://gephardtdaily.com/wp-content/uploads/2021/11/new-logo.png" title="Mrs. Hewitts" alt="Mrs. Hewitts" />
</a>
</div>
</div> </div>
</div>
</div></div></div></div></div></div> </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>
<div id="pum-643668" class="pum pum-overlay pum-theme-496520 pum-theme-lightbox popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:643668,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:496520,&quot;cookies&quot;:[{&quot;event&quot;:&quot;form_submission&quot;,&quot;settings&quot;:{&quot;form&quot;:&quot;pumsubform&quot;,&quot;name&quot;:&quot;pum-643668&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;only_in_popup&quot;:true,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-643668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}},{&quot;event&quot;:&quot;pum_sub_form_already_subscribed&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-643668&quot;,&quot;time&quot;:&quot;12 months&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-643668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:5000,&quot;cookie_name&quot;:[&quot;pum-643668&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_643668">
<div id="popmake-643668" class="pum-container popmake theme-496520 size-custom pum-position-fixed">
<div id="pum_popup_title_643668" class="pum-title popmake-title">
Get Your Morning Headlines </div>
<div class="pum-content popmake-content" tabindex="0">
<div class='pum-cookie' data-cookie-args='{"name":"newsletter","time":"1 month","path":true}' data-only-onscreen="0"></div>
<p style="text-align: center;">See stories like this every morning, right in your inbox.</p>
<form class="pum_sub_form mailchimp block default pum-sub-form pum-form pum-sub-form--provider-mailchimp pum-form--layout-block pum-form--style-default pum-form--alignment-center" data-settings="{&quot;closepopup&quot;:true,&quot;closedelay&quot;:&quot;0&quot;,&quot;openpopup&quot;:null,&quot;openpopup_id&quot;:&quot;0&quot;,&quot;redirect_enabled&quot;:null,&quot;redirect&quot;:&quot;&quot;}">
<div class="pum-form__field  pum-form__field--email  pum-sub-form-field  pum-sub-form-field--email">
<label class="pum-form__label  pum-sub-form-label">Email</label>
<input type="email" name="email" required placeholder="Email" />
</div>
<input type="hidden" name="list_id" value="c4c15ea523" /><input type="hidden" name="mc_args" value="{&quot;update_if_exists&quot;:true,&quot;double_opt_in&quot;:&quot;disable&quot;}" />
<input type="hidden" name="provider" value="mailchimp" />
<input type="hidden" name="consent_args" value="{&quot;enabled&quot;:&quot;yes&quot;,&quot;required&quot;:true,&quot;text&quot;:&quot;Sign me up for the Morning Edition&quot;}" />
<div class="pum-form__field  pum-form__field--radio  pum-form__field--consent  pum-sub-form-field">
<label class="pum-form__label  pum-sub-form-label">Sign me up for the Morning Edition</label>
<div class="pum-form__consent-radios  pum-form__consent-radios--inline">
<label class="pum-form__label  pum-sub-form-label">
<input type="radio" value="yes" name="consent" required="required" /> Yes </label>
<label class="pum-form__label  pum-sub-form-label">
<input type="radio" value="no" name="consent" /> No </label>
</div>
<p>
<small>If you opt in above we use this information to send you the Morning Edition by Gephardt Daily</small>
</p>
</div>
<div class="pum-form__field  pum-form__field--submit  pum-sub-form-field  pum-sub-form-field--submit">
<button class="pum-form__submit  pum-sub-form-submit">Subscribe</button>
</div>
</form>
<span class='pum-close popmake-close '>Close</span>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
   /*  background-image:url(https://gephardtdaily.com/wp-content/uploads/2021/04/Day-Header2.jpg);*/
 background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    /*display:block !important;*/
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}

.td_module_mob_2 .td-module-thumb {
    height: 207px !important;
}
}
</style>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div> 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<link rel='stylesheet' id='simple-sticky-footer-css' href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/gephardtdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"0f4e891332","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.6' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/gephardtdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/gephardtdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"496519","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/gephardtdaily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-643668":{"triggers":[{"type":"auto_open","settings":{"delay":5000,"cookie_name":["pum-643668"]}}],"cookies":[{"event":"form_submission","settings":{"form":"pumsubform","name":"pum-643668","time":"1 month","only_in_popup":true,"path":true}},{"event":"on_popup_close","settings":{"name":"pum-643668","key":"","session":null,"path":true,"time":"1 month"}},{"event":"pum_sub_form_already_subscribed","settings":{"name":"pum-643668","time":"12 months","path":true}},{"event":"on_popup_open","settings":{"name":"pum-643668","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"496520","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":true,"disable_accessibility":false,"theme_slug":"lightbox","id":643668,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//gephardtdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1628393208&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.12.1' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.12.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.12.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.12.1' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.12.1' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.12.1' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.8.3' id='simple-sticky-footer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.0.4.1' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=3.0.4.1' id='wpls-public-js-js'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-1.600000000000000088817841970012523233890533447265625,29.199999999999999289457264239899814128875732421875],"today_humidity":76,"today_wind_speed":[0.90000000000000002220446049250313080847263336181640625,0.59999999999999997779553950749686919152736663818359375],"today_min":[-7.4000000000000003552713678800500929355621337890625,18.699999999999999289457264239899814128875732421875],"today_max":[2.600000000000000088817841970012523233890533447265625,36.7000000000000028421709430404007434844970703125],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1641880800,"day_name":"Tue","day_temp":[5,41],"owm_day_index":0},{"timestamp":1641945600,"day_name":"Wed","day_temp":[7,45],"owm_day_index":6},{"timestamp":1642032000,"day_name":"Thu","day_temp":[8,46],"owm_day_index":14},{"timestamp":1642118400,"day_name":"Fri","day_temp":[5,42],"owm_day_index":22},{"timestamp":1642204800,"day_name":"Sat","day_temp":[3,38],"owm_day_index":30}]});
				});
			
			
</script>
</body>
</html>