<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.1.2.1 -->
		<title>Multiple victims critically injured in Salt Lake City collision | Gephardt Daily</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/cache/min/1/0a11c815b71906e6654fe56a69945229.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
		<meta name="description" content="Multiple victims have been transported to Salt Lake City area trauma centers after a traffic accident in Salt Lake City."/>
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<link rel="canonical" href="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Multiple victims critically injured in Salt Lake City collision | Gephardt Daily" />
		<meta property="og:description" content="Multiple victims have been transported to Salt Lake City area trauma centers after a traffic accident in Salt Lake City." />
		<meta property="og:url" content="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg" />
		<meta property="og:image:secure_url" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg" />
		<meta property="og:image:width" content="1242" />
		<meta property="og:image:height" content="699" />
		<meta property="article:published_time" content="2021-07-12T00:02:34Z" />
		<meta property="article:modified_time" content="2021-07-12T00:29:26Z" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="gephardtdaily.com" />
		<meta name="twitter:title" content="Multiple victims critically injured in Salt Lake City collision | Gephardt Daily" />
		<meta name="twitter:description" content="Multiple victims have been transported to Salt Lake City area trauma centers after a traffic accident in Salt Lake City." />
		<meta name="twitter:image" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.1.2.1"></script>
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Multiple victims critically injured in Salt Lake City collision Comments Feed" href="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	







<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />


<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.9.4' id='pj-news-ticker-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/644871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gephardtdaily.com/?p=644871' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fmultiple-victims-critically-injured-in-salt-lake-city-collision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fmultiple-victims-critically-injured-in-salt-lake-city-collision%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7e233fb1f7","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"7e233fb1f7","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"7e233fb1f7","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":644871};
    </script>
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57270683-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-263637-L');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/breaking/",
                    "name": "BREAKING"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/",
                    "name": "Multiple victims critically injured in Salt Lake City collision"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-644871 single-format-standard td-standard-pack multiple-victims-critically-injured-in-salt-lake-city-collision global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">100</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, July 11, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-378729" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378729"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-410652" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-410652"><a href="https://gephardtdaily.com/category/home-repair/">HOME IMPROVEMENT</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing" data-lazy-src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png"/><noscript><img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/></noscript>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BREAKING" class="entry-crumb" href="https://gephardtdaily.com/category/breaking/">BREAKING</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Multiple victims critically injured in Salt Lake City collision</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-644871" class="post-644871 post type-post status-publish format-standard has-post-thumbnail category-breaking category-breaking-home category-local" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/breaking/">BREAKING</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/breaking-home/">BREAKING_HOME_PAGE</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/local/">Local Utah News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Multiple victims critically injured in Salt Lake City collision</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-11T18:02:34-06:00" >July 11, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fmultiple-victims-critically-injured-in-salt-lake-city-collision%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Multiple+victims+critically+injured+in+Salt+Lake+City+collision&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fmultiple-victims-critically-injured-in-salt-lake-city-collision%2F&via=GephardtDaily" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/&amp;media=https://gephardtdaily.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg&description=Multiple+victims+critically+injured+in+Salt+Lake+City+collision" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Multiple+victims+critically+injured+in+Salt+Lake+City+collision %0A%0A https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg" data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-696x392.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1024x576.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1068x601.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-746x420.jpeg 746w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg 1242w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="North Temple Crash" title="North Temple Accident" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-696x392.jpeg"/><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-696x392.jpeg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-696x392.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1024x576.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1068x601.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-746x420.jpeg 746w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg 1242w" sizes="(max-width: 696px) 100vw, 696px" alt="North Temple Crash" title="North Temple Accident"/></noscript></a><figcaption class="wp-caption-text">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</figcaption></figure></div>
            <!-- content --><p>SALT LAKE CITY, Utah, July 11,2021 (Gephardt Daily) &#8212; Multiple victims have been transported to Salt Lake City area trauma centers after a traffic accident in Salt Lake City.</p>
<p>According to reports from the scene, some of those transported are juveniles, and there may be a fatality among the estimated five victims.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>Salt Lake City police have not yet released details on the incident, which reportedly was dispatched just before 5 p.m. Emergency crews responded to the scene, at 900 West North Temple.</p>
<p>Emergency centers reportedly receiving victims include Primary Children&#8217;s Hospital and University of Utah Hospital.</p>
<p>Gephardt Daily has a crew at the scene and will have further details as they are released.</p>

                <style type="text/css">
                    
                    #tdi_1  .td-doubleSlider-2 .td-item1 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item2 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item3 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item4 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item5 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item6 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item7 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item8 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_1  .td-doubleSlider-2 .td-item9 {
                        background: url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_1" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title">North Temple Crash</div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 9</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2.jpeg" title="North Temple Crash"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-747x420.jpeg 747w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-1024x575.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-696x391.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-1068x600.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2.jpeg 1244w" data-lazy-sizes="(max-width: 747px) 100vw, 747px" alt="North Temple Accident" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-747x420.jpeg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-747x420.jpeg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-747x420.jpeg 747w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-1024x575.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-696x391.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2-1068x600.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7526-2.jpeg 1244w" sizes="(max-width: 747px) 100vw, 747px" alt="North Temple Accident"></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2.jpeg" title="North Temple Crash"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-747x420.jpeg 747w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-1024x576.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-696x391.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-1068x600.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2.jpeg 1270w" data-lazy-sizes="(max-width: 747px) 100vw, 747px" alt="North Temple Accident" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-747x420.jpeg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-747x420.jpeg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-747x420.jpeg 747w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-1024x576.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-696x391.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2-1068x600.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7531-2.jpeg 1270w" sizes="(max-width: 747px) 100vw, 747px" alt="North Temple Accident"></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg" title="North Temple Accident"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-746x420.jpeg 746w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1024x576.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-696x392.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1068x601.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg 1242w" data-lazy-sizes="(max-width: 746px) 100vw, 746px" alt="North Temple Crash" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-746x420.jpeg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-746x420.jpeg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-746x420.jpeg 746w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-300x169.jpeg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1024x576.jpeg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-768x432.jpeg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-100x56.jpeg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-696x392.jpeg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2-1068x601.jpeg 1068w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg 1242w" sizes="(max-width: 746px) 100vw, 746px" alt="North Temple Crash"></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5.jpg" title="SLC 5"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-757x420.jpg 757w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-300x166.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-1024x568.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-768x426.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-100x55.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-696x385.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5.jpg 1049w" data-lazy-sizes="(max-width: 757px) 100vw, 757px" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-757x420.jpg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-757x420.jpg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-757x420.jpg 757w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-300x166.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-1024x568.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-768x426.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-100x55.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5-696x385.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-5.jpg 1049w" sizes="(max-width: 757px) 100vw, 757px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4.jpg" title="SLC 4"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-757x420.jpg 757w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-300x167.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-1024x568.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-768x426.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-100x56.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-696x385.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4.jpg 1052w" data-lazy-sizes="(max-width: 757px) 100vw, 757px" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-757x420.jpg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-757x420.jpg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-757x420.jpg 757w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-300x167.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-1024x568.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-768x426.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-100x56.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4-696x385.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-4.jpg 1052w" sizes="(max-width: 757px) 100vw, 757px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3.jpg" title="SLC 3"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-756x420.jpg 756w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-300x167.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-1024x569.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-768x427.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-100x56.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-696x387.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3.jpg 1053w" data-lazy-sizes="(max-width: 756px) 100vw, 756px" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-756x420.jpg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-756x420.jpg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-756x420.jpg 756w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-300x167.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-1024x569.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-768x427.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-100x56.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3-696x387.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-3.jpg 1053w" sizes="(max-width: 756px) 100vw, 756px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2.jpg" title="SLC 2"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict"  data-description="Image: Google Maps">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-767x420.jpg 767w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-300x164.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-1024x561.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-768x420.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-100x55.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-696x381.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2.jpg 1054w" data-lazy-sizes="(max-width: 767px) 100vw, 767px" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-767x420.jpg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-767x420.jpg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-767x420.jpg 767w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-300x164.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-1024x561.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-768x420.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-100x55.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2-696x381.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-2.jpg 1054w" sizes="(max-width: 767px) 100vw, 767px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict</div><span>Image: Google Maps</span></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1.jpg" title="SLC 1"  data-caption="First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict "  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-766x420.jpg 766w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-300x164.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-1024x561.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-768x421.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-100x55.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-696x381.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1.jpg 1053w" data-lazy-sizes="(max-width: 766px) 100vw, 766px" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-766x420.jpg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-766x420.jpg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-766x420.jpg 766w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-300x164.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-1024x561.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-768x421.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-100x55.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1-696x381.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/SLC-1.jpg 1053w" sizes="(max-width: 766px) 100vw, 766px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">First responders are on the scene of a critical injury accident in Salt Lake City on Sunday, July 11, 2021. Photo: Gephardt Daily/Patrick Benedict </div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map.jpg" title="map"  data-caption="Image: Google Maps"  data-description="">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-771x420.jpg 771w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-300x163.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-1024x558.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-768x418.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-100x54.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-696x379.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map.jpg 1059w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-771x420.jpg"><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-771x420.jpg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-771x420.jpg 771w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-300x163.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-1024x558.jpg 1024w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-768x418.jpg 768w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-100x54.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map-696x379.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/map.jpg 1059w" sizes="(max-width: 771px) 100vw, 771px" alt=""></noscript>
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Image: Google Maps</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fmultiple-victims-critically-injured-in-salt-lake-city-collision%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Multiple+victims+critically+injured+in+Salt+Lake+City+collision&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fmultiple-victims-critically-injured-in-salt-lake-city-collision%2F&via=GephardtDaily" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/&amp;media=https://gephardtdaily.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg&description=Multiple+victims+critically+injured+in+Salt+Lake+City+collision" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Multiple+victims+critically+injured+in+Salt+Lake+City+collision %0A%0A https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/national-international/bystanders-steady-out-of-control-carnival-ride-in-michigan/">Bystanders steady out-of-control carnival ride in Michigan</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/ima/" aria-label="author-photo"><img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/GepDaily-Icon-1024b-100x100.png"/><noscript><img data-del="avatar" alt='' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/GepDaily-Icon-1024b-100x100.png' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/ima/">Gephardt Daily Staff</a></span></div><div class="td-author-url"><a href="https://gephardtdaily.com/">https://gephardtdaily.com/</a></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/GephardtDaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gephardt Daily Staff"></span><meta itemprop="datePublished" content="2021-07-11T18:02:34-06:00"><meta itemprop="dateModified" content="2021-07-11T18:29:26-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Multiple victims critically injured in Salt Lake City collision"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/DSC_7534-2.jpeg"><meta itemprop="width" content="1242"><meta itemprop="height" content="699"></span>        </footer>

    </article> <!-- /.post -->

    
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/multiple-victims-critically-injured-in-salt-lake-city-collision/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php?wpe-comment-post=gephardtdaily" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='644871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f19c83c710" /></p><input type="hidden" id="ak_js" name="ak_js" value="182"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-36" class="td_block_template_1 widget adspeed-ad-server-36 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1626052132"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-37" class="td_block_template_1 widget adspeed-ad-server-37 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1626052132"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/" aria-current="page">Multiple victims critically injured in Salt Lake City collision</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/bystanders-steady-out-of-control-carnival-ride-in-michigan/">Bystanders steady out-of-control carnival ride in Michigan</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/death-toll-in-surfside-condo-collapse-rises-to-90/">Death toll in Surfside condo collapse rises to 90</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-dwr-urges-safety-when-hiking-camping-near-bison/">Utah DWR urges safety when hiking, camping near bison</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/ogden-man-accepts-plea-deal-after-violent-domestic-assault-in-2017/">Ogden man accepts plea deal after violent domestic assault in 2017</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-38" class="td_block_template_1 widget adspeed-ad-server-38 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #72934 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=72934&wd=-1&ht=-1&target=_blank&cb=1626052132"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/multiple-victims-critically-injured-in-salt-lake-city-collision/" aria-current="page">Multiple victims critically injured in Salt Lake City collision</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/bystanders-steady-out-of-control-carnival-ride-in-michigan/">Bystanders steady out-of-control carnival ride in Michigan</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/death-toll-in-surfside-condo-collapse-rises-to-90/">Death toll in Surfside condo collapse rises to 90</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-dwr-urges-safety-when-hiking-camping-near-bison/">Utah DWR urges safety when hiking, camping near bison</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/ogden-man-accepts-plea-deal-after-violent-domestic-assault-in-2017/">Ogden man accepts plea deal after violent domestic assault in 2017</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/sevier-county-sheriff-3-family-members-hospitalized-after-live-in-grandson-allegedly-stabbed-couple-was-shot-by-grandfather/">Utah grandfather shoots grandson in self-defense during knife attack, deputies say</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/billionaire-richard-branson-goes-into-space-lands-safely/">Billionaire Richard Branson goes into space, lands safely</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/update-suspect-faces-manslaughter-charge-in-heber-girls-shooting-death/">Update: Suspect faces manslaughter charge in Heber girl&#8217;s shooting death</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/top-stories/wildland-firefighters-killed-in-arizona-plane-crash-2/">Wildland firefighters killed in Arizona plane crash</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/man-found-shot-at-st-george-cemetery/">Man found shot at St. George cemetery</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-643605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-634658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" data-lazy-src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" /><noscript><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="mailto:news@gephardtdaily.com">news@gephardtdaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer1-container"><ul id="menu-footer1-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_4" class="tdc-row"><div id="stick row" class="vc_row tdi_5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5,
                .tdi_5 .tdc-columns{
                    min-height: 0;
                }.tdi_5,
				.tdi_5 .tdc-columns{
				    display: block;
				}.tdi_5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7{
                    vertical-align: baseline;
                }.tdi_7 > .wpb_wrapper,
				.tdi_7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><div class="td-block-title-wrap"></div><div class="td-fix-index">				<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:5,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.stevesautomotivespecialists.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Steve&#8217;s Auto" alt="Steve&#039;s Auto" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Square-Logo-8_20_11-am-trans.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Square-Logo-8_20_11-am-trans.png" title="Steve&#8217;s Auto" alt="Steve&#039;s Auto" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="ES SolarLogo Trans" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Logo-Trans.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.allutahplumbing.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="All Utah Plumbing Logo Web Transparent-02 (2)" alt="All Utah Plumbing Logo Web Transparent-02 (2)" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/All-Utah-Plumbing-Logo-Web-Transparent-02-2.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/All-Utah-Plumbing-Logo-Web-Transparent-02-2.png" title="All Utah Plumbing Logo Web Transparent-02 (2)" alt="All Utah Plumbing Logo Web Transparent-02 (2)" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://legacyroofingutah.com/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=legacy" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Legacy Roofing" alt="Legacy Roofing" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" title="Legacy Roofing" alt="Legacy Roofing" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://robertdebry.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" /></noscript>
			</a>
			</div>
	</div>			</div>
		</div>
			
		
</div></div></div></div></div></div>            </div>
        </div>

<script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        <div id="pum-643668" class="pum pum-overlay pum-theme-496520 pum-theme-lightbox popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:643668,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:496520,&quot;cookies&quot;:[{&quot;event&quot;:&quot;form_submission&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-643668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;,&quot;form&quot;:&quot;pumsubform&quot;,&quot;only_in_popup&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-643668&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;pum_sub_form_already_subscribed&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-643668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;12 month&quot;}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-643668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-643668&quot;,&quot;pum-643668b&quot;],&quot;delay&quot;:&quot;5000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_643668">

	<div id="popmake-643668" class="pum-container popmake theme-496520 size-custom pum-position-fixed">

				

				            <div id="pum_popup_title_643668" class="pum-title popmake-title">
				Get Your Morning Headlines			</div>
		

		

				<div class="pum-content popmake-content">
			<div class='pum-cookie' data-cookie-args='{"name":"newsletter","time":"1 month","path":true}' data-only-onscreen="0"></div>
<p style="text-align: center;">See stories like this every morning, right in your inbox.</p>


		<form class="pum_sub_form mailchimp block default pum-sub-form pum-form pum-sub-form--provider-mailchimp pum-form--layout-block pum-form--style-default pum-form--alignment-center" data-settings="{&quot;closepopup&quot;:true,&quot;closedelay&quot;:&quot;0&quot;,&quot;openpopup&quot;:null,&quot;openpopup_id&quot;:&quot;0&quot;,&quot;redirect_enabled&quot;:null,&quot;redirect&quot;:&quot;&quot;}">

			
			
			
			<div class="pum-form__field  pum-form__field--email  pum-sub-form-field  pum-sub-form-field--email">
									<label class="pum-form__label  pum-sub-form-label">Email</label>
								<input type="email" name="email" required placeholder="Email" />
			</div>

			<input type="hidden" name="list_id" value="c4c15ea523" /><input type="hidden" name="mc_args" value="{&quot;update_if_exists&quot;:true,&quot;double_opt_in&quot;:&quot;disable&quot;}" />
			
			<input type="hidden" name="provider" value="mailchimp" />

			
				<input type="hidden" name="consent_args" value="{&quot;enabled&quot;:&quot;yes&quot;,&quot;required&quot;:true,&quot;text&quot;:&quot;Sign me up for the Morning Edition&quot;}" />

				<div class="pum-form__field  pum-form__field--radio  pum-form__field--consent  pum-sub-form-field">
																				<label class="pum-form__label  pum-sub-form-label">Sign me up for the Morning Edition</label>
														<div class="pum-form__consent-radios  pum-form__consent-radios--inline">
								<label class="pum-form__label  pum-sub-form-label">
									<input type="radio" value="yes" name="consent" required="required" /> Yes								</label>
								<label class="pum-form__label  pum-sub-form-label">
									<input type="radio" value="no" name="consent" /> No								</label>
							</div>
													<p>
							<small>If you opt in above we use this information to send you the Morning Edition by Gephardt Daily</small>
						</p>
									</div>
			
			<div class="pum-form__field  pum-form__field--submit  pum-sub-form-field  pum-sub-form-field--submit">
				<button class="pum-form__submit  pum-sub-form-submit">Subscribe</button>
			</div>

					</form>

		
<span   class='pum-close popmake-close ' >Close</span>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60eb9624b301d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
    background-image:url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Day-Header2.jpg);
 /* background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2015/10/Wasatch_front_edit3.jpg);*/
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    /*display:block !important;*/
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Day-Header.png);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}

.td_module_mob_2 .td-module-thumb {
    height: 207px !important;
}
}
</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/gephardtdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ea0b339bf9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.1","pm_dir_url":"https:\/\/gephardtdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/gephardtdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"496519","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/gephardtdaily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-643668":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-643668","pum-643668b"],"delay":"5000"}}],"cookies":[{"event":"form_submission","settings":{"name":"pum-643668","key":"","session":null,"path":true,"time":"1 month","form":"pumsubform","only_in_popup":true}},{"event":"on_popup_close","settings":{"name":"pum-643668","time":"1 month","path":true}},{"event":"pum_sub_form_already_subscribed","settings":{"name":"pum-643668","key":"","session":null,"path":true,"time":"12 month"}},{"event":"on_popup_open","settings":{"name":"pum-643668","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"496520","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":true,"disable_accessibility":false,"theme_slug":"lightbox","id":643668,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1625531869&#038;ver=1.16.1' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.12.1' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.12.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.12.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.12.1' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.12.1' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.12.1' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.7.2' id='simple-sticky-footer-js'></script>
<script async="async" type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=2.9.1' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=2.9.1' id='wpls-public-js-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/cache/min/1/0a11c815b71906e6654fe56a69945229.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->