<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.1.0.1 -->
		<title>1 dead, several injured in 2 New Orleans shootings | Gephardt Daily</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/cache/min/1/6064d737c80751872a6597726bf47111.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
		<meta name="description" content="At least one person was killed and several others were injured in two shootings in New Orleans over the weekend, authorities said."/>
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="dead,new orleans,shootings" />
		<link rel="canonical" href="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="1 dead, several injured in 2 New Orleans shootings | Gephardt Daily" />
		<meta property="og:description" content="At least one person was killed and several others were injured in two shootings in New Orleans over the weekend, authorities said." />
		<meta property="og:url" content="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13.jpg" />
		<meta property="og:image:secure_url" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13.jpg" />
		<meta property="og:image:width" content="763" />
		<meta property="og:image:height" content="432" />
		<meta property="article:published_time" content="2021-05-03T10:00:57Z" />
		<meta property="article:modified_time" content="2021-05-03T03:49:01Z" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="gephardtdaily.com" />
		<meta name="twitter:title" content="1 dead, several injured in 2 New Orleans shootings | Gephardt Daily" />
		<meta name="twitter:description" content="At least one person was killed and several others were injured in two shootings in New Orleans over the weekend, authorities said." />
		<meta name="twitter:image" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCXdpbmRvdy5nYT13aW5kb3cuZ2F8fGZ1bmN0aW9uKCl7KGdhLnE9Z2EucXx8W10pLnB1c2goYXJndW1lbnRzKX07Z2EubD0rbmV3IERhdGU7CgkJCWdhKCdjcmVhdGUnLCAiVUEtNTcyNzA2ODMtMSIsIHsgJ2Nvb2tpZURvbWFpbic6ICdnZXBoYXJkdGRhaWx5LmNvbScsJ2FsbG93TGlua2VyJzogdHJ1ZSB9ICk7CgkJCWdhKCdyZXF1aXJlJywgJ2xpbmtlcicpOwoJCQlnYSgnbGlua2VyOmF1dG9MaW5rJywgWyd3d3cuZ2VwaGFyZHRkYWlseS5jb20nXSk7CgkJCWdhKCdyZXF1aXJlJywgJ2Rpc3BsYXlmZWF0dXJlcycpOwoJCQlnYSgncmVxdWlyZScsICdsaW5raWQnLCAnbGlua2lkLmpzJyk7CgkJCWdhKCdyZXF1aXJlJywgJ291dGJvdW5kTGlua1RyYWNrZXInKTsKCQkJZ2EoJ3JlcXVpcmUnLCAnZXZlbnRUcmFja2VyJyk7CgkJCWdhKCdyZXF1aXJlJywgJ3VybENoYW5nZVRyYWNrZXInKTsKCQkJZ2EoJ3JlcXVpcmUnLCAncGFnZVZpc2liaWxpdHlUcmFja2VyJyk7CgkJCWdhKCdyZXF1aXJlJywgJ21lZGlhUXVlcnlUcmFja2VyJyk7CgkJCWdhKCdyZXF1aXJlJywgJ2ltcHJlc3Npb25UcmFja2VyJyk7CgkJCWdhKCdyZXF1aXJlJywgJ21heFNjcm9sbFRyYWNrZXInKTsKCQkJZ2EoJ3JlcXVpcmUnLCAnc29jaWFsV2lkZ2V0VHJhY2tlcicpOwoJCQlnYSgncmVxdWlyZScsICdjbGVhblVybFRyYWNrZXInKTsKCQkJZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsKCQk=' type="text/javascript"></script>
		
		
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; 1 dead, several injured in 2 New Orleans shootings Comments Feed" href="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>


<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/638487" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gephardtdaily.com/?p=638487' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2F1-dead-several-injured-in-two-new-orleans-shootings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2F1-dead-several-injured-in-two-new-orleans-shootings%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a69aa32aa0","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"a69aa32aa0","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"a69aa32aa0","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":638487};
    </script>
    
<!-- Facebook Pixel Code -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CiFmdW5jdGlvbihmLGIsZSx2LG4sdCxzKXtpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8Kbi5jYWxsTWV0aG9kLmFwcGx5KG4sYXJndW1lbnRzKTpuLnF1ZXVlLnB1c2goYXJndW1lbnRzKX07aWYoIWYuX2ZicSlmLl9mYnE9bjsKbi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDsKdC5zcmM9djtzPWIuZ2V0RWxlbWVudHNCeVRhZ05hbWUoZSlbMF07cy5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh0LHMpfSh3aW5kb3csCmRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7Cg==' type='text/javascript'></script>
<!-- End Facebook Pixel Code -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgZmJxKCdpbml0JywgJzQyNDA3NjUzNDk0OTcwMCcsIHt9LCB7CiAgICAiYWdlbnQiOiAid29yZHByZXNzLTUuNy4xLTMuMC41Igp9KTsK' type='text/javascript'></script><script data-rocketlazyloadscript='data:text/javascript;base64,CiAgZmJxKCd0cmFjaycsICdQYWdlVmlldycsIFtdKTsK' type='text/javascript'></script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovLzI3YjI3N21taTFoM2p5dTR2MW4xazdsNS13cGVuZ2luZS5uZXRkbmEtc3NsLmNvbS93cC1jb250ZW50L2NhY2hlL2J1c3RpbmcvZ29vZ2xlLXRyYWNraW5nL2dhLTZkZjE3ODdjNGJlODJkMWJiMjRmOGJmZmExMGM3NzM4LmpzJywnZ2EnKTsNCg0KICBnYSgnY3JlYXRlJywgJ1VBLTU3MjcwNjgzLTEnLCAnYXV0bycpOw0KICBnYSgnc2VuZCcsICdwYWdldmlldycpOw0KDQo=' ></script>





<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/national-international/",
                    "name": "US/World News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/",
                    "name": "1 dead, several injured in 2 New Orleans shootings"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-638487 single-format-standard td-standard-pack 1-dead-several-injured-in-two-new-orleans-shootings global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">48.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, May 3, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-378729" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378729"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-410652" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-410652"><a href="https://gephardtdaily.com/category/home-repair/">HOME IMPROVEMENT</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing" data-lazy-src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png"/><noscript><img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/></noscript>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US/World News" class="entry-crumb" href="https://gephardtdaily.com/category/national-international/">US/World News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">1 dead, several injured in 2 New Orleans shootings</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-638487" class="post-638487 post type-post status-publish format-standard has-post-thumbnail category-national-international tag-dead tag-new-orleans tag-shootings" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/national-international/">US/World News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">1 dead, several injured in 2 New Orleans shootings</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-03T04:00:57-06:00" >May 3, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2F1-dead-several-injured-in-two-new-orleans-shootings%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1+dead%2C+several+injured+in+2+New+Orleans+shootings&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2F1-dead-several-injured-in-two-new-orleans-shootings%2F&via=GephardtDaily" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/&amp;media=https://gephardtdaily.com/wp-content/uploads/2021/03/lights-generic-13.jpg&description=1+dead%2C+several+injured+in+2+New+Orleans+shootings" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=1+dead%2C+several+injured+in+2+New+Orleans+shootings %0A%0A https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13.jpg" data-caption="File photo: Pond5"><img width="696" height="394" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20394'%3E%3C/svg%3E" data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-696x394.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-300x170.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-100x57.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-742x420.jpg 742w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13.jpg 763w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="lights-- generic 13" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-696x394.jpg"/><noscript><img width="696" height="394" class="entry-thumb td-modal-image" src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-696x394.jpg" srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-696x394.jpg 696w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-300x170.jpg 300w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-100x57.jpg 100w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13-742x420.jpg 742w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13.jpg 763w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="lights-- generic 13"/></noscript></a><figcaption class="wp-caption-text">File photo: Pond5</figcaption></figure></div>
            <!-- content --><p><span class="story_dl">May 3 (UPI) &#8212;</span> At least one person was killed and several others were injured in two shootings in New Orleans over the weekend, authorities said.</p>
<p>The New Orleans Police Department <a href="https://twitter.com/NOPDNews/status/1388724851498790913?s=20" target="_blank" rel="noopener">tweeted</a> the first shooting occurred shortly before midnight Saturday near St. Bernard Ave. and North Claiborne Ave.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<div class="ad_slot"></div>
<p>In<a href="https://abcnews.go.com/US/dead-injured-late-night-shooting-french-quarter-orleans/story?id=77447898&amp;cid=clicksource_4380645_3_heads_hero_live_headlines_hed" target="_blank" rel="noopener"> a statement</a> to ABC News, police said officers discovered five victims suffering from gunshot wounds, all of whom were transported to local hospitals where one later died.</p>
<p>&#8220;The incident has been changed to homicide,&#8221; the police department tweeted Sunday.</p>
<p>Two others suffering from gunshot wounds from the shooting later arrived at the hospital for a total of seven victims.</p>
<div class="embed-block embed-object" contenteditable="false">
<div class="twitter-tweet twitter-tweet-rendered"><iframe loading="lazy" id="twitter-widget-0" class="" title="Twitter Tweet" src="about:blank" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1388748746968666112" data-mce-fragment="1" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://platform.twitter.com/embed/Tweet.html?dnt=false&#038;embedId=twitter-widget-0&#038;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfX0%3D&#038;frame=false&#038;hideCard=false&#038;hideThread=false&#038;id=1388748746968666112&#038;lang=en&#038;origin=https%3A%2F%2Fwww.upi.com%2FTop_News%2FUS%2F2021%2F05%2F02%2Fshooting-New-Orleans-weekend%2F8041620006500%2F&#038;sessionId=78a0e80e75db39675360caaa1c947934c7184400&#038;siteScreenName=UPI&#038;theme=light&#038;widgetsVersion=82e1070%3A1619632193066&#038;width=550px"></iframe><noscript><iframe id="twitter-widget-0" class="" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfX0%3D&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1388748746968666112&amp;lang=en&amp;origin=https%3A%2F%2Fwww.upi.com%2FTop_News%2FUS%2F2021%2F05%2F02%2Fshooting-New-Orleans-weekend%2F8041620006500%2F&amp;sessionId=78a0e80e75db39675360caaa1c947934c7184400&amp;siteScreenName=UPI&amp;theme=light&amp;widgetsVersion=82e1070%3A1619632193066&amp;width=550px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1388748746968666112" data-mce-fragment="1"></iframe></noscript></div>
<p>&nbsp;</p>
</div>
<p>Early Sunday, police <a href="https://twitter.com/NOPDNews/status/1388894596663545858?s=20" target="_blank" rel="noopener">reported</a> a second shooting at the intersection of <a class="tpstyle" title="Martin Luther King Jr." href="https://www.upi.com/topic/Martin-Luther-King-Jr/">Martin Luther King</a>, Jr., Blvd. and South Claiborne Ave., resulting in a man suffering from a gunshot wound who was transported by ambulance to the hospital.</p>
<p>The shootings follow <a href="https://www.upi.com/Top_News/US/2021/04/24/Gunfire-on-New-Orleans-Bourbon-Street-injures-5/3571619275627/" target="_blank" rel="noopener">one last weekend</a> that erupted after an argument broke out between two men on New Orlean&#8217;s Bourbon St., leaving five people injured.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/dead/">dead</a></li><li><a href="https://gephardtdaily.com/tag/new-orleans/">New Orleans</a></li><li><a href="https://gephardtdaily.com/tag/shootings/">Shootings</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2F1-dead-several-injured-in-two-new-orleans-shootings%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1+dead%2C+several+injured+in+2+New+Orleans+shootings&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2F1-dead-several-injured-in-two-new-orleans-shootings%2F&via=GephardtDaily" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/&amp;media=https://gephardtdaily.com/wp-content/uploads/2021/03/lights-generic-13.jpg&description=1+dead%2C+several+injured+in+2+New+Orleans+shootings" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=1+dead%2C+several+injured+in+2+New+Orleans+shootings %0A%0A https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/springville-woman-jailed-after-alleged-assault-of-women-talking-bad-about-her-boyfriend-at-american-fork-bar/">Springville woman jailed in American Fork bar attack</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/upinone-com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" width="96" height="96" alt="United Press International" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/images-2-150x150.png" /><noscript><img src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/images-2-150x150.png" width="96" height="96" alt="United Press International" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a></span></div><div class="td-author-url"><a href="https://www.upi.com/">https://www.upi.com/</a></div><div class="td-author-description">UPI delivers the latest headlines from around the world: Top News, Entertainment, Health, Business, Science and Sports News - United Press International.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="United Press International"></span><meta itemprop="datePublished" content="2021-05-03T04:00:57-06:00"><meta itemprop="dateModified" content="2021-05-02T21:49:01-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="1 dead, several injured in 2 New Orleans shootings"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lights-generic-13.jpg"><meta itemprop="width" content="763"><meta itemprop="height" content="432"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":638487,"live_filter_cur_post_author":"22","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "534";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "178";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/agencies-work-together-to-recover-body-of-fallen-climber-in-remote-area-of-kane-county/" rel="bookmark" class="td-image-wrap " title="Agencies work together to recover body of fallen climber in remote area of Kane County" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/DPS-helicopter--218x150.jpg 218w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/DPS-helicopter--100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Agencies work together to recover body of fallen climber in remote area of Kane County" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/DPS-helicopter--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/DPS-helicopter--218x150.jpg"  srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/DPS-helicopter--218x150.jpg 218w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/DPS-helicopter--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Agencies work together to recover body of fallen climber in remote area of Kane County" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/agencies-work-together-to-recover-body-of-fallen-climber-in-remote-area-of-kane-county/" rel="bookmark" title="Agencies work together to recover body of fallen climber in remote area of Kane County">Agencies work together to recover body of fallen climber in remote area of Kane County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/three-killed-suspect-idd-in-shooting-near-austin-shopping-center/" rel="bookmark" class="td-image-wrap " title="Three killed, suspect ID&#8217;d in shooting near Austin shopping center" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Stephen-Nicholas-Broderick-218x150.jpg 218w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Stephen-Nicholas-Broderick-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Three killed, suspect ID&#8217;d in shooting near Austin shopping center" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Stephen-Nicholas-Broderick-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Stephen-Nicholas-Broderick-218x150.jpg"  srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Stephen-Nicholas-Broderick-218x150.jpg 218w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Stephen-Nicholas-Broderick-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Three killed, suspect ID&#8217;d in shooting near Austin shopping center" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/three-killed-suspect-idd-in-shooting-near-austin-shopping-center/" rel="bookmark" title="Three killed, suspect ID&#8217;d in shooting near Austin shopping center">Three killed, suspect ID&#8217;d in shooting near Austin shopping center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/man-fatally-shot-after-shooting-of-salt-lake-county-deputies-had-history-of-arrests/" rel="bookmark" class="td-image-wrap " title="Man killed in officer-involved shooting outside Salt Lake County Sheriff&#8217;s Office has history of arrests" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Joshua-Michael-Johnson-218x150.jpg 218w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Joshua-Michael-Johnson-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Man killed in officer-involved shooting outside Salt Lake County Sheriff&#8217;s Office has history of arrests" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Joshua-Michael-Johnson-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Joshua-Michael-Johnson-218x150.jpg"  srcset="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Joshua-Michael-Johnson-218x150.jpg 218w, https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Joshua-Michael-Johnson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Man killed in officer-involved shooting outside Salt Lake County Sheriff&#8217;s Office has history of arrests" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/man-fatally-shot-after-shooting-of-salt-lake-county-deputies-had-history-of-arrests/" rel="bookmark" title="Man killed in officer-involved shooting outside Salt Lake County Sheriff&#8217;s Office has history of arrests">Man killed in officer-involved shooting outside Salt Lake County Sheriff&#8217;s Office has history of arrests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-international/1-dead-several-injured-in-two-new-orleans-shootings/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php?wpe-comment-post=gephardtdaily" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='638487' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d8c344e90" /></p><input type="hidden" id="ak_js" name="ak_js" value="165"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-36" class="td_block_template_1 widget adspeed-ad-server-36 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1620038158"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-37" class="td_block_template_1 widget adspeed-ad-server-37 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1620038158"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/" aria-current="page">1 dead, several injured in 2 New Orleans shootings</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/springville-woman-jailed-after-alleged-assault-of-women-talking-bad-about-her-boyfriend-at-american-fork-bar/">Springville woman jailed in American Fork bar attack</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/armed-and-dangerous-murder-suspect-booked-into-jail-passerby-spotted-victims-body-on-salt-lake-city-road/">&#8216;Armed and dangerous&#8217; Salt Lake City murder suspect captured, booked into jail</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/indias-daily-covid-19-cases-surge-to-50-of-world-total-with-800000-over-two-days/">India&#8217;s daily COVID-19 cases surge to 50% of world total with 800,000 over two days</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/athlete-dies-during-ironman-70-3-competition-in-st-george/">Athlete dies during Ironman 70.3 competition in St. George</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-38" class="td_block_template_1 widget adspeed-ad-server-38 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #72934 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=72934&wd=-1&ht=-1&target=_blank&cb=1620038158"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/1-dead-several-injured-in-two-new-orleans-shootings/" aria-current="page">1 dead, several injured in 2 New Orleans shootings</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/springville-woman-jailed-after-alleged-assault-of-women-talking-bad-about-her-boyfriend-at-american-fork-bar/">Springville woman jailed in American Fork bar attack</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/armed-and-dangerous-murder-suspect-booked-into-jail-passerby-spotted-victims-body-on-salt-lake-city-road/">&#8216;Armed and dangerous&#8217; Salt Lake City murder suspect captured, booked into jail</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/indias-daily-covid-19-cases-surge-to-50-of-world-total-with-800000-over-two-days/">India&#8217;s daily COVID-19 cases surge to 50% of world total with 800,000 over two days</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/athlete-dies-during-ironman-70-3-competition-in-st-george/">Athlete dies during Ironman 70.3 competition in St. George</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/entertainment/demon-slayer-tops-north-american-box-office-with-6-4m/">&#8216;Demon Slayer&#8217; tops North American box office with $6.4M</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/uncategorized/official-reveals-name-of-suspect-in-fatal-shooting-of-woman-found-dead-in-car-on-i-80/">Official reveals name of suspect in fatal shooting of woman found dead in car on I-80</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/kourtney-kardashian-posts-pictures-of-her-utah-getaway-on-instagram/">Kourtney Kardashian posts pictures of her Utah getaway with Travis Barker on Instagram</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/capitol-reef-national-park-open-despite-sinkhole-on-sr-24/">Capitol Reef National Park open despite sinkhole on SR-24</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/driver-leads-police-on-wild-dangerous-chase-from-farmington-to-salt-lake-city/">Driver leads police on wild, dangerous chase from Farmington to Salt Lake City</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-634658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" data-lazy-src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" /><noscript><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="mailto:news@gephardtdaily.com">news@gephardtdaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer1-container"><ul id="menu-footer1-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634658"><a href="https://gephardtdaily.com/sitemap/">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_6" class="tdc-row"><div id="stick row" class="vc_row tdi_7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_7,
                .tdi_7 .tdc-columns{
                    min-height: 0;
                }.tdi_7,
				.tdi_7 .tdc-columns{
				    display: block;
				}.tdi_7 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_10  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" ><div class="td-block-title-wrap"></div><div class="td-fix-index">				<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:5,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.stevesautomotivespecialists.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="Steve&#8217;s Auto" alt="Steve&#039;s Auto" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Square-Logo-8_20_11-am-trans.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Square-Logo-8_20_11-am-trans.png" title="Steve&#8217;s Auto" alt="Steve&#039;s Auto" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="ES SolarLogo Trans" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Logo-Trans.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.allutahplumbing.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="All Utah Plumbing Logo Web Transparent-02 (2)" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/All-Utah-Plumbing-Logo-Web-Transparent-02-2.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/All-Utah-Plumbing-Logo-Web-Transparent-02-2.png" title="All Utah Plumbing Logo Web Transparent-02 (2)" alt="" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://1wirefiber.com/cloud-phone-system/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=cloud-phone-system" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="1wire-logo" alt="" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/1wire-logo.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/1wire-logo.png" title="1wire-logo" alt="" /></noscript>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://robertdebry.com/" target="_blank">
				<img class="wp-post-image"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" data-lazy-src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" /><noscript><img class="wp-post-image"  src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" /></noscript>
			</a>
			</div>
	</div>			</div>
		</div>
			
		
</div></div></div></div></div></div>            </div>
        </div>



        

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 608fd20ee1210
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
    background-image:url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/Day-Header2.jpg);
 /* background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2015/10/Wasatch_front_edit3.jpg);*/
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    /*display:block !important;*/
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Day-Header.png);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}
}
</style>

    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<!-- Quantcast Tag -->
		

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>

<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>

<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>

<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>

<script type='text/javascript' src='https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://gephardtdaily.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a69aa32aa0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://gephardtdaily.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>


<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>




























<!-- JS generated by theme -->



<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/cache/min/1/f16c9cc2ef37122ae032e440a3ed1aea.js" data-minify="1"></script><noscript><link rel="stylesheet" href="https://27b277mmi1h3jyu4v1n1k7l5-wpengine.netdna-ssl.com/wp-content/cache/min/1/6064d737c80751872a6597726bf47111.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->