<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.2.6.1 - aioseo.com -->
		<title>Salt Lake City police tout new tactics for fighting crime in Ballpark neighborhood | Gephardt Daily</title>
		<meta name="description" content="Police provided some insight into their newly focused Ballpark neighborhood crime-fighting efforts, reporting a half-dozen arrests in less than two hours." />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="ballpark neighborhood,salt lake city police,wasatch inn" />
		<link rel="canonical" href="https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Salt Lake City police tout new tactics for fighting crime in Ballpark neighborhood | Gephardt Daily" />
		<meta property="og:description" content="Police provided some insight into their newly focused Ballpark neighborhood crime-fighting efforts, reporting a half-dozen arrests in less than two hours." />
		<meta property="og:url" content="https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5.jpeg" />
		<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5.jpeg" />
		<meta property="og:image:width" content="2198" />
		<meta property="og:image:height" content="1236" />
		<meta property="article:tag" content="ballpark neighborhood" />
		<meta property="article:tag" content="salt lake city police" />
		<meta property="article:tag" content="wasatch inn" />
		<meta property="article:tag" content="local utah news" />
		<meta property="article:tag" content="salt lake" />
		<meta property="article:tag" content="top news stories" />
		<meta property="article:published_time" content="2022-10-14T04:38:43+00:00" />
		<meta property="article:modified_time" content="2022-10-14T23:43:12+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Salt Lake City police tout new tactics for fighting crime in Ballpark neighborhood | Gephardt Daily" />
		<meta name="twitter:description" content="Police provided some insight into their newly focused Ballpark neighborhood crime-fighting efforts, reporting a half-dozen arrests in less than two hours." />
		<meta name="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/f3inlo2w/fmysg.js' type="text/javascript"></script>
<!-- <script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/dist/Pro/assets/autotrack.ca946afc.js?ver=4.2.6.1"></script> -->
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-e1657444201516.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-1-e1657444331217.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-3-e1657444386422.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-5-e1657444433570.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-2-e1657444361578.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://gephardtdaily.com/wp-content/uploads/2022/07/cropped-gep-logo512-4-e1657444408307.png"/><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Salt Lake City police tout new tactics for fighting crime in Ballpark neighborhood Comments Feed" href="https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gephardtdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpls-public-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/wpls-public.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=12' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59f' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css'  href='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/jpt3ibum/fmysg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.2.0' id='ppress-select2-js'></script> -->
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Gephardt Daily","checkoutBtnTitle":"Donate","publishable_key":"pk_live_51DYcuXJ9U3urk0B0MTyn4xlRqRIczwiCoSFu4kFR74yjarKDu6ByhiHC8kRKdLnXG3gyeHRBGc8k8skIRTkeDBzF00tHSBRBTv","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.22.3","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.22.3' id='give-stripe-js-js'></script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/1e4pgqwy/fmysg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.22.3' id='give-stripe-onpage-js-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","checkout_nonce":"e8656ae704","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","ajaxNonce":"bcbb9dc257","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"74a4b3df5142c619d3d532f3a116572b","session_nonce_cookie_name":"wp-give_session_reset_nonce_74a4b3df5142c619d3d532f3a116572b","session_cookie_name":"wp-give_session_74a4b3df5142c619d3d532f3a116572b","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/gephardtdaily.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/g0i8awbt/fmysg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/js/give.js?ver=ed08df03f0900ead' id='give-js'></script> -->
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/707378" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://gephardtdaily.com/?p=707378' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fslcpd-trumpets-new-efforts-in-ballpark-area%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fslcpd-trumpets-new-efforts-in-ballpark-area%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gephardtdaily.com/?wordfence_lh=1&hid=AADDACE04BD13196FB9EBD3AE1548274');
</script><meta name="generator" content="Give v2.22.3" />
<script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/gosquared.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-263637-L');</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5e45031f4c","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":"true"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"5e45031f4c","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"5e45031f4c","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":707378};
    </script>
    
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424076534949700', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424076534949700&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57270683-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57270683-1');
</script>

<script async custom-element="amp-jwplayer" src="https://cdn.ampproject.org/v0/amp-jwplayer-0.1.js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-ReBwtU8jf9AzX",
uid:"brandon@gephardtdaily.com"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/local/",
                    "name": "Local Utah News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/",
                    "name": "Salt Lake City police tout new tactics for fighting crime in Ballpark..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-707378 single-format-standard td-standard-pack slcpd-trumpets-new-efforts-in-ballpark-area global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#b1dfd4c6c2f1d6d4c1d9d0c3d5c5d5d0d8ddc89fd2dedc" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">51</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, October 15, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-331423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-331423"><a href="https://gephardtdaily.com/category/special-reports/">SPECIAL REPORTS</a></li>
<li id="menu-item-311238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311238"><a href="https://gephardtdaily.com/traffic/">TRAFFIC</a></li>
<li id="menu-item-311239" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-311239"><a href="https://gephardtdaily.com/weather/">WEATHER</a></li>
<li id="menu-item-670182" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-670182"><a href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#d3bdb6a4a093b4b6a3bbb2a1b7a7b7b2babfaafdb0bcbe" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT BUSINESS DIRECTORY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Utah News" class="entry-crumb" href="https://gephardtdaily.com/category/local/">Local Utah News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Salt Lake City police tout new tactics for fighting crime in Ballpark...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-707378" class="post-707378 post type-post status-publish format-standard has-post-thumbnail category-local category-salt-lake category-top-stories tag-ballpark-neighborhood tag-salt-lake-city-police tag-wasatch-inn" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/local/">Local Utah News</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/area-news/">Regional News</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/area-news/salt-lake/">Salt Lake</a></li><li class="entry-category"><a  href="https://gephardtdaily.com/category/top-stories/">Top News Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Salt Lake City police tout new tactics for fighting crime in Ballpark neighborhood</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/timg/">Tim Gurrister</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T22:38:43-06:00" >October 13, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fslcpd-trumpets-new-efforts-in-ballpark-area%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Salt+Lake+City+police+tout+new+tactics+for+fighting+crime+in+Ballpark+neighborhood&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fslcpd-trumpets-new-efforts-in-ballpark-area%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5.jpeg&description=Salt+Lake+City+police+tout+new+tactics+for+fighting+crime+in+Ballpark+neighborhood" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Salt+Lake+City+police+tout+new+tactics+for+fighting+crime+in+Ballpark+neighborhood %0A%0A https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5.jpeg" data-caption="Photo: Gephardt Daily"><img width="696" height="391" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-696x391.jpeg" srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-696x391.jpeg 696w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-300x169.jpeg 300w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-1024x576.jpeg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-768x432.jpeg 768w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-1536x864.jpeg 1536w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-2048x1152.jpeg 2048w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-1068x601.jpeg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-1920x1080.jpeg 1920w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5-747x420.jpeg 747w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DSC_2612 5"/></a><figcaption class="wp-caption-text">Photo: Gephardt Daily</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- AdSpeed.com Tag 8.0.2 for [Zone] Blog_Leader [Any Dimension] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=72935&oid=18069&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End -->
</div></div><p>SALT LAKE CITY, Utah, Oct. 14, 2022 (Gephardt Daily) — <a href="https://gephardtdaily.com/tag/salt-lake-city-police/">Salt Lake City police</a> provided some insight into their newly focused Ballpark neighborhood crime-fighting efforts Thursday, reporting a half-dozen arrests in less than two hours Wednesday afternoon under the recently unveiled &#8220;hot spots&#8221; approach to strategic law enforcement.</p>
<p>&#8220;As part of the Salt Lake City Police Department&#8217;s ongoing Revised Crime Control Plan, officers with the SLCPD&#8217;s Liberty Patrol Squad made six arrests while dedicating time proactively policing in their division&#8217;s &#8216;focus area,'&#8221; police said in a press release.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>&#8220;The SLCPD continues to use the principles of &#8216;Stratified Policing&#8217; to improve policing services, reduce crime and minimize the harm caused by offenders and maintain our positive relationship with our community.&#8221;</p>
<p>The plan utilizes a well-established and researched model of hot-spot or &#8220;focus area&#8221; policing, which increases police visibility at and around addresses where violent crime is concentrated, based on crime analysis, the release says.</p>
<p>&#8220;Focus-area policing can allow patrol officers to significantly impact violent crime and prioritize street-level deterrence,&#8221; the release states.</p>
<p>The patrol squad made multiple stops Wednesday near 1500 S. Major St., police said. The arrests were for a variety of reasons, ranging from active warrants to new criminal charges.</p>
<p>“These focus-area patrols let our officers meet with neighbors, hear their concerns and quickly develop solutions,&#8221; Salt Lake City Police Chief Mike Brown said. &#8220;The work of our officers is an investment into our community.&#8221;</p>
<figure id="attachment_707458" aria-describedby="caption-attachment-707458" style="width: 696px" class="wp-caption alignnone"><img title="SLCPD Press Conference | Gephardt Daily" class="wp-image-707458 size-large" src="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-1024x576.jpeg" alt="" width="696" height="392" srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-1024x576.jpeg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-300x169.jpeg 300w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-768x432.jpeg 768w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-1536x864.jpeg 1536w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-2048x1152.jpeg 2048w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-696x391.jpeg 696w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-1068x601.jpeg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-1920x1080.jpeg 1920w, https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_4694-747x420.jpeg 747w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption></figcaption><figcaption id="caption-attachment-707458" class="wp-caption-text">Salt Lake City Police Chief Mike Brown and Mayor Erin Mendenhall discuss the progress and implementation of SLCPD&#8217;s Crime Control Plan during a Monday, Oct. 10, 2022, press conference at the Salt Lake City Public Safety Building. Photo: Gephardt Daily/Patrick Benedict</figcaption></figure>
<p>Below is a brief description of the cases provided by SLCPD:</p>
<h4>Incident 1</h4>
<p><em>This investigation started at 3:14 p.m., when officers attempted to speak to several people trespassing near 1700 S. Main St.</em></p>
<p><em>During the investigation, a 46-year-old man, later identified as Harry Sekona, took off from police on a bike. Sekona then jumped off his bike and continued to run from police.</em></p>
<p><em>Officers safely took Sekona into custody after a short foot chase. Officers booked Sekona into the Salt Lake County Jail for investigation of failure to stop at command of law enforcement, possession of a controlled substance, and possession of drug paraphernalia.</em></p>
<p><em>Sekona had active warrants for distribution of a controlled substance, possession of a controlled substance, possession of drug paraphernalia, speeding, and theft by receiving stolen property.</em></p>
<h4>Incident 2</h4>
<p><em>This investigation started at 3:19 p.m., when an officer stopped 22-year-old Austin Bottoms for walking in the middle of the road near Kensington Avenue and Major Street.</em></p>
<p><em>The officer booked Bottoms into the Salt Lake County Jail after confirming he had an active warrant for trespassing.</em></p>
<h4>Incident 3</h4>
<p><em>This investigation started at 3:59 p.m., when officers stopped a group of people trespassing in an alley located near 100 E. Cleveland Ave. </em><em>During the investigation, officers spoke with 33-year-old Riley Brown and 28-year-old Levy Ruth.</em></p>
<p><em>Officers booked Brown into the Salt Lake County Jail after confirming he had active warrants for possession of drug paraphernalia, possession of a controlled substance, failure to disclose identity, and intoxication.</em></p>
<p><em>Officers also booked Ruth into jail after confirming he had active warrants for possession or use of a controlled substance, and use or possession of drug paraphernalia.</em></p>
<h4>Incident 4</h4>
<p><em>This investigation started at 4:06 p.m. when officers stopped 34-year-old Vanessa Walker for illegally blocking the sidewalk near Wood Avenue and Major Street.</em></p>
<p><em>Officers booked Walker into the Salt Lake County Jail after confirming Walker had active warrants for retail theft, possession of drug paraphernalia, and possession of a controlled substance.</em></p>
<h4>Incident 5</h4>
<p><em>This investigation started at 4:29 p.m. when an officer saw two men fighting near 1300 S. Edison St. </em><em>Through the investigation, officers learned a witness saw 24-year-old Shawn Shimkus steal items from a car.</em></p>
<p><em>Officers booked Shimkus into the Salt Lake County Jail on one count of theft and active warrants for criminal trespass, possession of drug paraphernalia, driving under the influence, criminal mischief, intoxication, possession of a controlled substance, and other traffic offenses.</em></p>
<figure id="attachment_707257" aria-describedby="caption-attachment-707257" style="width: 696px" class="wp-caption alignnone"><img title="Baseball neighborhood shooting | Gephardt Daily" loading="lazy" class="wp-image-707257 size-large" src="https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-1024x545.jpg" alt="" width="696" height="370" srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-1024x545.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-300x160.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-768x408.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-696x370.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-1068x568.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-790x420.jpg 790w, https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6.jpg 1369w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption></figcaption><figcaption id="caption-attachment-707257" class="wp-caption-text">Salt Lake City police have arrested Joseph Marquez, 60, in connection with a Tuesday, Oct. 11, 2022, shooting at the Wasatch Inn on State Street. Photo: Gephardt Daily/SLCPD</figcaption></figure>
<h4>Alleged motel shooter, accomplice arrested</h4>
<p>Salt Lake City police officers made another, higher-profile arrest Wednesday involving violent crime in the Ballpark neighborhood.</p>
<p>Joseph Marquez, 60, the suspected triggerman in a Tuesday morning shooting at the Wasatch Inn, 1416 S. State St., was taken into custody for investigation of attempted murder, obstruction of justice, and unlawful possession of a firearm by a restricted person.</p>
<p>Police say Marquez is accused of shooting and critically wounding a man during an argument over a cigarette.</p>
<p>An alleged 71-year-old accomplice also has been arrested.</p>
<p>Chief Brown expressed gratitude Wednesday for the quick arrests and those worked behind the scenes to make them happen.</p>
<p>&#8220;An extraordinary amount of work goes into keeping our city safe,&#8221; Brown said. &#8220;Much of that work is out of public view. It includes our crime analysts, our victim advocates, our social workers and our detectives.</p>
<p>&#8220;I cannot stress enough, our patrol officers and specialty units, like our bike squads, are in our community every day working to proactively reduce crime. I am proud of their work and commitment to public safety. We would not be at this point in this investigation had it not been for the unrelenting work of our police officers and detectives who dropped everything to chase down the suspect in this case.&#8221;</p>
<figure id="attachment_706975" aria-describedby="caption-attachment-706975" style="width: 696px" class="wp-caption alignnone"><img title="SLC shooting 3 | Gephardt Daily" loading="lazy" class="size-large wp-image-706975" src="https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3-1024x566.jpg" alt="" width="696" height="385" srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3-1024x566.jpg 1024w, https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3-300x166.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3-768x424.jpg 768w, https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3-696x385.jpg 696w, https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3-1068x590.jpg 1068w, https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3-760x420.jpg 760w, https://gephardtdaily.com/wp-content/uploads/2022/10/SLC-shooting-3.JPG 1100w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption></figcaption><figcaption id="caption-attachment-706975" class="wp-caption-text">Salt Lake City detectives on the scene of a shooting at the Wasatch Inn, 1416 S. State St., Salt Lake City, on Oct. 11, 2022. Photo: Gephardt Daily/Steve Milner</figcaption></figure>
<p>Amy J. Hawkins, who chairs the Ballpark District Commission, says she&#8217;s thankful for the increased policing efforts but believes more will be required to turn crime around in the neighborhood.</p>
<p>Hawkins been tracking <a href="https://www.google.com/maps/d/u/0/viewer?mid=1xudbo-Q0dOLtXW_AK1wTyPIpN--fOjU&amp;ll=40.742860212834145%2C-111.89258683614679&amp;z=14">violent crime in the community</a> and surrounding area for years, compiling detailed maps and media reports that chronicle 21 homicides in the area dating back to 2018.</p>
<p>Sixteen of those homicides have taken place within the past three years, with six recorded to date in 2022. A seventh homicide report is pending in the aftermath of Tuesday&#8217;s Wasatch Inn shooting that left the victim fighting for his life.</p>
<p>When asked about her reaction to the newly targeted policing efforts, the longtime community activist and assistant professor in biochemistry at the University of Utah&#8217;s School of Medicine noted a meeting she attended earlier in the day with Salt Lake City police officers and seven business owners concerned about safety.</p>
<p>Hawkins said the department&#8217;s No. 1 piece of advice for reducing Ballpark neighborhood crime was to support the police department&#8217;s efforts in hiring, recruitment and retention, &#8220;which goes along with what Chief Brown says about being down officers and being stretched thin.&#8221;</p>
<p>&#8220;I’d say this is exactly why public safety needs to be more than just good policing and needs to be explicitly incorporated into urban planning, specifically the <a href="https://www.slc.gov/planning/master-plans/ballparkplan/">Ballpark Station Area Plan</a>,&#8221; she said.</p>
<p>Hawkins wrote about the plan, which soon will be considered by the Salt Lake City Council, in a guest op-ed piece that appeared Thursday in the <a href="https://www.sltrib.com/opinion/commentary/2022/10/13/amy-j-hawkins-slcs-ballpark/">Salt Lake Tribune</a>. Rather than pass the ordinance in its current form, she&#8217;s urging the City Council to address specific remedies for fostering neighborhood safety, including &#8220;criterion for evaluating all building and planning proposals within the Ballpark neighborhood.&#8221;</p>
<p>&#8220;Let’s let good urban design and land-use choices work for our already stretched thin police department,&#8221; Hawkins told Gephardt Daily.</p>
<p>&#8220;I&#8217;m confident that the men and women of the Salt Lake Police Department know that the Ballpark neighborhood appreciates their hard work, particularly during this time of mandatory overtime shifts,&#8221; she said.</p>
<figure id="attachment_707447" aria-describedby="caption-attachment-707447" style="width: 999px" class="wp-caption alignnone"><img title="image011 4 | Gephardt Daily" loading="lazy" class="size-full wp-image-707447" src="https://gephardtdaily.com/wp-content/uploads/2022/10/image011-4.jpeg" alt="" width="999" height="562" srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/image011-4.jpeg 999w, https://gephardtdaily.com/wp-content/uploads/2022/10/image011-4-300x169.jpeg 300w, https://gephardtdaily.com/wp-content/uploads/2022/10/image011-4-768x432.jpeg 768w, https://gephardtdaily.com/wp-content/uploads/2022/10/image011-4-696x392.jpeg 696w, https://gephardtdaily.com/wp-content/uploads/2022/10/image011-4-747x420.jpeg 747w" sizes="(max-width: 999px) 100vw, 999px" /><figcaption></figcaption><figcaption id="caption-attachment-707447" class="wp-caption-text">The Salt Lake City Police Department&#8217;s Liberty Patrol Squad made six arrests while dedicating time while policing their division’s “focus area,&#8221; according to a statement by SLCPD. Photo: Salt Lake City Police Department</figcaption></figure>
<p>All three SLCPD patrol divisions have an identified focus area. In the three identified focus areas referenced below, officers worked with the department&#8217;s crime analysts to identify crime patterns and to increase police visibility at or near those locations to deter violent crimes.</p>
<p>●      The Pioneer Patrol Division focus area border is from 200 North to South Temple and 700 West to 1000 West.</p>
<p>●      The Central Patrol Division focus area border is from 200 South to 400 South and 200 West to South State Street.</p>
<p>●      The Liberty Patrol Division focus area border is from 1300 South to 1500 South and 200 West to South State Street.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/ballpark-neighborhood/">Ballpark neighborhood</a></li><li><a href="https://gephardtdaily.com/tag/salt-lake-city-police/">Salt Lake City Police</a></li><li><a href="https://gephardtdaily.com/tag/wasatch-inn/">Wasatch Inn</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fslcpd-trumpets-new-efforts-in-ballpark-area%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Salt+Lake+City+police+tout+new+tactics+for+fighting+crime+in+Ballpark+neighborhood&url=https%3A%2F%2Fgephardtdaily.com%2Flocal%2Fslcpd-trumpets-new-efforts-in-ballpark-area%2F&via=GephardtDaily" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/&amp;media=https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5.jpeg&description=Salt+Lake+City+police+tout+new+tactics+for+fighting+crime+in+Ballpark+neighborhood" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Salt+Lake+City+police+tout+new+tactics+for+fighting+crime+in+Ballpark+neighborhood %0A%0A https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/chad-daybell-back-in-court-to-seek-postponement-of-murder-trial/">Chad Daybell back in court to seek postponement of murder trial</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gephardtdaily.com/local/registered-sex-offender-arrested-after-july-lewdness-incident-in-salt-lake-city/">Registered sex offender arrested after July lewdness incident in Salt Lake City</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/timg/" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/timg/">Tim Gurrister</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tim Gurrister"><meta itemprop="url" content="https://gephardtdaily.com/author/timg/"></span><meta itemprop="datePublished" content="2022-10-13T22:38:43-06:00"><meta itemprop="dateModified" content="2022-10-14T17:43:12-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/local/slcpd-trumpets-new-efforts-in-ballpark-area/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="Salt Lake City police tout new tactics for fighting crime in Ballpark neighborhood"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2022/10/DSC_2612-5.jpeg"><meta itemprop="width" content="2198"><meta itemprop="height" content="1236"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":707378,"live_filter_cur_post_author":"39","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "386";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "129";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/new-details-released-after-salt-lake-city-shooting-over-cigarette/" rel="bookmark" class="td-image-wrap " title="New details released in shooting over cigarette at Salt Lake City motel" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/10/Joseph-Marquez-composite-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/Joseph-Marquez-composite-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/10/Joseph-Marquez-composite-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New details released in shooting over cigarette at Salt Lake City motel" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/new-details-released-after-salt-lake-city-shooting-over-cigarette/" rel="bookmark" title="New details released in shooting over cigarette at Salt Lake City motel">New details released in shooting over cigarette at Salt Lake City motel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/slcpd-make-another-arrest-in-tuesday-shooting/" rel="bookmark" class="td-image-wrap " title="Second suspect arrested in Salt Lake City motel shooting; victim critically wounded in argument over cigarette, police say" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/10/db28990f-26fa-4849-95c7-55986a7eafd6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Second suspect arrested in Salt Lake City motel shooting; victim critically wounded in argument over cigarette, police say" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/slcpd-make-another-arrest-in-tuesday-shooting/" rel="bookmark" title="Second suspect arrested in Salt Lake City motel shooting; victim critically wounded in argument over cigarette, police say">Second suspect arrested in Salt Lake City motel shooting; victim critically wounded in argument over cigarette, police say</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/police-arrest-suspect-after-screwdriver-stabbing-at-pioneer-park-in-salt-lake-city/" rel="bookmark" class="td-image-wrap " title="Police arrest suspect after screwdriver stabbing at Pioneer Park in Salt Lake City" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2022/10/lights-Salt-Lake-Police-Pioneer-Park-2-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2022/10/lights-Salt-Lake-Police-Pioneer-Park-2-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2022/10/lights-Salt-Lake-Police-Pioneer-Park-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Police arrest suspect after screwdriver stabbing at Pioneer Park in Salt Lake City" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/police-arrest-suspect-after-screwdriver-stabbing-at-pioneer-park-in-salt-lake-city/" rel="bookmark" title="Police arrest suspect after screwdriver stabbing at Pioneer Park in Salt Lake City">Police arrest suspect after screwdriver stabbing at Pioneer Park in Salt Lake City</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/slcpd-trumpets-new-efforts-in-ballpark-area/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='707378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b445fa969" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="79"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-30" class="td_block_template_1 widget adspeed-ad-server-30 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78660 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78660&wd=-1&ht=-1&target=_blank&cb=1665844833"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-31" class="td_block_template_1 widget adspeed-ad-server-31 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #78661 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=78661&wd=-1&ht=-1&target=_blank&cb=1665844833"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/salt-lake-city-pd-asks-public-to-avoid-area-near-swat-standoff/">Salt Lake City PD asks public to avoid area near SWAT standoff</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/victim-in-serious-but-stable-condition-after-step-sons-bloody-attack/">Taylorsville victim in serious but stable condition after step-son&#8217;s attack</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/trax-hitrun-driver-in-custody-victim-hit-walking-dog-is-stable/">TRAX hit-and-run driver in custody, victim struck while walking dog is stable</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-want-help-to-id-suspect-but-even-more-so-his-ride/">Police want help to ID suspect, but even more so, his ride</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/intermountain-healthcare-gifts-weber-state-university-1-million/">Intermountain Healthcare gifts Weber State University $1 million</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-32" class="td_block_template_1 widget adspeed-ad-server-32 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77442 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77442&wd=-1&ht=-1&target=_blank&cb=1665844833"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/local/salt-lake-city-pd-asks-public-to-avoid-area-near-swat-standoff/">Salt Lake City PD asks public to avoid area near SWAT standoff</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/victim-in-serious-but-stable-condition-after-step-sons-bloody-attack/">Taylorsville victim in serious but stable condition after step-son&#8217;s attack</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/trax-hitrun-driver-in-custody-victim-hit-walking-dog-is-stable/">TRAX hit-and-run driver in custody, victim struck while walking dog is stable</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-want-help-to-id-suspect-but-even-more-so-his-ride/">Police want help to ID suspect, but even more so, his ride</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/intermountain-healthcare-gifts-weber-state-university-1-million/">Intermountain Healthcare gifts Weber State University $1 million</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/police-man-walks-away-from-day-program-for-intellectually-disabled-adults-robs-cedar-city-credit-union/">Police: Man walks away from day program for intellectually disabled adults, robs Cedar City credit union</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/british-finance-minister-fired-pm-truss-scraps-corporate-tax-cuts/">British finance minister fired, PM Truss scraps corporate tax cuts</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/law-enforcement-officials-issue-warning-as-rainbow-fentanyl-reaches-salt-lake-valley/">Law enforcement officials issue warning as &#8216;rainbow fentanyl&#8217; reaches Salt Lake Valley</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-rep-blake-moore-introduces-bill-to-expand-access-to-free-shooting-ranges/">Utah Rep. Blake Moore introduces bill to expand access to free shooting ranges</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/n-y-ag-asks-court-to-stop-donald-trump-from-moving-businesses/">N.Y. AG asks court to stop Donald Trump from moving businesses</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news"  /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a7c9c2d0d4e7c0c2d7cfc6d5c3d3c3c6cecbde89c4c8ca"><span class="__cf_email__" data-cfemail="a9c7ccdedae9ceccd9c1c8dbcdddcdc8c0c5d087cac6c4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#c3ada6b4b083a4a6b3aba2b1a7b7a7a2aaafbaeda0acae" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://gephardtdaily.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer1-container"><ul id="menu-footer1" class="td-subfooter-menu"><li id="menu-item-634652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-634652"><a href="https://gephardtdaily.com/fact-checking-policy/">Fact-Checking Policy</a></li>
<li id="menu-item-634653" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634653"><a href="https://gephardtdaily.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-634654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634654"><a href="https://gephardtdaily.com/correction-policy/">Correction Policy</a></li>
<li id="menu-item-634655" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634655"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-643605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-643605"><a href="https://gephardtdaily.com/ownership-and-funding/">Ownership and Funding</a></li>
<li id="menu-item-634656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-634656"><a href="https://gephardtdaily.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-634657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-634657"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-668981" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-668981"><a href="https://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_7" class="tdc-zone"><div class="tdc_zone tdi_8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_8{
                    min-height: 0;
                }
</style><div id="tdi_9" class="tdc-row"><div id="stick row" class="vc_row tdi_10  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_13  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13" ><div class="td-block-title-wrap"></div><div class="td-fix-index">		<style>
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-wrap wpls-logo-showcase-slider-wrp wpls-logo-clearfix wpls-design-1 " data-conf="{&quot;slides_column&quot;:&quot;6&quot;,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:3000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:800,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://essolar.com/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" alt="" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://da4da.com/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/DA-favi2-e1662668920443.png" alt="Ahn for DA" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://legacyroofingutah.com/?utm_source=gephardt&#038;utm_medium=gephardt%20daily&#038;utm_campaign=daily%20email%20update&#038;utm_content=legacy" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/sign-2x3-LegacyRoofing-marquee-footer-1.png" alt="Legacy Roofing" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://www.staufferstowing.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2021/11/qHqXxXgk-1-e1638299991826.png" alt="Stauffer&#039;s Towing" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://www.jonescarcares.com/" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/01/Jones-logo-PointS-250x250-1-e1642985920581.png" alt="Jones Complete Care Care" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://braddebry.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/06/250-250-logo-blue-e1654267246772.png" alt="Brad Debry" />
		</a>
			</div>
	</div><div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
				<a href="https://wrightforutahcongressionaldistrict3.com/?utm_source=Gephardt+Daily&#038;utm_medium=Sticky+Ticker&#038;utm_id=112021" target="_blank">
			<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2022/10/new-brand-wright-transparentbkgrnd.png" alt="" />
		</a>
			</div>
	</div>			</div>
		</div>

		
</div></div></div></div></div></div></div></div>            </div>
        </div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12 (rara)
        Deploy mode: deploy
        
        uid: 634ac661b8aa7
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
   /*  background-image:url(https://gephardtdaily.com/wp-content/uploads/2021/04/Day-Header2.jpg);*/
 background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 218px;
    margin: -77px 0 50px 0;
}

#simple-sticky-footer-container {
    max-height:100px;
    display:block !important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/Day-Header.jpg);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px !important;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

#simple-sticky-footer-container {
    display: block !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}

#simple-sticky-footer-container {
    display: block !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}

.td_module_mob_2 .td-module-thumb {
    height: 207px !important;
}

amp-ad {
    margin: 9px 9% 7px 9%;
}

.td-fix-index 
    {
        height:75px;
    }
    
.wpls-logo-showcase {
    visibility: inherit !important;
    display: contents;
}

#simple-sticky-footer-container {
    display: block !important;
}
}
</style>

    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='simple-sticky-footer-css'  href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=6.0.2' type='text/css' media='all' />
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/6mqkdmih/fmysg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script> -->
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/gephardtdaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/8ase9cen/fmysg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script> -->
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gephardtdaily.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"278c78066f","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/1o86q7t6/fmysg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script> -->
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/eepfvckb/fmysm.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.3' id='give-donation-summary-script-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12' id='td-site-min-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.13.1' id='jquery-effects-blind-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.13.1' id='jquery-effects-bounce-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.13.1' id='jquery-effects-clip-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.13.1' id='jquery-effects-drop-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.13.1' id='jquery-effects-explode-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.13.1' id='jquery-effects-fold-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.13.1' id='jquery-effects-highlight-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.13.1' id='jquery-effects-pulsate-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.13.1' id='jquery-effects-size-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.13.1' id='jquery-effects-scale-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.1' id='jquery-effects-shake-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.13.1' id='jquery-effects-slide-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.13.1' id='jquery-effects-transfer-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=6.0.2' id='simple-sticky-footer-js'></script> -->
<!-- <script defer type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664426754' id='akismet-frontend-js'></script> -->
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.2' id='wpos-slick-jquery-js'></script> -->
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"elementor_preview":"0","is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script>
<script src='//gephardtdaily.com/wp-content/cache/wpfc-minified/23z2zdp8/fmysg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=3.2' id='wpls-public-js-js'></script> -->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[10.6,51],"today_humidity":38,"today_wind_speed":[3.1,1.9],"today_min":[6,42.9],"today_max":[14.1,57.4],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1665846000,"day_name":"Sat","day_temp":[22,72],"owm_day_index":0},{"timestamp":1665878400,"day_name":"Sun","day_temp":[22,72],"owm_day_index":3},{"timestamp":1665964800,"day_name":"Mon","day_temp":[22,71],"owm_day_index":11},{"timestamp":1666051200,"day_name":"Tue","day_temp":[23,73],"owm_day_index":19},{"timestamp":1666137600,"day_name":"Wed","day_temp":[23,73],"owm_day_index":27}]});
				});
			
			
</script>


</body>
</html><!-- WP Fastest Cache file was created in 0.3346951007843 seconds, on 15-10-22 8:40:33 --><!-- via php -->