<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gephardtdaily.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.0.15 -->
		<title>South Africa’s COVID-19 cases, deaths decline as variant from nation spreads globally | Gephardt Daily</title>
		<meta name="description" content="Feb. 21 (UPI) -- COVID-19 cases have been declining in South Africa despite the nation battling to contain a more contagious variant that has spread globally. Worldwide, the virus has killed 2,476,222 people with 111,865,614 cases in tracking by Worldometers.info. The United States continues to lead both categories, surpassing 28 million infections and less than […]"/>
		<meta name="google-site-verification" content="Xatn9g1UawIJRW0MoXBHH_xvrr_x1Zwdb0dnjwJTcdA" />
		<meta name="msvalidate.01" content="BAFEF3182E27B7202B63F4F1AEC6934C" />
		<meta name="yandex-verification" content="4a80d7fc9ffed678" />
		<meta name="keywords" content="covid-19,south africa,variant" />
		<link rel="canonical" href="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/" />
		<meta property="og:site_name" content="Gephardt Daily" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="South Africa’s COVID-19 cases, deaths decline as variant from nation spreads globally | Gephardt Daily" />
		<meta property="og:description" content="Feb. 21 (UPI) -- COVID-19 cases have been declining in South Africa despite the nation battling to contain a more contagious variant that has spread globally. Worldwide, the virus has killed 2,476,222 people with 111,865,614 cases in tracking by Worldometers.info. The United States continues to lead both categories, surpassing 28 million infections and less than […]" />
		<meta property="og:url" content="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/" />
		<meta property="fb:app_id" content="335697527588245" />
		<meta property="og:image" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg" />
		<meta property="og:image:secure_url" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg" />
		<meta property="og:image:width" content="686" />
		<meta property="og:image:height" content="382" />
		<meta property="article:published_time" content="2021-02-22T03:00:58Z" />
		<meta property="article:modified_time" content="2021-02-21T22:08:29Z" />
		<meta property="article:publisher" content="https://www.facebook.com/GephardtDaily" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="gephardtdaily.com" />
		<meta property="twitter:title" content="South Africa’s COVID-19 cases, deaths decline as variant from nation spreads globally | Gephardt Daily" />
		<meta property="twitter:description" content="Feb. 21 (UPI) -- COVID-19 cases have been declining in South Africa despite the nation battling to contain a more contagious variant that has spread globally. Worldwide, the virus has killed 2,476,222 people with 111,865,614 cases in tracking by Worldometers.info. The United States continues to lead both categories, surpassing 28 million infections and less than […]" />
		<meta property="twitter:image" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-57270683-1", { 'cookieDomain': 'gephardtdaily.com','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['www.gephardtdaily.com']);
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('require', 'outboundLinkTracker');
			ga('require', 'eventTracker');
			ga('require', 'urlChangeTracker');
			ga('require', 'pageVisibilityTracker');
			ga('require', 'mediaQueryTracker');
			ga('require', 'impressionTracker');
			ga('require', 'maxScrollTracker');
			ga('require', 'socialWidgetTracker');
			ga('require', 'cleanUrlTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://gephardtdaily.com/wp-content/cache/busting/google-tracking/ga-6a10eb2bb5c90414980729f4f96ffbda.js"></script>
		<script async src="https://gephardtdaily.com/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.0.15"></script>
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/icon_16x16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Feed" href="https://gephardtdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; Comments Feed" href="https://gephardtdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gephardt Daily &raquo; South Africa&#8217;s COVID-19 cases, deaths decline as variant from nation spreads globally Comments Feed" href="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css'  href='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gephardtdaily.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.9.2' id='pj-news-ticker-js'></script>
<link rel="https://api.w.org/" href="https://gephardtdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gephardtdaily.com/wp-json/wp/v2/posts/632468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gephardtdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gephardtdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gephardtdaily.com/?p=632468' />
<link rel="alternate" type="application/json+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsouth-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gephardtdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsouth-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"dcb2848de3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gephardtdaily.com\/wp-admin\/","wpRestNonce":"dcb2848de3","wpRestUrl":"https:\/\/gephardtdaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://gephardtdaily.com/wp-content/cache/busting/google-tracking/ga-6a10eb2bb5c90414980729f4f96ffbda.js','ga');

  ga('create', 'UA-57270683-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-263637-L');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gephardtdaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/category/national-international/",
                    "name": "US/World News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/",
                    "name": "South Africa&#8217;s COVID-19 cases, deaths decline as variant from nation spreads globally"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
<meta name="msapplication-TileImage" content="https://gephardtdaily.com/wp-content/uploads/2018/07/cropped-gep-logo512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			#simple-sticky-footer {
    margin: 0 auto;
    text-align: center;
    background: rgba(255, 255, 255, 0.85) !important;
    padding: 3px;
    border-top: solid grey 2px;

	
}

#stick-row {
    margin-top: 10px;
}

.wpb_text_column.wpb_content_element {
    margin-bottom: 0px;
	margin-top: 10px;
}

		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #467fa0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #467fa0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #467fa0;
                }
                .tdm-btn-style1 {
					background-color: #467fa0;
				}
				.tdm-btn-style2:before {
				    border-color: #467fa0;
				}
				.tdm-btn-style2 {
				    color: #467fa0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #467fa0;
                    -moz-box-shadow: 0 2px 16px #467fa0;
                    box-shadow: 0 2px 16px #467fa0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #467fa0;
                    -moz-box-shadow: 0 4px 26px #467fa0;
                    box-shadow: 0 4px 26px #467fa0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-632468 single-format-standard td-standard-pack south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally global-block-template-1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-272719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-587615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-587615"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-291329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li id="menu-item-587616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li id="menu-item-291328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li id="menu-item-378728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li id="menu-item-272718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-381620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li id="menu-item-607130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li id="menu-item-602051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li id="menu-item-604288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gephardtdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">38.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salt Lake City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, February 21, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://gephardtdaily.com/">
											<span class="td-logo-text"> </span>
										<span class="td-tagline-text"> </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gephardtdaily.com/">
			<img class="td-retina-data" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="Gephardt Daily Logo " title=" Gephardt Daily - Stories Worth Sharing"/>
		</a>
	    </div>
    <div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-272719"><a href="https://gephardtdaily.com/category/top-stories/">TOP STORIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-587615"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-291329"><a href="https://gephardtdaily.com/category/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-587616"><a target="_blank" href="https://local.gephardtdaily.com/">GEPHARDT LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-291328"><a href="https://gephardtdaily.com/category/national-international/">US/WORLD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-378728"><a href="https://gephardtdaily.com/category/business/">BUSINESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-272718"><a href="https://gephardtdaily.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381620"><a href="https://gephardtdaily.com/st-george/">ST GEORGE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607130"><a href="https://gephardtdaily.com/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602051"><a href="https://gephardtdaily.com/bills-tv/">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604288"><a href="https://gephardtdaily.com/bills-marketplace/">MARKETPLACE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gephardtdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gephardtdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US/World News" class="entry-crumb" href="https://gephardtdaily.com/category/national-international/">US/World News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">South Africa&#8217;s COVID-19 cases, deaths decline as variant from nation spreads globally</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-632468" class="post-632468 post type-post status-publish format-standard has-post-thumbnail category-national-international tag-covid-19 tag-south-africa tag-variant" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://gephardtdaily.com/category/national-international/">US/World News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">South Africa&#8217;s COVID-19 cases, deaths decline as variant from nation spreads globally</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T20:00:58-07:00" >February 21, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsouth-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=South+Africa%E2%80%99s+COVID-19+cases%2C+deaths+decline+as+variant+from+nation+spreads+globally&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsouth-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally%2F&via=GephardtDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg&description=South+Africa%E2%80%99s+COVID-19+cases%2C+deaths+decline+as+variant+from+nation+spreads+globally">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=South+Africa%E2%80%99s+COVID-19+cases%2C+deaths+decline+as+variant+from+nation+spreads+globally %0A%0A https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg" data-caption="COVID-19 virus illustration. Image: Pixabay/Geralt "><img width="686" height="382" class="entry-thumb td-modal-image" src="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg" srcset="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg 686w, https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink-300x167.jpg 300w, https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink-100x56.jpg 100w" sizes="(max-width: 686px) 100vw, 686px" alt="" title="COVID pink"/></a><figcaption class="wp-caption-text">COVID-19 virus illustration. Image: Pixabay/Geralt </figcaption></figure></div>
            <!-- content --><p>Feb. 21 (UPI) &#8212; COVID-19 cases have been declining in South Africa despite the nation battling to contain a more contagious variant that has spread globally.</p>
<p>Worldwide, the virus has killed 2,476,222 people with 111,865,614 cases in tracking by Worldometers.info. The United States continues to lead both categories, surpassing 28 million infections and less than 2,000 from 500,000 fatalities, according to Johns Hopkins tracking, ahead of two other North American nations, Brazil at 246,006 and No. 3 Mexico with 179,797. India had been No. 3 until last with its total now fourth at 156,302. So far Sunday, the increased deaths in one day are 4,738 with the gain Saturday 8,493.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_1_5c3 td_block_template_1">
<style>
/* custom css */
.tdi_1_5c3.td-a-rec{
					text-align: center;
				}.tdi_1_5c3 .td-element-style{
					z-index: -1;
				}.tdi_1_5c3.td-a-rec-img{
				    text-align: left;
				}.tdi_1_5c3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_5c3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- AdSpeed.com Tag 8.0.2 for [Zone] All Article Rec [Any Dimension] -->
 <script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=77448&oid=18069&wd=-1&ht=-1&refresh=30&target=_blank&cb=%%CACHEBUSTER%%&r=%%CLICK_URL_ESC%%"></script> 
<!-- AdSpeed.com End --></div>
<p>After reaching a peak of 839 fatalities on Jan. 19, South Africa&#8217;s newly reported deaths have diminished to 113 Sunday. The nation is 14th in the world with 49,053 deaths.</p>
<p>Cases also dropped to 1,4329 Sunday from a high of 21,980 on Jan. 8. South Africa ranks 16th worldwide in infection with 1,503,796.</p>
<p>The nation has nearly half Africa&#8217;s 101,362 fatalities and more than half the 3,852,305 infections.</p>
<p>Far behind are Egypt with 10,298 deaths, including 48 Saturday and Morocco with 8,554, including 6 new ones Sunday</p>
<p>In early October the variant was first discovered in South Africa when daily fatalities were often less than 100 and cases were usually less than 2,000.</p>
<p>The strain has been found in more than 30 other countries, including the United States. Several nations have already put in place travel bans though there aren&#8217;t restrictions across the continent.</p>
<p>Complicating matters is the main two vaccines by Pfizer/BioNTech and Moderna have been less effective.</p>
<p>Dr. Richard Mihalgo of the World Health Organization, told PBS: &#8220;We are taking this quite very seriously because, from some preliminary data that are starting to emerge, it&#8217;s clearly showing that the new variant is the force behind the new wave that we are seeing in many countries.&#8221;</p>
<p>He said WHO and the Africa Centers for Disease Control and Prevention have set up COVID-19 genomic sequencing laboratories in the Democratic Republic of the Congo and other African countries &#8220;to help boost their capacity to detect the new variants.&#8221;</p>
<p>Another problem is the rollout of vaccines has been slow. South Africa paused distribution of the Astra-Zeneca vaccine because of ineffectiveness and instead plans to use the Johnson &amp; Johnson single-shot vaccine. The nation has received 80,000 doses of the J&amp;J vaccine.</p>
<p>With a population of 59.8 million people, South Africa has only administered 6,524 shots, according to Bloomberg&#8217;s tracker.</p>
<p>South African President Cyril Ramaphosa, who chairs the African Union, last month said 270 million doses have been secured for the continent, which has 1.3 billion people.</p>
<p>&#8220;Getting sufficient vaccine supplies in Africa is somehow challenging because most of the companies manufacturing vaccines are based in rich countries. But efforts should be made to ensure Africa is not left behind in the global fight to combat COVID-19,&#8221; Tharcisse Mpunga, Rwandan state minister for primary health care, told Anadolu Agency.</p>
<p>At the opposite side of the vaccine spectrum, 89% of Israel&#8217;s population has received at least one dose of the Pfizer vaccine or are recovered from the virus, according to government data.</p>
<p>Overall, more than four million Israelis, which is about 46% of the country&#8217;s total population, have now received the first dose of the coronavirus vaccine and 2.8 million have received both doses.</p>
<p>The virus has been dissipating in the nation from a high of 101 deaths on Jan. 20 to 27 Sunday. And cases have gone from a peak of 11,316 on Sept. 23 to 3,187</p>
<p>The totals are 5,577 deaths and 750,43 cases.</p>
<p>On Thursday, Israel&#8217;s Health Ministry launched the &#8220;Green Pass&#8221; certificate, which will enable those vaccinated or recovered from the coronavirus to take part in various reopened activities starting Sunday.</p>
<p>&#8220;The vaccinated and recovered will be able to enter gyms, events, hotels and synagogues that are registered under the Green Pass certificate from Sunday,&#8221; Health Minister Yuli Edelstein said. &#8220;This is how the first stage will look in the return to your almost normal lives.&#8221;</p>
<p>Israel had been in its third lockdown with most schools and businesses and government services, including libraries, closed.</p>
<p>Israel is considered part of Asia, which has recorded 391,622 deaths, which is fourth among the continents, and 24,494,489 cases, which is third.</p>
<p>The only Asian nation in the top 10 is India, which has dramatically declined from a record 1,283 deaths to 90 Sunday. And cases, which peaked at 97,859, were down to 14,264 for a total of 10,991,651, second behind the U.S.</p>
<p>The nation requires mask wearing in public.</p>
<p>&#8220;There&#8217;s nothing unusual about infections dropping in India. There&#8217;s no miracle here,&#8221; says Dr. Shahid Jameel, a leading virologist, told the BBC.</p>
<p>&#8220;We still don&#8217;t have causal explanations. But we do know India as a nation is far from herd immunity,&#8221; says Bhramar Mukherjee, a professor of biostatistics and epidemiology at the University of Michigan who has been closely tracking the pandemic.</p>
<p>India, which has the second-greatest population in the world at 1.4 billion, has administered 10.8 million vaccine doses though the nation hopes to inoculate about one-quarter of the population, including medical personnel.</p>
<p>The Serum Institute of India is manufacturing the Oxford/AstraZeneca vaccine and has contracts with three other developers: Novavax, Codagenix and SpyBiotech.</p>
<p>Though the virus originated in mainland China, the nation has reported only a few deaths since April and stands at 4,636 behind Bosnia and Herzegovina in 50th. China added seven cases Sunday.</p>
<p>More than 43 million doses of China&#8217;s Sinopharm vaccine have been distributed, including 34 million in China, which leads the world with a population of 1.4 billion.</p>
<p>Also in Far East Asia, Japan and South Korea are beginning to roll out vaccines.</p>
<p>On Wednesday, Japan began inoculating an initial group of health workers. And people aged 65 or older will start to be vaccinated in April.</p>
<p>Japan has reported 7,506 deaths, including 50 Sunday with the record 120. Cases are 1,032 with the record 7,882.</p>
<p>In South Korea, plans to begin vaccinations Friday with Astra-Zeneca and one day later Pfizer.</p>
<p>The nation initially has secured 117,000 doses of Pfizer&#8217;s vaccine for medical staff with Astra-Zeneca to be used for staff members and patients under 65.</p>
<p>South Korea&#8217;s record is 40 deaths on Dec. 29 with four announced Sunday for a total of 1,557, as well as 4,218 cases, behind the mark of 1,241 on Dec. 25.</p>
<p>Europe remains the continent with the most deaths at 790,904 and is less than 200,000 cases ahead of North America with 33,120,925.</p>
<p>In Europe, six nations are in the top 10 for most deaths: No. 5 Britain at 120,580, No. 6 Italy at 95,718, No. 7 France at 84,147, No. 8 Russia at 83,293, No. 9 Germany at 68,443 and No. 10 Spain at 67,101. Also in the top 20 is Poland in 16th with 42,171.</p>
<p>Two weeks ago deaths on the continent rose by 29,890, compared with 24,536 over the past week.</p>
<p>Fatalities have been declining despite the emergence of the more contagious B.1.1.7 variant COVID-19 variant that originated in Britain.</p>
<p>Britain reported a high of 1,820 deaths on Jan. 20 but they had dropped to 215 Sunday. New cases have been dramatically dropping from a peak of 68,053 on Jan. 8 to 9,834 most recently.</p>
<p>Britain has administered 17.9 million vaccines for its population of 66.7 million. Britain was the first country to authorize the vaccine jointly produced by U.S.-based Pfizer and Germany&#8217;s BioNTech in December. The nation also approved the other main vaccine, U.S.-based Moderna, but supplies are not expected to be available in Britain until later in the spring.</p>
<p>Prime Minister Boris Johnson has been spending the weekend developing a &#8220;roadmap&#8221; for easing the lockdown in England, including reopening schools.</p>
<p>Foreign Office minister James Cleverly said the government is &#8220;crunching the numbers&#8221; ahead of an expected announcement Monday.</p>
<p>On Saturday, Italy marked the one-year anniversary of the first reported case with church services and other commemorations also Sunday. Italy quickly became the epicenter of the virus.</p>
<p>Since then, the nation has recorded 2,809,246 infections, as well as 95,718 deaths. Italy reported 232 deaths Sunday, compared with a record 993 Dec. 3, and 13,452 cases after record 40,896 on Nov. 13.</p>
<p>On Sunday, the regions of Campania, which includes Naples, as well as Emilia Romagna and Molise face tougher COVID-19 restrictions from lower-risk &#8220;yellow zones&#8221; to medium-risk &#8220;orange zones.&#8221;</p>
<p>&#8220;The UK [variant] is more widespread and will become dominant, but we must do everything to limit the others,&#8221; Silvio Brusaferro, of Italy&#8217;s public health institute, said in a report by Wanted in Rome on Friday.</p>
<p>The nation has vaccinated 3.4 million of its 60.4 million population.</p>
<p>France, with a population of 65.4 million, has administered 3.7 million vaccines.</p>
<p>The nation reported 183 deaths Saturday after 932 on Nov. 13 that was the most since a record of 1,437 in April. In addition, there were 22,371 cases after a record 86,852 on Oct. 31.</p>
<p>Summer festivals will take place with spectators but will be limited to 5,000, the government announced Thursday.</p>
<p>Russia announced 417 deaths and 12,742 cases Sunday after records of 635 fatalities and 29,935 infections on Dec. 4, ranking fourth overall in cases with 4,164,726.</p>
<p>On Friday, Russia has approved its third domestically produced coronavirus vaccine produced by state-run Chumakov Center though Phase 3 trials don&#8217;t begin until next month.</p>
<p>Germany is in ninth place in deaths, including 100 Sunday after moving from 14th in late December with 30,502. Germany posted a single-day record 1,244 deaths and 31,553 cases in December with 6,098 infections reported Sunday.</p>
<p>Germany has administered 4.9 million vaccines among its population of 84 million.</p>
<p>&#8220;For too long the country basked in the glow of its early success,&#8221; the left-leaning Süddeutsche Zeitung said in an editorial. &#8220;Now the coronavirus has laid bare that Germany has dramatic deficits; in its governance, in its administration and with its politicians.&#8221;</p>
<p>Germany&#8217;s lockdown has been extended to March 7 though schools in some states will reopen earlier.</p>
<p>Spain, which doesn&#8217;t report data on the weekend, reported 397 deaths Friday, lower than a winter peak of 766 Feb. 6 and a record 996 April 2. Cases reported were 11,435, behind the mark of 35,118 in January.</p>
<p>Despite the surge, some of the country&#8217;s regions began rolling back restrictions, including later curfews.</p>
<p>&#8220;In the third wave the descent has been very fast, but it is also true that it has been more evident in regions where tougher measures have been taken,&#8221; Health Minister Carolina Darias said Thursday during a commission hearing in the Congress of Deputies.</p>
<p>Spain has restricted travel from Brazil and South Africa, where variants have been detected.</p>
<p>Brazil is among four nations from South America in the top 15 for most deaths. Besides Brazil in second, Colombia is in 12th with 58,685, Argentina in 13th with 51,122 and Peru in 15th with 44,877.</p>
<p>On Saturday, Brazil reported 1,051 deaths compared with a record 1,554 and 57,455 cases vs. a record 87,134.</p>
<p>Overall, the continent has reported 453,028 deaths and 17,384,353 cases.</p>
<p>Brazil has administered 6.6 million doses for its population of 215 million.</p>
<p>Supply issues have forced a pause in vaccinations in Rio de Janeiro, which has a population of 6.7 million, and several other Brazilian cities. Critics are blaming mismanagement by President Jair Bolsonaro, who has contracted coronavirus but vowed not to take a shot himself.</p>
<p>The United States is banning non-U.S. citizens from traveling from Brazil.</p>
<p>Also, a travel ban has existed since March between Mexico, the United States and Canada for non-essential movement. The current ban lasts through March 21 after it was extended one month on Friday.</p>
<p>On Saturday, Mexico reported 832 deaths after a record 1,803 Jan. 21. Cases were 7,785 after record 22,339 Jan. 21. Four days last week deaths exceed 1,000 with a high of 1,329 Wednesday.</p>
<p>Although Mexico was the first Latin American nation to begin vaccinations, the country has only inoculated 1.6 million of its 130 million population.</p>
<p>On Saturday, Mexico&#8217;s coronavirus czar, Mexican Deputy Health Minister Hugo Lopez-Gatell, posted on Twitter he has tested positive for COVIS-19.</p>
<p>North America has the second-most deaths of the continents, 737,201, behind Europe, and the second-most cases with 32,919,845 cases, slightly behind Europe.</p>
<p>All but around 26,000 of the total deaths in North America are in Mexico, Canada and the U.S.</p>
<p>Canada is 21st in the world with 21,665 deaths, including 35 Sunday, as well as 2,023 cases. Canada set a record for deaths, 257, on Dec. 29, and cases, 11,383, on Jan. 3.</p>
<p>Canada has administered 1.4 million doses among its 37.9 million population.</p>
<p>Canada, with 1.9% of its population getting its first dose is at a much slower pace than the United States at 12.9%. The U.S. leads the world with 61.3 million shots administered.</p>
<p>Canada has been dealing with shipping delays and disruptions from Pfizer-BioNTech and Moderna.</p>
<p>On Friday, Prime Minister Justin Trudeau said provinces are preparing to roll out almost a million and a half doses over the next three weeks, which is about the level in the U.S. of 1.7 million daily.</p>
<p>Oceania, with only 42.3 million people, has 1,080 deaths and 50,549 cases.</p>
<p>New Zealand&#8217;s deaths increased by 1 to 26 on Tuesday, the first since Sept. 16 and Australia&#8217;s toll stands at 909 with the last two deaths occurring on Nov. 30 and Dec. 29.</p>
<p>New Zealand reported no cases Sunday, tallying 20 in one week, for a total of 2,330, and Australia was up six Sunday for 28,926, an increase of 28 in seven days.</p>
<p>Australia officially begins vaccinating residents on Monday though Prime Minister Scott Morrison received a Pfizer shot Sunday during a public appearance on television. Some frontline health workers and care home residents received vaccines Sunday. The nation&#8217;s medical regulator last week granted provisional approval for the vaccine developed by AstraZeneca.</p>
<p>At the Australian Open in Melbourne, crowds weren&#8217;t allowed during a five-day lockdown that ended Wednesday due to a COVID-19 outbreak at a quarantine hotel.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gephardtdaily.com/tag/covid-19/">COVID-19</a></li><li><a href="https://gephardtdaily.com/tag/south-africa/">South Africa</a></li><li><a href="https://gephardtdaily.com/tag/variant/">Variant</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsouth-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=South+Africa%E2%80%99s+COVID-19+cases%2C+deaths+decline+as+variant+from+nation+spreads+globally&url=https%3A%2F%2Fgephardtdaily.com%2Fnational-international%2Fsouth-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally%2F&via=GephardtDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/&amp;media=https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg&description=South+Africa%E2%80%99s+COVID-19+cases%2C+deaths+decline+as+variant+from+nation+spreads+globally">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=South+Africa%E2%80%99s+COVID-19+cases%2C+deaths+decline+as+variant+from+nation+spreads+globally %0A%0A https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gephardtdaily.com/local/salt-lake-city-police-seek-publics-help-finding-missing-endangered-woman/">Salt Lake City Police seek public&#8217;s help finding missing, endangered woman</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://gephardtdaily.com/author/upinone-com/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://gephardtdaily.com/author/upinone-com/">United Press International</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="United Press International"></span><meta itemprop="datePublished" content="2021-02-21T20:00:58-07:00"><meta itemprop="dateModified" content="2021-02-21T15:08:29-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/"></span><meta itemprop="name" content="Gephardt Daily"></span><meta itemprop="headline " content="South Africa&#039;s COVID-19 cases, deaths decline as variant from nation spreads globally"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-pink.jpg"><meta itemprop="width" content="686"><meta itemprop="height" content="382"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_3e6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_3e6" ><script>var block_tdi_2_3e6 = new tdBlock();
block_tdi_2_3e6.id = "tdi_2_3e6";
block_tdi_2_3e6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_3e6","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":632468,"live_filter_cur_post_author":"22","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_3e6","tdc_css_class_style":"tdi_2_3e6_rand_style"}';
block_tdi_2_3e6.td_column_number = "3";
block_tdi_2_3e6.block_type = "td_block_related_posts";
block_tdi_2_3e6.post_count = "3";
block_tdi_2_3e6.found_posts = "1225";
block_tdi_2_3e6.header_color = "";
block_tdi_2_3e6.ajax_pagination_infinite_stop = "";
block_tdi_2_3e6.max_num_pages = "409";
tdBlocksArray.push(block_tdi_2_3e6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_f36" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_3e6" href="#">RELATED ARTICLES</a><a id="tdi_4_174" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_3e6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_3e6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/local/utah-covid-19-update-10-more-deaths-701-new-cases-documented-in-past-day/" rel="bookmark" class="td-image-wrap " title="Utah COVID-19 update: 10 more deaths, 701 new cases documented in past day" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2020/12/COVID-peach-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Utah COVID-19 update: 10 more deaths, 701 new cases documented in past day" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/local/utah-covid-19-update-10-more-deaths-701-new-cases-documented-in-past-day/" rel="bookmark" title="Utah COVID-19 update: 10 more deaths, 701 new cases documented in past day">Utah COVID-19 update: 10 more deaths, 701 new cases documented in past day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/italys-president-pope-mark-year-anniversary-of-first-nations-covid-19-case/" rel="bookmark" class="td-image-wrap " title="Italy&#8217;s president, pope mark year anniversary of first nation&#8217;s COVID-19 case" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2021/02/Italian-President-Sergio-Mattarella-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2021/02/Italian-President-Sergio-Mattarella-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2021/02/Italian-President-Sergio-Mattarella-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Italy&#8217;s president, pope mark year anniversary of first nation&#8217;s COVID-19 case" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/italys-president-pope-mark-year-anniversary-of-first-nations-covid-19-case/" rel="bookmark" title="Italy&#8217;s president, pope mark year anniversary of first nation&#8217;s COVID-19 case">Italy&#8217;s president, pope mark year anniversary of first nation&#8217;s COVID-19 case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gephardtdaily.com/national-international/house-democrats-unveil-text-of-covid-19-relief-bill/" rel="bookmark" class="td-image-wrap " title="House Democrats unveil text of COVID-19 relief bill" ><img width="218" height="150" class="entry-thumb" src="https://gephardtdaily.com/wp-content/uploads/2021/02/House-Democrats-unveil-text-of-COVID-19-relief-bill-218x150.jpg"  srcset="https://gephardtdaily.com/wp-content/uploads/2021/02/House-Democrats-unveil-text-of-COVID-19-relief-bill-218x150.jpg 218w, https://gephardtdaily.com/wp-content/uploads/2021/02/House-Democrats-unveil-text-of-COVID-19-relief-bill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="House Democrats unveil text of COVID-19 relief bill" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gephardtdaily.com/national-international/house-democrats-unveil-text-of-covid-19-relief-bill/" rel="bookmark" title="House Democrats unveil text of COVID-19 relief bill">House Democrats unveil text of COVID-19 relief bill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_3e6" data-td_block_id="tdi_2_3e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_3e6" data-td_block_id="tdi_2_3e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gephardtdaily.com/wp-comments-post.php?wpe-comment-post=gephardtdaily" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='632468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afefaad02a" /></p><input type="hidden" id="ak_js" name="ak_js" value="115"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adspeed-ad-server-36" class="td_block_template_1 widget adspeed-ad-server-36 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1613963068"></script>
		<!-- AdSpeed.com End --></div></aside><aside id="adspeed-ad-server-37" class="td_block_template_1 widget adspeed-ad-server-37 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #77448 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=77448&wd=-1&ht=-1&target=_blank&cb=1613963068"></script>
		<!-- AdSpeed.com End --></div></aside>
		<aside id="recent-posts-8" class="td_block_template_1 widget recent-posts-8 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/" aria-current="page">South Africa&#8217;s COVID-19 cases, deaths decline as variant from nation spreads globally</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/salt-lake-city-police-seek-publics-help-finding-missing-endangered-woman/">Salt Lake City Police seek public&#8217;s help finding missing, endangered woman</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/nigerian-military-plane-crash-kills-all-seven-aboard/">Nigerian military plane crash kills all seven aboard</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/crews-battle-2-alarm-structure-fire-in-nibley/">Crews battle 2-alarm structure fire in Nibley</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-state-university-issues-safety-alert-after-fondling-cases-reported/">Utah State University issues safety alert after fondling cases reported</a>
									</li>
					</ul>

		</aside><aside id="adspeed-ad-server-38" class="td_block_template_1 widget adspeed-ad-server-38 AdSpeed Ad Server"><div class="AdSpeedWP">
		<!-- AdSpeed.com WP Ad Tag 8.0.2 for [Zone] #72934 [Any Dimension] -->
		<script type="text/javascript" src="//g.adspeed.net/ad.php?do=js&zid=72934&wd=-1&ht=-1&target=_blank&cb=1613963068"></script>
		<!-- AdSpeed.com End --></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>MOST RECENT NEWS</span></h4>
		<ul>
											<li>
					<a href="https://gephardtdaily.com/national-international/south-africas-covid-19-cases-deaths-decline-as-variant-from-nation-spreads-globally/" aria-current="page">South Africa&#8217;s COVID-19 cases, deaths decline as variant from nation spreads globally</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/salt-lake-city-police-seek-publics-help-finding-missing-endangered-woman/">Salt Lake City Police seek public&#8217;s help finding missing, endangered woman</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/nigerian-military-plane-crash-kills-all-seven-aboard/">Nigerian military plane crash kills all seven aboard</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/crews-battle-2-alarm-structure-fire-in-nibley/">Crews battle 2-alarm structure fire in Nibley</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-state-university-issues-safety-alert-after-fondling-cases-reported/">Utah State University issues safety alert after fondling cases reported</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/update-union-pacific-says-28-train-cars-derailed-in-millard-county/">Update: Union Pacific says 28 train cars derailed in Millard County</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/slco-invites-those-66-and-older-to-sign-up-for-vaccine-beginning-at-6-p-m-sunday/">SLCo invites those 66 and older to sign up for vaccine beginning at 6 p.m. Sunday</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/national-international/3-killed-2-injured-in-shooting-at-louisiana-gun-range/">3 killed, 2 injured in shooting at Louisiana gun range</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/snowmobiler-dies-in-bear-lake-county-idaho-avalanche/">Snowmobiler dies in Bear Lake County, Idaho avalanche</a>
									</li>
											<li>
					<a href="https://gephardtdaily.com/local/utah-covid-19-update-10-more-deaths-701-new-cases-documented-in-past-day/">Utah COVID-19 update: 10 more deaths, 701 new cases documented in past day</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-362586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-362586"><a href="https://gephardtdaily.com/category/home-and-garden/">Home and Garden</a></li>
<li id="menu-item-362587" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-362587"><a href="https://gephardtdaily.com/category/local/">Local Utah News</a></li>
<li id="menu-item-430142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430142"><a href="https://gephardtdaily.com/advertise-with-us/">To Place Advertising</a></li>
<li id="menu-item-362590" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362590"><a href="https://gephardtdaily.com/sitemap/">User Sitemap</a></li>
<li id="menu-item-362591" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-362591"><a href="http://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
<li id="menu-item-490072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-490072"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-490073" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490073"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gephardtdaily.com/"><img class="td-retina-data" src="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" data-retina="https://storage.googleapis.com/daily-wp-uploads/1/2016/07/GephardtDaily-onDark280x96.png" alt="News in Utah" title="Gephardt Daily news" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><h1 style = "color:white">Gephardt Daily | National and Utah News</h1>
Gephardt Daily, a Utah news team, is the fastest growing online news service in
the Rocky Mountain West. GephardtDaily.com is home to a
team of Emmy Award winning journalists, including veteran
news producers, reporters, writers, videographers and social
media experts.<div class="footer-email-wrap">Contact us: <a href="mailto:news@gephardtdaily.com">news@gephardtdaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GephardtDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@gephardtdaily.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://gephardtdaily.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@gephardtdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC3tE8FL8my2i7kTfltD3X-Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-362586"><a href="https://gephardtdaily.com/category/home-and-garden/">Home and Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-362587"><a href="https://gephardtdaily.com/category/local/">Local Utah News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430142"><a href="https://gephardtdaily.com/advertise-with-us/">To Place Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362590"><a href="https://gephardtdaily.com/sitemap/">User Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-362591"><a href="http://gephardtdaily.com/sitemap.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-490072"><a href="https://gephardtdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490073"><a href="https://gephardtdaily.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Gephardt Companies                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



        <div id="simple-sticky-footer-container">
            <div id="simple-sticky-footer" 
                 style="width: 100%; ; ;">
              <div id="tdi_6_c16" class="tdc-row"><div id="stick row" class="vc_row tdi_7_330  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_7_330,
                .tdi_7_330 .tdc-columns{
                    min-height: 0;
                }.tdi_7_330,
				.tdi_7_330 .tdc-columns{
				    display: block;
				}.tdi_7_330 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_9_316  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_9_316{
                    vertical-align: baseline;
                }.tdi_9_316 > .wpb_wrapper,
				.tdi_9_316 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_316 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_316 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_10_13c  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_13c" ><div class="td-block-title-wrap"></div><div class="td-fix-index">				<style>			
			#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:75px; }
		</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:5,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1" >
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://56cutz.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/super-dark-brown-sm.png" title="56cutz.com" alt="56 Cutz" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://essolar.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/Logo-Trans.png" title="ES SolarLogo Trans" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://www.allutahplumbing.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/All-Utah-Plumbing.png" title="All Utah Plumbing" alt="All Utah Plumbing" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://1wirefiber.com/unified-communications/?utm_source=gephardtdaily&#038;utm_medium=logo&#038;utm_campaign=gephard_sticky_footer&#038;utm_content=space_not_place" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/04/1wire-logo.png" title="1wire-logo" alt="" />
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://robertdebry.com/" target="_blank">
				<img class="wp-post-image"  src="https://gephardtdaily.com/wp-content/uploads/2020/05/RobertJDeBry_Logo_CM.png" title="RobertJDeBry_Logo_CM" alt="Robert J Debry" />
			</a>
			</div>
	</div>			</div>
		</div>
			
		
</div></div></div></div></div></div>            </div>
        </div>

<script>
   delay = 0 * 1000;
   effect = 'fade';

</script>

        

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60331f3cf3fa6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-post-views{display:none;}

body {
    background-position: top;
}


.td-pb-span12.vc_col-lg-offset-0.vc_col-lg-12.breaking.wpb_column.vc_column_container.vc_custom_1450089403735 {
    position: relative;
    top: -40px;
    min-height: 50px;
    padding-top: 10px;
}


.td-doubleSlider-2.td_center_slide2 {
  padding: 15px 0 10px 0;
}

.slider_ads {
    bottom: -15px;
    position: relative;
}

.wpp-list li {
    padding-bottom: 10px;
    line-height: 22px !important;
}

#wpcf7-f323596-p372730-o1 {
    background-color: rgba(112, 122, 132, 0.12);
    padding: 20px;
}

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
  opacity: 1 !IMPORTANT;
}

.td-banner-wrap-full.td-logo-wrap-full {
    background-image:url(https://gephardtdaily.com/wp-content/uploads/2018/08/Day-Header.png);
 /* background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2015/10/Wasatch_front_edit3.jpg);*/
  /*  background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);*/
    /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}


.td-post-category {
    font-size: 17px;
    background-color: #2197bf;
}

#local-top .tdc-column {
    height: 118px;
}

#simple-sticky-footer-container {
    max-height:100px;
    /*display:block !important;*/
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-logo-text {
min-width: 600px;
min-height: 100px;
}

.td-banner-wrap-full.td-logo-wrap-full {
background-image:url(https://gephardtdaily.com/wp-content/uploads/2018/08/Day-Header.png);

/*    background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2018/08/Day-Header.png);
  /*background-image:url(https://storage.googleapis.com/daily-wp-uploads/1/2019/01/Day-Header-Vannova.png);*/
    min-height: 240px;
    background-position: top center;
    line-height: 130px;
    background-repeat: no-repeat;
    background-size: cover;
}

.td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

.td-logo-text-container a {
    /* line-height: 1; */
    min-width: 1000px;
    min-height: 216px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
@viewport {
    width: device-width;
    zoom: .5;
  }
  .td-g-rec-id-content_inlineleft, .td-a-rec-id-content_inlineleft {
    padding-right: 15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full.td-logo-wrap-full {
    display:none;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-banner-wrap-full.td-logo-wrap-full {
        display:none;
}
}
</style>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-ReBwtU8jf9AzX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-ReBwtU8jf9AzX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='simple-sticky-footer-css'  href='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gephardtdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.12.1' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.12.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.12.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.12.1' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.12.1' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.12.1' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/simple-sticky-footer/simple-sticky-footer.js?ver=5.6.1' id='simple-sticky-footer-js'></script>
<script async="async" type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=2.7.2' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gephardtdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=2.7.2' id='wpls-public-js-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salt Lake City, US","api_location":"Salt Lake City","api_language":"en","api_key":"410233eddff1b1038a4776b55615566f","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[3.5,38.3],"today_humidity":41,"today_wind_speed":[4.1,2.6],"today_min":[2,35.6],"today_max":[4.4,40],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1613962800,"day_name":"Mon","day_temp":[4,39],"owm_day_index":0},{"timestamp":1614038400,"day_name":"Tue","day_temp":[4,40],"owm_day_index":7},{"timestamp":1614124800,"day_name":"Wed","day_temp":[3,37],"owm_day_index":15},{"timestamp":1614211200,"day_name":"Thu","day_temp":[1,34],"owm_day_index":23},{"timestamp":1614297600,"day_name":"Fri","day_temp":[1,34],"owm_day_index":31}]});
				});
			
			
</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->